Subject: Satellite Emulators

From: "Jackson, Gary" <[email-masked]>
Date: Wed, 15 May 2002 10:35:55 -0700

I am part of a group building a proof-of-concept lab for some new
services. We are soliciting opinions about satellite emulators,
specifically with variable bandwidth, latency, jitter, and packet loss.
We have looked at the Shunra offering, and are also considering "rolling
our own". Are there any other suggestions or comments?

Thanks!

Gary Jackson
Senior Network Engineer
Tectura Corporation
14205 S.E. 36th Street
Suite 200
Bellevue, WA 98006
(425) 957-4270

---

From: "tom" <[email-masked]>
Date: Wed, 15 May 2002 20:58:54 +0100

Gary,

If you are doing CBR this is not going to be a problem; but if you have packet sharing granularity issues then I dunno, but nothing off the shelf seems to deal with the BOD, buffer and timing stuff to the extent I would prefer.

We have just such a POC lab in London, drop by anytime if your in the area.

We have a few representations of our owns including
http://www.livewire.co.uk/products/satell/satinm/M4.htm (but you'll need ISDN TAs).

tried and good are:
free: Dummynet on freebsd is great; NIST's sim;
$$: radcom's, packetstorm, livewire
but they only paint a few spokes on the packet wheel !

Wish I could have tried nse (the e is the emulator part of ns)

Regards, 
 tom
Inmarsat, London

----- Original Message -----
From: Jackson, Gary <[email-masked]>
To: Tcpsat (E-mail) <[email-masked]>
Sent: Wednesday, May 15, 2002 6:35 PM
Subject: Satellite Emulators

Thanks!

Gary Jackson
Senior Network Engineer
Tectura Corporation
14205 S.E. 36th Street
Suite 200
Bellevue, WA 98006
(425) 957-4270

**********************************************************************
This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to whom they
are addressed. If you have received this email in error please notify
the system manager.

In accordance with Inmarsat Information Security Policy and Guidelines 
on Computer use, emails sent or received may be monitored. 

Inmarsat Limited 99 City Road London EC1Y 1AX.
Registered in England and Wales No. 3675885
**********************************************************************