Subject: [Teas] Informal meeting for discussions on GMPLS TED Yang

From: "Zafar Ali (zali)" <[email-masked]>
Date: Sun, 14 Dec 2014 08:09:41 +0000

Dear WGs:

Some of us (esp. authors of documents related to TED Yang) are informally meeting on Wed. 12/17 at 2:00 PM, ET. We will focus on GMPLS TED Yang, including optical TED. Details for the webEx call are as follows. Please join us if you are interested.

Thanks

Regards … Zafar

+---+---+---+---+---+---+---+---+---+---+---+

Please do not edit text below this line.

You are invited to an online meeting using WebEx.

Meeting Number: 304382101

Meeting Password: GMPLSTED

-------------------------------------------------------

To join this meeting (Now from mobile devices!)

-------------------------------------------------------

1. Go to https://cisco.webex.com/cisco/j.php?MTID=m1d40879454e67c8fec3c30cafa96e13d

2. Enter the meeting password: GMPLSTED

3. Click 'Join Now'.

4. Follow the instructions that appear on your screen.

----------------------------------------------------------------

ALERT:Toll-Free Dial Restrictions for (408) and (919) Area Codes

----------------------------------------------------------------

The affected toll free numbers are: (866) 432-9903 for the San Jose/Milpitas area and (866) 349-3520 for the RTP area.

Please dial the local access number for your area from the list below:

- San Jose/Milpitas (408) area: 525-6800

- RTP (919) area: 392-3330

-------------------------------------------------------

To join the teleconference only

-------------------------------------------------------

1. Dial into Cisco WebEx (view all Global Access Numbers at http://cisco.com/en/US/about/doing_business/conferencing/index.html)

2. Follow the prompts to enter the Meeting Number (listed above) or Access Code followed by the # sign.

San Jose, CA: +1.408.525.6800

RTP: +1.919.392.3330

US/Canada: +1.866.432.9903

United Kingdom: +44.20.8824.0117

India: +91.80.4350.1111

Germany: +49.619.6773.9002

Japan: +81.3.5763.9394

China: +86.10.8515.5666

http://www.webex.com<http://www.webex.com/>

CCP:+14085256800x304382101#

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

---

From: Lou Berger <[email-masked]>
Date: Sun, 14 Dec 2014 09:45:50 -0500

Zafar,

Per process, anyone can have any informal discussion on any topic that
they'd like and submit any individual document that they author. And all
this energy around YANG at the moment is fabulous.

But please keep in mind that on this *exact* topic there has been a TEAS
WG design team announced, and a virtual interim meeting scheduled for
the 18th.  I encourage you (and anyone else who is interested) to
contribute to these WG efforts.

For example, you could send mail to the design team letting them know
that you would like to contribute, or if you have something more
concrete to contribute, you could ask for a  slot at the interim.

While the DT has no specific direction or restriction on how they
conduct their work, I would be surprised if they didn't base their work
on the existing drafts in the area. To be clear, "the area" means
generic TE Topology wherever the information comes from / is targeted,
i.e., MPLS, GMPLS, PCE, config, etc.  While the DT will also need to
consider how data plane specific (e.g., WSON, labeled packets)
information fits in to a/their generic TE model, such modeling work will
be done in CCAMP and MPLS -- and presumably in sync with the generic model.

If you think you have additional generic TE information that needs to be
modeled that is  beyond what is covered in the DT's scope (and the other
discussions that are currently happening in MPLS), this would be a good
subject for you to raise at (and request a discussion slot for) the
interim meeting.

If your focus is within the scope of the DT, I expect that we will hear
from the DT at the interim so this will present a good opportunity to
hear and discuss how they plan to conduct their work and how others
might contribute before there is a WG document on the topic.

Lou

On December 14, 2014 3:10:25 AM "Zafar Ali (zali)" <[email-masked]> wrote:

> Dear WGs: 
>
> Some of us (esp. authors of documents related to TED Yang) are
> informally meeting on Wed. 12/17 at 2:00 PM, ET. We will focus on
> GMPLS TED Yang, including optical TED. Details for the webEx call are
> as follows. Please join us if you are interested. 
>
> Thanks
>
> Regards â¦ Zafar
>
> 1. Go
> to https://cisco.webex.com/cisco/j.php?MTID=m1d40879454e67c8fec3c30cafa96e13d
>
>
> The affected toll free numbers are: (866) 432-9903 for the San
> Jose/Milpitas area and (866) 349-3520 for the RTP area. 
>
>
> 1. Dial into Cisco WebEx (view all Global Access Numbers
> at http://cisco.com/en/US/about/doing_business/conferencing/index.html) 
>
> http://www.webex.com <http://www.webex.com/>
>
>
> IMPORTANT NOTICE: This WebEx service includes a feature that allows
> audio and any documents and other materials exchanged or viewed during
> the session to be recorded. By joining this session, you automatically
> consent to such recordings. If you do not consent to the recording,
> discuss your concerns with the meeting host prior to the start of the
> recording or do not join the session. Please note that any such
> recordings may be subject to discovery in the event of litigation.    
>
>
>
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Mon, 15 Dec 2014 05:20:59 +0000

Hi Lou-

The idea here was not to by pass the DT but to work with the same. I have been participating in bi-weekly calls. We would like to make progress on (Optical) TED area and hence based on private email discussion with you, Adrian and others I taught this meeting will just compliment the existing work. In any case, I will cancel the 12/17 call. Will wait for more specific directions in 12/18's virtual interim meeting.

Thanks

Regards … Zafar

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Sunday, December 14, 2014 9:45 AM
To: zali <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "George Swallow (swallow)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Tarek Saad (tsaad)" <[email-masked]<mailto:[email-masked]>>, "'BRUNGARD, DEBORAH A'" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Teas] Informal meeting for discussions on GMPLS TED Yang

Zafar,

Per process, anyone can have any informal discussion on any topic that they'd like and submit any individual document that they author. And all this energy around YANG at the moment is fabulous.

But please keep in mind that on this *exact* topic there has been a TEAS WG design team announced, and a virtual interim meeting scheduled for the 18th.  I encourage you (and anyone else who is interested) to contribute to these WG efforts.

For example, you could send mail to the design team letting them know that you would like to contribute, or if you have something more concrete to contribute, you could ask for a  slot at the interim.

While the DT has no specific direction or restriction on how they conduct their work, I would be surprised if they didn't base their work on the existing drafts in the area. To be clear, "the area" means generic TE Topology wherever the information comes from / is targeted, i.e., MPLS, GMPLS, PCE, config, etc.  While the DT will also need to consider how data plane specific (e.g., WSON, labeled packets) information fits in to a/their generic TE model, such modeling work will be done in CCAMP and MPLS -- and presumably in sync with the generic model.

If you think you have additional generic TE information that needs to be modeled that is  beyond what is covered in the DT's scope (and the other discussions that are currently happening in MPLS), this would be a good subject for you to raise at (and request a discussion slot for) the interim meeting.

If your focus is within the scope of the DT, I expect that we will hear from the DT at the interim so this will present a good opportunity to hear and discuss how they plan to conduct their work and how others might contribute before there is a WG document on the topic.

Lou

On December 14, 2014 3:10:25 AM "Zafar Ali (zali)" <[email-masked]><mailto:[email-masked]> wrote:

Dear WGs:

Thanks

Regards â€¦ Zafar

3. Click 'Join Now'.

RTP: +1.919.392.3330

India: +91.80.4350.1111

Japan: +81.3.5763.9394

China: +86.10.8515.5666

_______________________________________________
Teas mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teas