Subject: [Teas] Please republish re-homed TEAS WG documents

From: Lou Berger <[email-masked]>
Date: Mon, 08 Dec 2014 15:50:21 -0500

Hello,
    As discussed in the last meeting, the drafts listed in the To: lines
above have been moved over to the new TEAS WG.  (See
https://datatracker.ietf.org/wg/teas/documents/) The current state shows
the right WG ownership, but wrong draft names.  To correct this:

Authors,
    Please republish your draft as draft-ietf-teas-...-00 as soon as you
can. *without any other changes please*.

Once the draft is uploaded, it will be approved and we will set the
replace-by information to maintain history.  This will also result in
only the -00 version being listed under teas.

Note that there are 4 documents that are in or post LC.  Authors should
still follow the above direction, i.e., resubmit the version that is in
/ went through LC as the -00 version.  LC related updates should then be
made to the -01 versions of the draft.

Much thanks,
Lou (and Deborah)

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 8 Dec 2014 23:20:24 -0000

Done for draft-ietf-teas-interconnected-te-info-exchange although I expect we'll
have to come back and fix the references.

> -----Original Message-----
> From: Lou Berger [mailto:[email-masked]]
> Sent: 08 December 2014 20:50
> To: [email-masked]; draft-ietf-
> [email-masked]; draft-ietf-ccamp-lsp-
> [email-masked]; [email-masked];
draft-
> [email-masked]; draft-ietf-ccamp-
> [email-masked]; draft-ietf-ccamp-rsvp-te-
> [email-masked];
[email-masked];
> [email-masked];
draft-ietf-ccamp-te-metric-
> [email-masked];
[email-masked];
> [email-masked]; draft-ietf-mpls-rsvp-
> [email-masked]
> Cc: TEAS WG
> Subject: Please republish re-homed TEAS WG documents
> 
> Hello,

---

From: OSCAR GONZALEZ DE DIOS <[email-masked]>
Date: Thu, 11 Dec 2014 10:58:31 +0000

Dear Lou, Deborah

        draft-ietf-ccamp-rsvp-te-srlg-collect-09 has been posted as
draft-ietf-teas-rsvp-te-srlg-collect-00. The submission is pending your
approval.

        Best Regards,

                Óscar

>made to the -01 versions of the draft.

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 12 Dec 2014 03:59:29 +0000

Dear Chairs,

I have posted draft-ietf-teas-rsvp-te-li-lb-00, the submission is pending for your approval. 

Best regards,
Jie

> From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
> Sent: Tuesday, December 09, 2014 4:50 AM
> To: [email-masked];
> [email-masked];
> [email-masked];
> [email-masked];
> [email-masked];
> [email-masked];
> [email-masked];
> [email-masked];
> [email-masked];
> [email-masked]
> Cc: TEAS WG
> Subject: [Teas] Please republish re-homed TEAS WG documents
> 
> Hello,
>     As discussed in the last meeting, the drafts listed in the To: lines above have
> been moved over to the new TEAS WG.  (See
> https://datatracker.ietf.org/wg/teas/documents/) The current state shows the
> right WG ownership, but wrong draft names.  To correct this:
> 
> Authors,
>     Please republish your draft as draft-ietf-teas-...-00 as soon as you can.
> *without any other changes please*.
> 
> Once the draft is uploaded, it will be approved and we will set the replace-by
> information to maintain history.  This will also result in only the -00 version
> being listed under teas.
> 
> Note that there are 4 documents that are in or post LC.  Authors should still
> follow the above direction, i.e., resubmit the version that is in / went through
> LC as the -00 version.  LC related updates should then be made to the -01
> versions of the draft.
> 
> Much thanks,
> Lou (and Deborah)
> 
> 
> 
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas