Subject: Re: [Teas] I-D Action: draft-ietf-teas-rsvp-te-domain-subobjects-01.txt

From: Lou Berger <[email-masked]>
Date: Mon, 04 May 2015 17:39:32 -0400

Dhruv/Authors,
    Do you think the document is ready for LC?

Thanks,
Lou

On 4/30/2015 9:07 AM, Dhruv Dhody wrote:
> Hi WG,
>
> Based on the comments received during the PCE WG LC of the companion
> document, the TEAS I-D is also updated. During the update we have
> tried to also check as per the guidelines in the wiki
> (http://trac.tools.ietf.org/wg/teas/trac/wiki/PSGuidelines).  
>
> Summary of the changes -
>
> - A section "scope" added to describe the experiment
> - 2119 language corrections
> - Correction in the Length field for ISIS subobject
> - Handling of unknown subobject (as per the existing specifications)
> - Update in IANA consideration
> - Changes in the References
> - Changes in the examples (appendix)
>
> Please check the diff at -
> https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-rsvp-te-domain-subobjects-01
>
> Thanks!
> Dhruv (on behalf of co-authors)
>
> On Thu, Apr 30, 2015 at 6:33 PM, <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>
>     A New Internet-Draft is available from the on-line Internet-Drafts
>     directories.
>      This draft is a work item of the Traffic Engineering Architecture
>     and Signaling Working Group of the IETF.
>
>             Title           : Domain Subobjects for Resource
>     ReserVation Protocol - Traffic Engineering (RSVP-TE)
>             Authors         : Dhruv Dhody
>                               Udayasree Palle
>                               Venugopal Reddy Kondreddy
>                               Ramon Casellas
>             Filename        :
>     draft-ietf-teas-rsvp-te-domain-subobjects-01.txt
>             Pages           : 16
>             Date            : 2015-04-30
>
>     Abstract:
>        The Resource ReserVation Protocol - Traffic Engineering (RSVP-TE)
>        specification and the Generalized Multiprotocol Label Switching
>        (GMPLS) extensions to RSVP-TE allow abstract nodes and resources to
>        be explicitly included in a path setup.  Further Exclude Routes
>        extensions to RSVP-TE allow abstract nodes and resources to be
>        explicitly excluded in a path setup.
>
>        This document specifies new subobjects to include or exclude
>     domains
>        during path setup where domain is a collection of network elements
>        within a common sphere of address management or path computational
>        responsibility (such as an Interior Gateway Protocol (IGP) area
>     or an
>        Autonomous System (AS)).  Note that the use of AS as an
>     abstract node
>        representing domain is already defined in existing RSVP-TE
>        specefications, albeit with a 2-Byte AS number.
>
>
>     The IETF datatracker status page for this draft is:
>     https://datatracker.ietf.org/doc/draft-ietf-teas-rsvp-te-domain-subobjects/
>
>     There's also a htmlized version available at:
>     https://tools.ietf.org/html/draft-ietf-teas-rsvp-te-domain-subobjects-01
>
>     A diff from the previous version is available at:
>     https:https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-rsvp-te-domain-subobjects-01
>
>
>     Please note that it may take a couple of minutes from the time of
>     submission
>     until the htmlized version and diff are available at
>     tools.ietf.org <http://tools.ietf.org>.
>
>     Internet-Drafts are also available by anonymous FTP at:
>     ftp://ftp.ietf.org/internet-drafts/
>
>     _______________________________________________
>     Teas mailing list
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/listinfo/teas
>
>
>
>
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 5 May 2015 02:00:32 +0000

Yes! 

Thanks, 
Dhruv

> -----Original Message-----
> From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
> Sent: 05 May 2015 03:10
> To: Dhruv Dhody; [email-masked]
> Cc: TEAS WG ([email-masked])
> Subject: Re: [Teas] I-D Action: draft-ietf-teas-rsvp-te-domain-subobjects-
> 01.txt
> 
> 
> Dhruv/Authors,