Subject: [Teas] WG Last Call on draft-ietf-teas-fast-lsps-requirements

From: Vishnu Pavan Beeram <[email-masked]>
Date: Mon, 22 Jun 2015 14:55:32 -0400

All,
This starts a two week working group last call on
draft-ietf-teas-fast-lsps-requirements

The working group last call ends on Monday, July 6th. Please
send your comments to the TEAS mailing list.

As is always the case, positive comments, e.g., "I've reviewed this
document and believe it is ready for publication", are welcome!
This is useful and important, even from authors.

Thanks,
Pavan

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 22 Jun 2015 17:02:56 -0400

Pavan,

I'm the editor of this document and believe that it is ready for
publication.

Thanks,
Andy

On Mon, Jun 22, 2015 at 2:55 PM, Vishnu Pavan Beeram <[email-masked]>
wrote:

> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>
>

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 23 Jun 2015 07:50:46 +0000

Hi all,

Me too.
Or better…I’m not the editor, but I reviewed the draft and believe it’s ready for publication ☺

Daniele

From: Teas [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: lunedì 22 giugno 2015 23:03
To: Vishnu Pavan Beeram
Cc: [email-masked]
Subject: Re: [Teas] WG Last Call on draft-ietf-teas-fast-lsps-requirements

Pavan,

I'm the editor of this document and believe that it is ready for publication.

Thanks,
Andy

On Mon, Jun 22, 2015 at 2:55 PM, Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>> wrote:
All,
This starts a two week working group last call on
draft-ietf-teas-fast-lsps-requirements

Thanks,
Pavan

_______________________________________________
Teas mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teas