Subject: Re: [Teas] WG Last Call on draft-ietf-teas-rsvp-te-domain-subobjects-01

From: Venugopal Reddy K <[email-masked]>
Date: Mon, 8 Jun 2015 06:05:39 +0000

Hi,

I've reviewed this document and believe it is ready for publication.

Regards,
Venu(co-author)

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: 20 May 2015 02:50
To: [email-masked]<mailto:[email-masked]>
Subject: [Teas] WG Last Call on draft-ietf-teas-rsvp-te-domain-subobjects-01

All,
This starts a two week working group last call on draft-ietf-teas-rsvp-te-domain-subobjects-01.
This working group last call ends on Tuesday, June 2nd. Please send your comments to the TEAS mailing list.

Note, IPR has been disclosed on this draft. All the IPR declarations from authors and contributors have been collected and can be found in the history of the document:
https://datatracker.ietf.org/doc/draft-ietf-teas-rsvp-te-domain-subobjects/history/

Pavan and Lou.

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Tue, 16 Jun 2015 16:22:08 -0400

The WG last call is now closed for this document.

There was a question raised (Adrian) on this thread, for which it would be
useful to get some consensus on -
- Should the definition of the 4-octet AS sub-object be moved to standards
track?

@WG -- Please chime in.

Thanks,
-Pavan and Lou.

On Mon, Jun 8, 2015 at 2:05 AM, Venugopal Reddy K <
[email-masked]> wrote:

> *From:* Teas [mailto:[email-masked] <[email-masked]>] *On
> Behalf Of *Vishnu Pavan Beeram
> *Sent:* 20 May 2015 02:50
> *To:* [email-masked]
> *Subject:* [Teas] WG Last Call on
> draft-ietf-teas-rsvp-te-domain-subobjects-01
>
>
>
> All,
>
> This starts a two week working group last call on
> draft-ietf-teas-rsvp-te-domain-subobjects-01.
>
> Note, IPR has been disclosed on this draft. All the IPR declarations from
> authors and contributors have been collected and can be found in the
> history of the document:
>
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>
>

---

From: Lou Berger <[email-masked]>
Date: Fri, 26 Jun 2015 11:54:55 -0400

All,

Given the lack of discussion, I propose that the definition should be
left as is.  We can always revisit if/when usage warrants moving to
Standards track. 

In other words, speak up now if you want anything different.

Thanks,
Lou

On 6/16/2015 4:22 PM, Vishnu Pavan Beeram wrote:
> There was a question raised (Adrian) on this thread, for which it
> would be useful to get some consensus on -
> - Should the definition of the 4-octet AS sub-object be moved to
> standards track?
>
> @WG -- Please chime in.
>
> Thanks,
> -Pavan and Lou.
>
> On Mon, Jun 8, 2015 at 2:05 AM, Venugopal Reddy K
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Hi,
>
>      
>
>     *From:*Teas [mailto:[email-masked]] *On Behalf Of *Vishnu
>     Pavan Beeram
>     *To:* [email-masked] <mailto:[email-masked]>
>     This working group last call ends on Tuesday, June 2nd. Please
>     send your comments to the TEAS mailing list.
>
>     Note, IPR has been disclosed on this draft. All the IPR
>     declarations from authors and contributors have been collected and
>     can be found in the history of the document:
>     [email-masked] <mailto:[email-masked]>