Subject: [Teas] Regarding IPR on draft-saad-teas-yang-rsvp

From: Lou Berger <[email-masked]>
Date: Tue, 18 Aug 2015 08:04:18 -0400

Authors, Contributors, WG,

As part of the preparation for polling for WG document adoption:

Are you aware of any IPR that applies to draft identified above?

  Please state either:

  "No, I'm not aware of any IPR that applies to this draft"
  or
  "Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

  "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
  or
  "No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
  appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR.  This document will not advance to the next
stage until a response has been received from each author and listed
contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Tue, 18 Aug 2015 12:08:09 +0000

Hi Lou, WG,

No, I'm not aware of any IPR that applies to this draft.

Thanks,
Rakesh

---

From: "Shah, Himanshu" <[email-masked]>
Date: Tue, 18 Aug 2015 09:04:27 -0400

Thanks,
Himanshu

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Tuesday, August 18, 2015 8:04 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: TEAS WG
Subject: [Teas] Regarding IPR on draft-saad-teas-yang-rsvp

  Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.  This document will not advance to the next stage until a response has been received from each author and listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your response.

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Tue, 18 Aug 2015 09:32:45 -0400

Regards,
-Pavan (as a co-author).

---

From: Xufeng Liu <[email-masked]>
Date: Tue, 18 Aug 2015 13:37:02 +0000

Regards,

- Xufeng

> From: Lou Berger [mailto:[email-masked]]
> To: [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; Xufeng Liu
> Cc: TEAS WG
> Subject: Regarding IPR on draft-saad-teas-yang-rsvp
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details)?
> 
> If you are listed as a document author or contributor please answer the above
> by responding to this email regardless of whether or not you are aware of any
> relevant IPR.  This document will not advance to the next stage until a response
> has been received from each author and listed contributor.  NOTE: THIS APPLIES
> TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> 
> If you are on the WG email list or attend WG meetings but are not listed as an
> author or contributor, we remind you of your obligations under the IETF IPR
> rules which encourages you to notify the IETF if you are aware of IPR of others
> on an IETF contribution, or to refrain from participating in any contribution or
> discussion related to your undisclosed IPR. For more information, please see the
> RFCs listed above and

---

From: "Wen, Bin" <[email-masked]>
Date: Tue, 18 Aug 2015 14:44:13 +0000

---

From: Raqib Jones <[email-masked]>
Date: Tue, 18 Aug 2015 17:00:13 +0000

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: Tuesday, August 18, 2015 5:04 AM
To: [email-masked]; [email-masked]; Raqib Jones <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: TEAS WG <[email-masked]>
Subject: Regarding IPR on draft-saad-teas-yang-rsvp

  Please state either:

Thank you,
TEAS WG Chairs

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Sun, 23 Aug 2015 22:16:54 +0000

Hi,

"No, I'm not aware of any IPR that applies to this draft²

Regards,
Tarek (as co-author)

---

From: "Chenxia (D)" <[email-masked]>
Date: Tue, 25 Aug 2015 15:15:27 +0000

No, I'm not aware of any IPR that applies to this draft

Regards,
Jescia(chenxia)
________________________________________
发件人: Tarek Saad (tsaad) [[email-masked]]
发送时间: 2015年8月24日 6:16
收件人: Lou Berger; [email-masked]; Chenxia (D); [email-masked]; Rakesh Gandhi (rgandhi); [email-masked]; [email-masked]
抄送: TEAS WG
主题: Re: Regarding IPR on draft-saad-teas-yang-rsvp

Hi,

Regards,
Tarek (as co-author)