Subject: Re: [Teas] draft minutes published

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Tue, 25 Aug 2015 22:02:53 +0000

All,

I've made a few updates to the minutes based on a review of the audio from the meeting, and I've uploaded a new version of the minutes.

Cheers

Matt

> All,
>     Minutes have been uploaded.  Please review and comment on the list or
> edit at:
> http://etherpad.tools.ietf.org:9000/p/notes-ietf-92-teas
> 
> Kudos to Dan King for the minute taking.
> 
> Lou and Pavan
> 
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

---

From: Lou Berger <[email-masked]>
Date: Tue, 25 Aug 2015 21:52:01 -0400

FYI the link to these minutes are:

https://www.ietf.org/proceedings/93/minutes/minutes-93-teas

Thanks to Dan and Matt for the help!

Lou