Subject: [Teas] Regarding IPR on draft-lee-teas-actn-requirements

From: Lou Berger <[email-masked]>
Date: Tue, 18 Aug 2015 08:05:00 -0400

Authors, Contributors, WG,

As part of the preparation for polling for WG document adoption:

Are you aware of any IPR that applies to draft identified above?

  Please state either:

  "No, I'm not aware of any IPR that applies to this draft"
  or
  "Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

  "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
  or
  "No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
  appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR.  This document will not advance to the next
stage until a response has been received from each author and listed
contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 18 Aug 2015 12:06:22 +0000

BR
Daniele

> -----Original Message-----
> From: Lou Berger [mailto:[email-masked]]
> Sent: martedì 18 agosto 2015 14:05
> To: Daniele Ceccarelli; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; sergio.belotti@alcatel-
> lucent.com; [email-masked]; [email-masked];
> [email-masked]
> Cc: TEAS WG
> Subject: Regarding IPR on draft-lee-teas-actn-requirements
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details)?
> 
> aware of any relevant IPR.  This document will not advance to the next stage
> until a response has been received from each author and listed contributor.
> NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> 
> If you are on the WG email list or attend WG meetings but are not listed as
> an author or contributor, we remind you of your obligations under the IETF
> IPR rules which encourages you to notify the IETF if you are aware of IPR of
> others on an IETF contribution, or to refrain from participating in any
> contribution or discussion related to your undisclosed IPR. For more
> information, please see the RFCs listed above and
> PS Please include all listed in the headers of this message in your response.

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 18 Aug 2015 18:16:37 +0530

No, I'm not aware of any IPR that applies to this draft!

Regards,
Dhruv

---

From: Leeyoung <[email-masked]>
Date: Tue, 18 Aug 2015 13:29:29 +0000

No, I am not aware of any IPR that applies to this draft.

Thanks,
Young

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: Tuesday, August 18, 2015 7:05 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; Leeyoung; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: TEAS WG
Subject: Regarding IPR on draft-lee-teas-actn-requirements

  Please state either:

Thank you,
TEAS WG Chairs

---

From: xuyunbin <[email-masked]>
Date: Tue, 18 Aug 2015 21:37:55 +0800

Best Regards
-----------------------------------------------------------------
Xu Yunbin 徐云斌 
 
传送与接入研究部
工业和信息化部电信研究院通信标准研究所（原工业和信息化部电信传输研究所）
Research Institute of Telecommunications Transmission (RITT),
China Academy of Telecom. Research (CATR), MIIT
 
TEL: 86-10-62300112, 86-18601328841
E-mail: [email-masked] ,   [email-masked]
-----------------------------------------------------------------
 
From: Leeyoung
Date: 2015-08-18 21:29
To: Lou Berger; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
CC: TEAS WG
Subject: RE: Regarding IPR on draft-lee-teas-actn-requirements
No, I am not aware of any IPR that applies to this draft.
 
Thanks,
Young
 
-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: Tuesday, August 18, 2015 7:05 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; Leeyoung; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: TEAS WG
Subject: Regarding IPR on draft-lee-teas-actn-requirements

 
 
  Please state either:

 

 

Thank you,
TEAS WG Chairs

---

From: "Takuya Miyasaka" <[email-masked]>
Date: Wed, 19 Aug 2015 09:13:00 +0900

No, I'm not aware of any IPR that applies to this draft

Best Regards,
Takuya

> Sent: Tuesday, August 18, 2015 9:05 PM
> To: [email-masked]; [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked]; [email-masked];
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
> 
> If you are listed as a document author or contributor please answer the above by responding to this email regardless of
> whether or not you are aware of any relevant IPR.  This document will not advance to the next stage until a response has
> been received from each author and listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> 
> If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of
> your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on
> an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR.
> For more information, please see the RFCs listed above and

---

From: Kwangkoog Lee <[email-masked]>
Date: Thu, 20 Aug 2015 00:41:31 +0900

best regards
Kwangkoog Lee

Sent from my iPhone

> On 2015. 8. 18., at 오후 9:05, Lou Berger <[email-masked]> wrote:
>

---

From: 신종윤(Shin Jongyoon) <[email-masked]>
Date: Fri, 21 Aug 2015 05:47:06 +0000

Thanks,
Jongyoon

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Tuesday, August 18, 2015 9:05 PM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: TEAS WG
Subject: [Teas] Regarding IPR on draft-lee-teas-actn-requirements

  Please state either:

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.  This document will not advance to the next stage until a response has been received from each author and listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: Khuzema Pithewan <[email-masked]>
Date: Fri, 21 Aug 2015 17:56:10 +0000

Thanks,
Khuzema

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: Tuesday, August 18, 2015 5:05 AM
To: [email-masked]; [email-masked]; Khuzema Pithewan; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: TEAS WG
Subject: Regarding IPR on draft-lee-teas-actn-requirements

  Please state either:

Thank you,
TEAS WG Chairs