Subject: [Teas] Regarding IPR on draft-ietf-teas-p2mp-loose-path-reopt

From: Vishnu Pavan Beeram <[email-masked]>
Date: Sat, 17 Oct 2015 16:11:28 -0400

Authors, Contributors, (and TEAS WG),

As part of the preparation for WG Last Call:

Are you aware of any IPR that applies to draft identified above?

  Please state either:

  "No, I'm not aware of any IPR that applies to this draft"
  or
  "Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

   If yes to the above, please state either:

  "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
  or
  "No, the IPR has not been disclosed"

  If you answer no, please provide any additional details you think
  appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR.  This document will not advance to the next
stage until a response has been received from each author and listed
contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS
MESSAGE'S TO LINES.

If you are on the TEAS WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules
which encourages you to notify the IETF if you are aware of IPR of
others on an IETF contribution, or to refrain from participating in any
contribution or discussion related to your undisclosed IPR.  For more
information, please see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
- TEAS WG Chairs

PS: Please include all listed in the headers of this message in your
response.

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Sun, 18 Oct 2015 13:28:22 +0000

Hi Chairs, WG,

Yes, I'm aware of IPR that applies to this draft.

Yes, the IPR has been disclosed in compliance with IETF IPR rules, as following:

https://datatracker.ietf.org/ipr/2307/

thanks,
Rakesh

From: Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>>
Date: Saturday, 17 October, 2015 4:11 PM
To: "Tarek Saad (tsaad)" <[email-masked]<mailto:[email-masked]>>, Rakesh Gandhi <[email-masked]<mailto:[email-masked]>>, Zafar Ali <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Regarding IPR on draft-ietf-teas-p2mp-loose-path-reopt

  Please state either:

Thank you,
- TEAS WG Chairs

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Sun, 18 Oct 2015 16:53:42 +0000

Hi,

I am not aware of an IPR except what's mentioned below.

Regards,
Tarek

From: "Rakesh Gandhi (rgandhi)" <[email-masked]<mailto:[email-masked]>>
Date: Sunday, October 18, 2015 at 9:28 AM
To: Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>>, Tarek Saad <[email-masked]<mailto:[email-masked]>>, "Zafar Ali (zali)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: Regarding IPR on draft-ietf-teas-p2mp-loose-path-reopt

Hi Chairs, WG,

thanks,
Rakesh

  Please state either:

Thank you,
- TEAS WG Chairs

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Mon, 19 Oct 2015 14:22:52 +0000

Hi-

I am not aware of an IPR except what's Rakesh mentioned below.

Thanks

Regards ... Zafar

To: Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>>, "Tarek Saad (tsaad)" <[email-masked]<mailto:[email-masked]>>, zali <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>

Hi Chairs, WG,

thanks,
Rakesh

  Please state either:

Thank you,
- TEAS WG Chairs

---

From: Yuji Kamite <[email-masked]>
Date: Mon, 19 Oct 2015 14:27:55 +0000

Hi,

I'm not aware of any IPR that applies to this draft.

Regards,
Yuji

Hi Chairs, WG,

thanks,
Rakesh

  Please state either:

Thank you,
- TEAS WG Chairs

---

From: "Venator, Robert H III CIV DISA IE (US)" <[email-masked]>
Date: Mon, 19 Oct 2015 11:40:59 +0000

All,

  Same here.  I'm not aware of an IPR except for what's mentioned below.

    Robert

-----Original Message-----
From: Tarek Saad (tsaad) [mailto:[email-masked]] 
Sent: Sunday, October 18, 2015 12:54 PM
To: Rakesh Gandhi (rgandhi); Vishnu Pavan Beeram; Zafar Ali (zali); Venator, Robert H III CIV DISA IE (US); [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: Regarding IPR on draft-ietf-teas-p2mp-loose-path-reopt

This email was sent from a non-Department of Defense email account, and contained active links. All links are disabled, and require you to copy and paste the address to a Web browser. Please verify the identity of the sender, and confirm authenticity of all links contained within the message. 

________________________________

Hi,

Regards,
Tarek

From: "Rakesh Gandhi (rgandhi)" <[email-masked] < Caution-mailto:[email-masked] > >
Date: Sunday, October 18, 2015 at 9:28 AM
To: Vishnu Pavan Beeram <[email-masked] < Caution-mailto:[email-masked] > >, Tarek Saad <[email-masked] < Caution-mailto:[email-masked] > >, "Zafar Ali (zali)" <[email-masked] < Caution-mailto:[email-masked] > >, "[email-masked] < Caution-mailto:[email-masked] > " <[email-masked] < Caution-mailto:[email-masked] > >, "[email-masked] < Caution-mailto:[email-masked] > " <[email-masked] < Caution-mailto:[email-masked] > >
Cc: "[email-masked] < Caution-mailto:[email-masked] > " <[email-masked] < Caution-mailto:[email-masked] > >, "[email-masked] < Caution-mailto:[email-masked] > " <[email-masked] < Caution-mailto:[email-masked] > >
Subject: Re: Regarding IPR on draft-ietf-teas-p2mp-loose-path-reopt

Hi Chairs, WG,

Caution-https://datatracker.ietf.org/ipr/2307 < Caution-https://datatracker.ietf.org/ipr/2307 > /

thanks,
Rakesh

From: Vishnu Pavan Beeram <[email-masked] < Caution-mailto:[email-masked] > >
Date: Saturday, 17 October, 2015 4:11 PM
To: "Tarek Saad (tsaad)" <[email-masked] < Caution-mailto:[email-masked] > >, Rakesh Gandhi <[email-masked] < Caution-mailto:[email-masked] > >, Zafar Ali <[email-masked] < Caution-mailto:[email-masked] > >, "[email-masked] < Caution-mailto:[email-masked] > " <[email-masked] < Caution-mailto:[email-masked] > >, "[email-masked] < Caution-mailto:[email-masked] > " <[email-masked] < Caution-mailto:[email-masked] > >
Cc: "[email-masked] < Caution-mailto:[email-masked] > " <[email-masked] < Caution-mailto:[email-masked] > >, "[email-masked] < Caution-mailto:[email-masked] > " <[email-masked] < Caution-mailto:[email-masked] > >
Subject: Regarding IPR on draft-ietf-teas-p2mp-loose-path-reopt

  Please state either:

If so, has this IPR been disclosed in compliance with IETFIPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

  "Yes, the IPR has been disclosed in compliance with IETFIPR rules"
  or
  "No, the IPR has not been disclosed"

Caution-http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty < Caution-http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty > .

Thank you,
- TEAS WG Chairs