Subject: [Teas] Agenda requests for Yokohama

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Wed, 7 Oct 2015 14:04:44 +0000

All,

It's that time again. We have 2.5 hours on Thursday morning.

Please send slot requests to me by UTC 23:59 on Friday October 16th. Please note also that the deadline for drafts is the same time on the Monday afterward.

For drafts that are not being presented, please plan to send an update to the WG by October 30th. 

Cheers

Matt, Lou and Pavan

---

From: Leeyoung <[email-masked]>
Date: Wed, 14 Oct 2015 16:02:49 +0000

Hi Matt,

I think we need three slots:

1.    Requirements for Abstraction and Control of TE Networks ( 5 minutes,  Young)
https://tools.ietf.org/wg/teas/draft-ietf-teas-actn-requirements/

2. Information Model for Abstraction and Control of TE Networks (ACTN) (10 minutes, Sergio)
https://tools.ietf.org/id/draft-leebelotti-teas-actn-info-01.txt 

3. Architecture and Requirement for Distribution of Link-State and TE Information via PCEP. (10 minutes, Dhruv)
https://tools.ietf.org/id/draft-leedhody-teas-pcep-ls-00.txt  (We will update this to 01 version shortly and let you know this update once it is done)
 
Thanks.
Young. 

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Matt Hartley (mhartley)
Sent: Wednesday, October 07, 2015 9:05 AM
To: TEAS WG ([email-masked])
Cc: Matt Hartley (mhartley); Lou Berger ([email-masked]); Vishnu Pavan Beeram ([email-masked])
Subject: [Teas] Agenda requests for Yokohama

All,

Cheers

Matt, Lou and Pavan

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Wed, 14 Oct 2015 17:29:48 +0000

Thanks Young. Got it!

> 2. Information Model for Abstraction and Control of TE Networks (ACTN) (10
> minutes, Sergio) https://tools.ietf.org/id/draft-leebelotti-teas-actn-
> info-01.txt
> 
> 3. Architecture and Requirement for Distribution of Link-State and TE
> Information via PCEP. (10 minutes, Dhruv) https://tools.ietf.org/id/draft-
> leedhody-teas-pcep-ls-00.txt  (We will update this to 01 version shortly
> and let you know this update once it is done)
> 
> Thanks.
> Young.
> 
> 
> 
> Please send slot requests to me by UTC 23:59 on Friday October 16th.
> Please note also that the deadline for drafts is the same time on the
> Monday afterward.
>

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Wed, 14 Oct 2015 18:17:21 +0000

All,

Reminder on this. Please send requests by the end of Friday. The cut-off for drafts is Monday.

Please note that WG Draft authors are expected to present if there are open issues to discuss, or to send status to the list  *1 week* prior to the WG meeting if not presenting. Status includes review of: any recent changes, any open discussions or issues, and planned next steps.

Slides will be due on Sunday November 1st, 2015. Please send slides to the addresses cc'ed above, but not the WG.

2015-10-19 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59, upload using IETF ID Submission Tool.
2015-10-19 (Monday): Draft Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool.
2015-10-23 (Friday): Early Bird registration and payment cut-off at UTC 23:59.
2015-10-26 (Monday): Revised Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool.
2015-10-26 (Monday): Registration cancellation cut-off at UTC 23:59.
2015-10-30 (Friday): Final Pre-Registration and Pre-Payment cut-off at 17:00 local meeting time.
2015-11-01 - 2015-11-06: IETF 94 in Yokohama, Japan.

Cheers

Matt

---

From: Huaimo Chen <[email-masked]>
Date: Tue, 27 Oct 2015 02:46:04 +0000

Hi Matt, Lou and Pavan,

    draft-ietf-teas-rsvp-egress-protection-02 will not be presented in IETF 94. It is stable. There is no change made since last IETF.  

Best Regards,
Huaimo

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Matt Hartley (mhartley)
Sent: Wednesday, October 07, 2015 10:05 AM
To: TEAS WG ([email-masked])
Cc: Matt Hartley (mhartley); Lou Berger ([email-masked]); Vishnu Pavan Beeram ([email-masked])
Subject: [Teas] Agenda requests for Yokohama

All,

Cheers

Matt, Lou and Pavan

---

From: Huaimo Chen <[email-masked]>
Date: Tue, 27 Oct 2015 02:46:24 +0000

Hi Matt, Lou and Pavan,

    draft-ietf-teas-rsvp-ingress-protection-04 will not be presented in IETF 94. 
    This version removed a sub-field (secondary LSP ID, which is not needed) in INGRESS_PROTECTION object and selected the relay-message method.  

Best Regards,
Huaimo
-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Matt Hartley (mhartley)
Sent: Wednesday, October 07, 2015 10:05 AM
To: TEAS WG ([email-masked])
Cc: Matt Hartley (mhartley); Lou Berger ([email-masked]); Vishnu Pavan Beeram ([email-masked])
Subject: [Teas] Agenda requests for Yokohama

All,

Cheers

Matt, Lou and Pavan

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Tue, 27 Oct 2015 11:30:42 -0400

Huaimo (, other authors of <draft-ietf-teas-rsvp-ingress-protection>, Hi!

Thanks for the update on <draft-ietf-teas-rsvp-ingress-protection>.

It would be useful to bring the discussion surrounding the 2 methods to the
list. Please elucidate upon the rationale for picking one method over the
other and then open up for others on the list to weigh in. Also, please do
plan on presenting a brief summary of the discussion during next week's
session.

Regards,
-Pavan

On Mon, Oct 26, 2015 at 10:46 PM, Huaimo Chen <[email-masked]>
wrote:

>     This version removed a sub-field (secondary LSP ID, which is not
> needed) in INGRESS_PROTECTION object and selected the relay-message method.
>
> Best Regards,
> Huaimo