Subject: [Teas] Update on draft-ietf-teas-rsvp-te-srlg-collect

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Fri, 30 Oct 2015 16:03:50 +0000

A brief update on draft-ietf-teas-rsvp-te-srlg-collect, since we won't be presenting next week.

Markups from the AD review have been done and published, and the document is now in GEN-ART review. There are some comments and nits to be addressed and cleanup/clarification to be done. We also have an open issue regarding whether a SRLG-collection request should be mirrored in the Resv LSP-attributes; we welcome comments on this (or anything else) on the list.

Next steps: complete GEN-ART review and publish updated document version, and then IESG review.

Cheers

Matt

---

From: "Shah, Himanshu" <[email-masked]>
Date: Fri, 30 Oct 2015 12:32:02 -0400

I would like the authors to expand on example case discussed in the draft when CE1 is dual-homed to two PEs.
SRLG collect is fine but what was not clear to me on how CE1 request setup of maximal SRLG diverse path to other PE.

SRLG update section is thin, it needs to be expanded. 
The updated collected SRLG information during refresh and how and what client does with it..
  
Thanks,
Himanshu

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Matt Hartley (mhartley)
Sent: Friday, October 30, 2015 12:04 PM
To: TEAS WG ([email-masked])
Cc: Matt Hartley (mhartley)
Subject: [Teas] Update on draft-ietf-teas-rsvp-te-srlg-collect

Cheers

Matt

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Fri, 30 Oct 2015 17:11:01 +0000

Thanks, Himanshu - I'll add those to the to-do list.

Cheers

Matt

> SRLG collect is fine but what was not clear to me on how CE1 request setup
> of maximal SRLG diverse path to other PE.
> 
> Markups from the AD review have been done and published, and the document
> is now in GEN-ART review. There are some comments and nits to be addressed
> and cleanup/clarification to be done. We also have an open issue regarding
> whether a SRLG-collection request should be mirrored in the Resv LSP-
> attributes; we welcome comments on this (or anything else) on the list.
>