Subject: [Teas] Regarding IPR on draft-ietf-teas-lsp-diversity

From: Lou Berger <[email-masked]>
Date: Sun, 18 Oct 2015 19:48:54 -0400

Authors, Contributors, WG,

As part of the preparation for WG La

Are you aware of any IPR that applies to draft identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: Clarence Filsfils <[email-masked]>
Date: Mon, 19 Oct 2015 12:05:35 +0200

I am aware of the same IPR as mentioned by Gabriele.

Cheers,
Clarence

>
>
>
>
> I'M aware of IPR: https://datatracker.ietf.org/ipr/1943/
>
> Best Regards,
>
> Gabriele
>
>
>
>

---

From: Dieter Beller <[email-masked]>
Date: Mon, 19 Oct 2015 16:29:17 +0200

Hi all,

Yes, I'm aware of IPR that applies to this draft
Yes, the IPR has been disclosed in compliance with IETF IPR rules:

https://datatracker.ietf.org/ipr/1943/
https://datatracker.ietf.org/ipr/2383/

Thanks,
Dieter

On 19.10.2015 01:48, Lou Berger wrote:
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Wed, 21 Oct 2015 06:09:28 +0000

No, I'm not aware of any IPR that applies to this draft.

Regards,
Xian

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: 2015年10月19日 7:49
To: [email-masked]; TEAS WG; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Zhangxian (Xian); [email-masked]; [email-masked]; [email-masked]; Fatai Zhang
Cc: TEAS WG Chairs
Subject: [Teas] Regarding IPR on draft-ietf-teas-lsp-diversity

Please state either:

Thank you,
TEAS WG Chairs

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Wed, 21 Oct 2015 18:31:30 +0000

I'm aware of the two IPR disclosures mentioned by Dieter below. I'm not aware of anything else.

Cheers

Matt

> Hi all,
> 
> Yes, I'm aware of IPR that applies to this draft Yes, the IPR has been
> disclosed in compliance with IETF IPR rules:
> 
> > If you are listed as a document author or contributor please answer
> > the above by responding to this email regardless of whether or not you
> > are aware of any relevant IPR. This document will not advance to the
> > next stage until a response has been received from each author and
> > listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS
> > MESSAGE'S TO LINES.
> >
> > If you are on the WG email list or attend WG meetings but are not
> > listed as an author or contributor, we remind you of your obligations
> > under the IETF IPR rules which encourages you to notify the IETF if
> > you are aware of IPR of others on an IETF contribution, or to refrain
> > from participating in any contribution or discussion related to your
> > undisclosed IPR. For more information, please see the RFCs listed
> > above and

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Wed, 21 Oct 2015 19:52:06 +0000

[fwding to see if this response goes into the list archive this time]

Hi

Yes I'm aware of IPR that applies to the draft. The IPR that I'm aware of has been disclosed in compliance with IETF IPR rules. 

Regards,
Don 
> > the above by responding to this email regardless of whether or not 
> > you are aware of any relevant IPR. This document will not advance to 
> > the next stage until a response has been received from each author 
> > and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN 
> > THIS MESSAGE'S TO LINES.
> >
> > listed as an author or contributor, we remind you of your 
> > obligations under the IETF IPR rules which encourages you to notify 
> > the IETF if you are aware of IPR of others on an IETF contribution, 
> > or to refrain from participating in any contribution or discussion 
> > related to your undisclosed IPR. For more information, please see 
> > the RFCs listed above and

---

From: Cyril Margaria <[email-masked]>
Date: Mon, 26 Oct 2015 13:22:32 -0400

Hi,

No, I'm not aware of any  IPR other than the one listed in this thread that
applies to this draft.

The one I am aware of:

BR
Cyril

---

From: Julien Meuric <[email-masked]>
Date: Thu, 29 Oct 2015 17:19:50 +0100

Hi,

Beyond the ones listed in this thread, I'm not aware of other IPR that 
applies to this draft.

Julien

---

From: "George Swallow (swallow)" <[email-masked]>
Date: Fri, 30 Oct 2015 13:54:50 +0000

I am not aware of IPR other than https://datatracker.ietf.org/ipr/1943/.

George

On 10/19/15, 11:51 AM, "Teas on behalf of Zafar Ali (zali)"
<[email-masked] on behalf of [email-masked]> wrote:

>Dear Chairs and the WG:
>
>I am NOT aware if any IPR other than the one noted by Gabriele in the
>following, https://datatracker.ietf.org/ipr/1943/.
>
>Yes, the IPR has been disclosed in compliance with IETF IPR rules.
>
>
>Thanks
>
>Regards Š Zafar
>
>
>
>On 10/19/15, 2:32 AM, "Gabriele Maria Galimberti (ggalimbe)"
><[email-masked]> wrote:
>
>>
>>
>>
>>
>>Gabriele Galimberti
>>Principal Engineer
>>Cisco Photonics Srl
>>
>>
>>
>>via S.Maria Molgora, 48 C
>>20871 - Vimercate (MB)
>>Italy
>>www.cisco.com/global/IT/ <http://www.cisco.com/global/IT/>
>>
>>[email-masked]
>>Phone :+39 039 2091462
>>Mobile :+39 335 7481947
>>Fax :+39 039 2092049
>>
>>
>>
>>
>>
>>
>>>Sent: Monday, October 19, 2015 7:49 AM
>>>To: [email-masked]; TEAS WG; [email-masked];
>>>[email-masked]; [email-masked]; [email-masked];
>>>[email-masked]; [email-masked]; [email-masked];
>>>[email-masked]; [email-masked]; [email-masked];
>>>[email-masked]; [email-masked];
>>>[email-masked]; [email-masked];
>>>[email-masked]; Zhangxian (Xian); [email-masked];
>>>[email-masked]; [email-masked]; Fatai Zhang
>>>Cc: TEAS WG Chairs

---

From: "Fedyk, Don" <[email-masked]>
Date: Mon, 19 Oct 2015 15:08:53 +0000

Hi

Regards,
Don