Subject: [Teas] Regardig IPR on draft-ietf-teas-te-metric-recording

From: Vishnu Pavan Beeram <[email-masked]>
Date: Sat, 17 Oct 2015 09:22:55 -0400

Authors, Contributors, (and TEAS WG),

As part of the preparation for WG Last Call:

Are you aware of any IPR that applies to draft identified above?

  Please state either:

  "No, I'm not aware of any IPR that applies to this draft"
  or
  "Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

   If yes to the above, please state either:

  "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
  or
  "No, the IPR has not been disclosed"

  If you answer no, please provide any additional details you think
  appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR.  This document will not advance to the next
stage until a response has been received from each author and listed
contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS
MESSAGE'S TO LINES.

If you are on the TEAS WG email list but are not listed as an author or
contributor, we remind you of your obligations under the IETF IPR rules
which encourages you to notify the IETF if you are aware of IPR of
others on an IETF contribution, or to refrain from participating in any
contribution or discussion related to your undisclosed IPR.  For more
information, please see the RFCs listed above and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
- TEAS WG Chairs

PS: Please include all listed in the headers of this message in your
response.

---

From: Kenji Kumaki <[email-masked]>
Date: Sun, 18 Oct 2015 21:02:14 +0900

Hi,

No, I'm not aware of any IPR that applies to this draft

---
Kenji Kumaki, Ph.D.  <[email-masked]>
Head of IP & MPLS Core Networks
KDDI Corporation

> -----Original Message-----
> From: Vishnu Pavan Beeram [mailto:[email-masked]]
> Sent: Saturday, October 17, 2015 10:23 PM
> To: Zafar Ali (zali); George Swallow (swallow); [email-masked]; Matt Hartley; [email-masked];
> [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: Regardig IPR on draft-ietf-teas-te-metric-recording
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
> 
> If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether
> or not you are aware of any relevant IPR.  This document will not advance to the next stage until a response has been received
> from each author and listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> 
> If you are on the TEAS WG email list but are not listed as an author or contributor, we remind you of your obligations under
> the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or
> to refrain from participating in any contribution or discussion related to your undisclosed IPR.  For more information, please
> see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
> 
> Thank you,
> - TEAS WG Chairs
> 
> PS: Please include all listed in the headers of this message in your response.

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Sun, 18 Oct 2015 16:20:08 +0000

Dear chairs and the WG:

Yes, I'm aware of IPR that applies to this draft.

Yes, the IPR has been disclosed in compliance with IETF IPR rules, as follows:
https://datatracker.ietf.org/ipr/2019/

Thanks

Regards ... Zafar

From: Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>>
Date: Saturday, October 17, 2015 at 9:22 AM
To: zali <[email-masked]<mailto:[email-masked]>>, "George Swallow (swallow)" <[email-masked]<mailto:[email-masked]>>, "Clarence Filsfils (cfilsfil)" <[email-masked]<mailto:[email-masked]>>, "Matt Hartley (mhartley)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Regardig IPR on draft-ietf-teas-te-metric-recording

  Please state either:

Thank you,
- TEAS WG Chairs

---

From: Clarence Filsfils <[email-masked]>
Date: Mon, 19 Oct 2015 10:40:54 +0200

Hello,

I am aware of the same IPR as mentioned by Zafar.

Cheers,
Clarence

On 18-Oct-15 18:20, Zafar Ali (zali) wrote:
> Regards … Zafar
> To: zali <[email-masked] <mailto:[email-masked]>>, "George Swallow
> (swallow)" <[email-masked] <mailto:[email-masked]>>, "Clarence
> Filsfils (cfilsfil)" <[email-masked] <mailto:[email-masked]>>,
> "Matt Hartley (mhartley)" <[email-masked]
> <mailto:[email-masked]>>, "[email-masked]
> <mailto:[email-masked]>" <[email-masked]
> <mailto:[email-masked]>>, "[email-masked]
> <mailto:[email-masked]>" <[email-masked]
> <mailto:[email-masked]>>
> Cc: "[email-masked] <mailto:[email-masked]>" <[email-masked]
> <mailto:[email-masked]>>, "[email-masked]
> <mailto:[email-masked]>" <[email-masked]
> <mailto:[email-masked]>>
> .

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Wed, 21 Oct 2015 18:19:38 +0000

All,

I'm aware of the disclosed IPR that Zafar mentioned below. I'm not aware of anything else.

Cheers

Matt

From: Zafar Ali (zali)
Sent: Sunday, October 18, 2015 12:20 PM
To: Vishnu Pavan Beeram <[email-masked]>; George Swallow (swallow) <[email-masked]>; Clarence Filsfils (cfilsfil) <[email-masked]>; Matt Hartley (mhartley) <[email-masked]>; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: Regardig IPR on draft-ietf-teas-te-metric-recording

Dear chairs and the WG:

Thanks

Regards ... Zafar

  Please state either:

Thank you,
- TEAS WG Chairs

---

From: "George Swallow (swallow)" <[email-masked]>
Date: Fri, 30 Oct 2015 13:58:32 +0000

I am only aware of the IPR already mentioned by Zafar.

George

From: "Matt Hartley (mhartley)" <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, October 21, 2015 at 2:19 PM
To: "Zafar Ali (zali)" <[email-masked]<mailto:[email-masked]>>, Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>>, George Swallow <[email-masked]<mailto:[email-masked]>>, Clarence Filsfils <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Matt Hartley (mhartley)" <[email-masked]<mailto:[email-masked]>>
Subject: RE: Regardig IPR on draft-ietf-teas-te-metric-recording

All,

Cheers

Matt

From: Zafar Ali (zali)
Sent: Sunday, October 18, 2015 12:20 PM
To: Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>>; George Swallow (swallow) <[email-masked]<mailto:[email-masked]>>; Clarence Filsfils (cfilsfil) <[email-masked]<mailto:[email-masked]>>; Matt Hartley (mhartley) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: Regardig IPR on draft-ietf-teas-te-metric-recording

Dear chairs and the WG:

Thanks

Regards ... Zafar

  Please state either:

Thank you,
- TEAS WG Chairs