Subject: [Teas] Home for "PCE as Central Controller"

From: <[email-masked]>
Date: Fri, 9 Oct 2015 14:04:03 +0200

Dear authors of PCE-CC I-Ds,

We are following up on Lou's (very last minute ;-) ) comment during the 
PCE meeting in Prague. The TEAS WG has just endorsed as WG item the 
"ACTN" work, (quoting the requirement I-D) "so as to facilitate network 
programmability, automation, efficient resource sharing, and end-to-end 
virtual service aware connectivity and network function virtualization 
services". A significant part of the PCE-CC proposal may fall under this 
umbrella. As a result, we would like to see the related 
requirements/use-cases/architecture discussed first within TEAS, the PCE 
WG remaining (obviously) in charge of any identified PCEP extensions.

Feel free to contacts the PCE and/or TEAS chairs if some clarifications 
on the respective charters of the WGs are needed.

Thanks,

Jon, JP & Julien

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Quintin zhao <[email-masked]>
Date: Tue, 13 Oct 2015 04:47:48 +0000

Dear Jon, JP, Julien, and Lou,

Thanks for your suggestions regarding the home for "PCE as Central Controller" and we agree with you to discuss the PCE-CC related requirements/use-cases/architecture in the TEAS working group and to discuss the PCE-CC related PCE extensions in the PCE working group.

We will collaborate with the co-authors of ACTN related drafts to identify the overlapping and gaps between ACTN and PCE-CC. We will present these to the TEAS working group and have discussions on it during the incoming IETF94 meeting. 

Thanks again and see you in Yokohama!

Quintin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: 2015年10月9日 8:04
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Home for "PCE as Central Controller"

We are following up on Lou's (very last minute ;-) ) comment during the PCE meeting in Prague. The TEAS WG has just endorsed as WG item the "ACTN" work, (quoting the requirement I-D) "so as to facilitate network programmability, automation, efficient resource sharing, and end-to-end virtual service aware connectivity and network function virtualization services". A significant part of the PCE-CC proposal may fall under this umbrella. As a result, we would like to see the related requirements/use-cases/architecture discussed first within TEAS, the PCE WG remaining (obviously) in charge of any identified PCEP extensions.

Feel free to contacts the PCE and/or TEAS chairs if some clarifications on the respective charters of the WGs are needed.

Thanks,

Jon, JP & Julien

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.