Subject: Re: [Teas] Agenda requests for Yokohama

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Fri, 16 Oct 2015 20:11:25 +0000

Hi Matt,

The authors of draft-saad-teas-yang-rsvp and draft-saad-teas-yang-te will
need 10-15mins slot to present the update(s).

Regards,
Tarek

On 2015-10-14, 2:17 PM, "Teas on behalf of Matt Hartley (mhartley)"
<[email-masked] on behalf of [email-masked]> wrote:

>All,
>
>Reminder on this. Please send requests by the end of Friday. The cut-off
>for drafts is Monday.
>
>Please note that WG Draft authors are expected to present if there are
>open issues to discuss, or to send status to the list  *1 week* prior to
>the WG meeting if not presenting. Status includes review of: any recent
>changes, any open discussions or issues, and planned next steps.
>
>Slides will be due on Sunday November 1st, 2015. Please send slides to
>the addresses cc'ed above, but not the WG.
>
>2015-10-19 (Monday): Internet Draft submission cut-off (for all drafts,
>including -00) by UTC 23:59, upload using IETF ID Submission Tool.
>2015-10-19 (Monday): Draft Working Group agendas due by UTC 23:59, upload
>using IETF Meeting Materials Management Tool.
>2015-10-23 (Friday): Early Bird registration and payment cut-off at UTC
>23:59.
>2015-10-26 (Monday): Revised Working Group agendas due by UTC 23:59,
>upload using IETF Meeting Materials Management Tool.
>2015-10-26 (Monday): Registration cancellation cut-off at UTC 23:59.
>2015-10-30 (Friday): Final Pre-Registration and Pre-Payment cut-off at
>17:00 local meeting time.
>2015-11-01 - 2015-11-06: IETF 94 in Yokohama, Japan.
>
>Cheers
>
>Matt
>
>> All,
>> 
>> It's that time again. We have 2.5 hours on Thursday morning.
>> 
>> Please send slot requests to me by UTC 23:59 on Friday October 16th.
>> Please note also that the deadline for drafts is the same time on the
>> Monday afterward.
>> 
>> For drafts that are not being presented, please plan to send an update
>>to
>> the WG by October 30th.
>> 
>> Cheers
>> 
>> Matt, Lou and Pavan
>
>_______________________________________________
>Teas mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/teas

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Fri, 16 Oct 2015 20:38:29 +0000

Thanks, Tarek. You're on the list.

Cheers

Matt

-----Original Message-----
From: Tarek Saad (tsaad) 
Sent: Friday, October 16, 2015 4:11 PM
To: Matt Hartley (mhartley) <[email-masked]>; TEAS WG ([email-masked]) <[email-masked]>
Cc: Lou Berger ([email-masked]) <[email-masked]>; Vishnu Pavan Beeram ([email-masked]) <[email-masked]>
Subject: Re: [Teas] Agenda requests for Yokohama

Hi Matt,

The authors of draft-saad-teas-yang-rsvp and draft-saad-teas-yang-te will need 10-15mins slot to present the update(s).

Regards,
Tarek

On 2015-10-14, 2:17 PM, "Teas on behalf of Matt Hartley (mhartley)"
<[email-masked] on behalf of [email-masked]> wrote:

>All,
>
>Reminder on this. Please send requests by the end of Friday. The 
>cut-off for drafts is Monday.
>
>open issues to discuss, or to send status to the list  *1 week* prior 
>to the WG meeting if not presenting. Status includes review of: any 
>recent changes, any open discussions or issues, and planned next steps.
>
>2015-10-19 (Monday): Draft Working Group agendas due by UTC 23:59, 
>> For drafts that are not being presented, please plan to send an 
>>update to  the WG by October 30th.
>> 
>> Cheers
>> 
>> Matt, Lou and Pavan
>