Subject: Re: [Teas] Regarding IPR on draft-ietf-teas-gmpls-lsp-fastreroute

From: Manav Bhatia <[email-masked]>
Date: Sun, 18 Oct 2015 03:32:14 +0530

No IPR from my side.

Thanks, Manav

--
Thumb typed by Manav

On 18-Oct-2015 1:06 am, Vishnu Pavan Beeram <[email-masked]> wrote:
>
> Authors, Contributors, (and TEAS WG),
>
> As part of the preparation for WG Last Call:
>
> Are you aware of any IPR that applies to draft identified above?
>
>   Please state either:
>
>   "No, I'm not aware of any IPR that applies to this draft"
>   or
>   "Yes, I'm aware of IPR that applies to this draft"
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details)?
>
>    If yes to the above, please state either:
>
>   "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
>   or
>   "No, the IPR has not been disclosed"
>
>   If you answer no, please provide any additional details you think
>   appropriate.
>
> If you are listed as a document author or contributor please answer the
> above by responding to this email regardless of whether or not you are
> aware of any relevant IPR.  This document will not advance to the next
> stage until a response has been received from each author and listed
> contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS
> MESSAGE'S TO LINES.
>
> If you are on the TEAS WG email list but are not listed as an author or
> contributor, we remind you of your obligations under the IETF IPR rules
> which encourages you to notify the IETF if you are aware of IPR of
> others on an IETF contribution, or to refrain from participating in any
> contribution or discussion related to your undisclosed IPR.  For more
> information, please see the RFCs listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>
> Thank you,
> - TEAS WG Chairs
>
> PS: Please include all listed in the headers of this message in your
> response.

---

From: Lizhong Jin <[email-masked]>
Date: Tue, 20 Oct 2015 12:48:09 +0800

Hi,
No, I'm not aware of any IPR that applies to this draft.

Thanks
Lizhong

>
> ---------- Forwarded message ----------
> From: Vishnu Pavan Beeram <[email-masked]>
> To: [email-masked], "Tarek Saad (tsaad)" <[email-masked]>,
> [email-masked], "Zafar Ali (zali)" <[email-masked]>,
> [email-masked], [email-masked]
> Cc: [email-masked], "[email-masked]" <[email-masked]>
> Date: Sat, 17 Oct 2015 15:36:59 -0400
> Subject: [Teas] Regarding IPR on draft-ietf-teas-gmpls-lsp-fastreroute