Subject: [Teas] Agenda requests for Buenos Aires

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Mon, 7 Mar 2016 15:40:28 +0000

All,

It's that time again!

The preliminary agenda for IETF 95 has been published; you can find it at https://datatracker.ietf.org/meeting/95/agenda.html. TEAS will be meeting from 10:00 - 12:30 on Monday April 4th in Atlantico B.

IF you'd like a slot to present a draft in Buenos Aires, please send a request to me, Lou and Pavan by Friday March 18th. Please note the dates below; in particular, the deadline for draft submission is UTC 23:59 on March 21st.

We'll need slides for presentation by Friday, April 1st (yes, that's a little earlier than usual; it's because we're meeting first thing Monday). Again, please send to me, Lou and Pavan.

Any WG draft not being discussed/presented needs to a status update sent to the list by Sunday March 27th. Please also provide a summary slide by Friday, April 1st.

Cheers

Matt, Lou and Pavan

2016-03-21 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59, upload using IETF ID Submission Tool.
2016-03-21 (Monday): Draft Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool.
2016-03-25 (Friday): Early Bird registration and payment cut-off at UTC 23:59.
2016-03-28 (Monday): Revised Working Group agendas due by UTC 23:59, upload using IETF Meeting Materials Management Tool.
2016-03-28 (Monday): Registration cancellation cut-off at UTC 23:59.
2016-04-01 (Friday): Final Pre-Registration and Pre-Payment cut-off at 17:00 local meeting time.
2016-04-03 - 2016-04-08: IETF 95 in Buenos Aires, Argentina

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Mon, 7 Mar 2016 16:37:56 +0000

All,

We also have a session on Tuesday April 5th, 17:30 - 19:00 in Atlantico B.

Thanks to Young for the catch!

Cheers

Matt

> All,
> 
> It's that time again!
> 
> The preliminary agenda for IETF 95 has been published; you can find it at
> https://datatracker.ietf.org/meeting/95/agenda.html. TEAS will be meeting
> from 10:00 - 12:30 on Monday April 4th in Atlantico B.
> 
> IF you'd like a slot to present a draft in Buenos Aires, please send a
> request to me, Lou and Pavan by Friday March 18th. Please note the dates
> below; in particular, the deadline for draft submission is UTC 23:59 on
> March 21st.
> 
> We'll need slides for presentation by Friday, April 1st (yes, that's a
> little earlier than usual; it's because we're meeting first thing Monday).
> Again, please send to me, Lou and Pavan.
> 
> Any WG draft not being discussed/presented needs to a status update sent
> to the list by Sunday March 27th. Please also provide a summary slide by
> Friday, April 1st.
> 
> Cheers
> 
> Matt, Lou and Pavan
> 
> 2016-03-21 (Monday): Internet Draft submission cut-off (for all drafts,
> including -00) by UTC 23:59, upload using IETF ID Submission Tool.
> 2016-03-21 (Monday): Draft Working Group agendas due by UTC 23:59, upload
> using IETF Meeting Materials Management Tool.
> 2016-03-28 (Monday): Revised Working Group agendas due by UTC 23:59,
> upload using IETF Meeting Materials Management Tool.

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Tue, 15 Mar 2016 15:06:52 +0000

A gentle reminder. Deadline for slot requests is Friday.

Cheers

Matt

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Thu, 17 Mar 2016 16:19:29 +0000

Final reminder. Deadline is the end of the day tomorrow. As things stand, we're going to be having a pretty short meeting :)

Cheers

Matt

> > The preliminary agenda for IETF 95 has been published; you can find it
> > at https://datatracker.ietf.org/meeting/95/agenda.html. TEAS will be
> > meeting from 10:00 - 12:30 on Monday April 4th in Atlantico B.
> >
> > request to me, Lou and Pavan by Friday March 18th. Please note the
> > dates below; in particular, the deadline for draft submission is UTC
> > 23:59 on March 21st.
> >
> > Any WG draft not being discussed/presented needs to a status update
> > sent to the list by Sunday March 27th. Please also provide a summary
> > slide by Friday, April 1st.
> >
> > Cheers
> >
> > Matt, Lou and Pavan
> >
> > 2016-03-21 (Monday): Internet Draft submission cut-off (for all
> > drafts, including -00) by UTC 23:59, upload using IETF ID Submission
> Tool.
> > 2016-03-21 (Monday): Draft Working Group agendas due by UTC 23:59,