Subject: [Teas] Contact info for Nabil? (was RE: Regarding IPR on draft-ietf-teas-interconnected-te-info-exchange)

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Tue, 1 Mar 2016 15:06:02 +0000

All,

Word is that Nabil has moved. We're just waiting for him to reply to this IPR poll - does anyone have a current email address for him?

Cheers

Matt 

> 
> Authors, Contributors, WG,
> 
> As part of the preparation for WG Last Call
> 
> Are you aware of any IPR that applies to draft identified above?
> 
> Please state either:
> 
> "No, I'm not aware of any IPR that applies to this draft"
> or
> "Yes, I'm aware of IPR that applies to this draft"
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details)?
> 
> If yes to the above, please state either:
> 
> "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
> or
> "No, the IPR has not been disclosed"
> 
> If you answer no, please provide any additional details you think
> appropriate.
> 
> If you are listed as a document author or contributor please answer the
> above by responding to this email regardless of whether or not you are
> aware of any relevant IPR. This document will not advance to the next
> stage until a response has been received from each author and listed
> contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO
> LINES.
> 
> If you are on the WG email list or attend WG meetings but are not listed
> as an author or contributor, we remind you of your obligations under the
> IETF IPR rules which encourages you to notify the IETF if you are aware of
> IPR of others on an IETF contribution, or to refrain from participating in
> any contribution or discussion related to your undisclosed IPR. For more
> information, please see the RFCs listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
> 
> Thank you,
> TEAS WG Chairs
> 
> PS Please include all listed in the headers of this message in your
> response.
>

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 1 Mar 2016 16:35:41 +0000

He's with Nuage, Wim would know

Regards,
Jeff

> On Mar 1, 2016, at 7:06 AM, Matt Hartley (mhartley) <[email-masked]> wrote:
> 
> All,
> 
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

---

From: "Henderickx, Wim (Nokia - BE)" <[email-masked]>
Date: Tue, 1 Mar 2016 16:56:51 +0000

Let me trigger him 

Sent from my iPhone

> On 01 Mar 2016, at 16:35, Jeff Tantsura <[email-masked]> wrote:
>

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Tue, 1 Mar 2016 17:19:22 +0000

Thanks for the help, all - we've got hold of him now :)

Cheers

Matt

> -----Original Message-----
> From: Henderickx, Wim (Nokia - BE) [mailto:[email-masked]]
> Sent: Tuesday, March 01, 2016 11:57 AM
> To: Jeff Tantsura <[email-masked]>
> Cc: Matt Hartley (mhartley) <[email-masked]>; TEAS WG <[email-masked]>
> Subject: Re: [Teas] Contact info for Nabil? (was RE: Regarding IPR on
> draft-ietf-teas-interconnected-te-info-exchange)
> 
> Let me trigger him
> 
> Sent from my iPhone
> 
> >> Word is that Nabil has moved. We're just waiting for him to reply to
> this IPR poll - does anyone have a current email address for him?
> >>
> >> Cheers
> >>
> >> Matt
> >>
> >>>
> >>> If so, has this IPR been disclosed in compliance with IETF IPR rules
> >>> (see RFCs 3979, 4879, 3669 and 5378 for more details)?
> >>>
> >>> If you are listed as a document author or contributor please answer
> >>> the above by responding to this email regardless of whether or not
> >>> you are aware of any relevant IPR. This document will not advance to
> >>> the next stage until a response has been received from each author
> >>> and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN
> >>> THIS MESSAGE'S TO LINES.
> >>>
> >>> If you are on the WG email list or attend WG meetings but are not
> >>> listed as an author or contributor, we remind you of your
> >>> obligations under the IETF IPR rules which encourages you to notify
> >>> the IETF if you are aware of IPR of others on an IETF contribution,
> >>> or to refrain from participating in any contribution or discussion
> >>> related to your undisclosed IPR. For more information, please see
> >>> the RFCs listed above and