Subject: [Teas] Reminder on slides for BA

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Tue, 29 Mar 2016 14:39:13 +0000

All,

A reminder on this... if you're presenting, please get slides to me and the chairs by Friday.

If you have a WG drfat and you're not presenting, please send a single status slide for inclusion in the first slot (again, by Friday), and a status update to the list before we meet.

Cheers

Matt

---

From: Lou Berger <[email-masked]>
Date: Tue, 29 Mar 2016 11:13:39 -0400

> If you have a WG drfat and you're not presenting, please send a single status slide for inclusion in the first slot (again, by Friday), and a status update to the list before we meet.

Also -- if not covering it in BA WG draft authors should also send any
open issues to the list so we can get them discussed and resolved!

Thank you,
Lou

>
> Cheers
>
> Matt
>
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>