Subject: Re: [Teas] Agenda requests for Berlin

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Thu, 7 Jul 2016 04:12:22 +0000

Hi Matt,

We’re asking for a slot to present the update on the below drafts:
draft-ietf-teas-yang-te-03
draft-ietf-mpls-static-yang-00 (as part of the joint YANG session)

Regards,
Tarek

On 2016-07-05, 1:09 PM, "Teas on behalf of Matt Hartley (mhartley)" <[email-masked] on behalf of [email-masked]> wrote:

All,

Final reminder. Tomorrow is the last day for agenda requests.

Cheers

Matt

> A reminder on agenda requests for Berlin...
> 
> > All,
> >
> > It's time to put together our agenda again.
> >
> > We have one session in Berlin: 10:00 - 12:30, Thursday July 21,
> > Charlottenburg II/III.
> >
> > There will also be a joint Yang session as we've done previously; this
> > time, PCE WG is hosting it and managing the agenda. It will be
> > Thursday July 21, Afternoon Session II, 16:20 - 18:20, Charlottenburg
> II/III.
> >
> > Please send slot requests for the TEAS session to me and the Chairs by
> > the end of the day on Wednesday, July 6th. This is a bit earlier than
> > usual as the due date for us to get the agenda in has also moved
> > forward :) Note also that the deadline for drafts has also moved
> > forward - it's now on Friday, so you no longer have the weekend to get
> them done.
> >
> > We'll need slides for presentation by Sunday, July 17th.
> >
> > Any WG draft not being discussed/presented should have a status update
> > sent to the list by Sunday July 17th. Please also provide a summary
> > slide by the same date.
> >
> > Cheers
> >
> > Matt/Lou/Pavan
> >
> > =========================
> >
> > Important dates:
> >
> > 2016-07-08 (Friday): Internet Draft submission cut-off (for all
> > drafts, including -00) by UTC 23:59, upload using IETF ID Submission
> Tool.
> >
> > 2016-07-08 (Friday): Draft Working Group agendas due by UTC 23:59,
> > upload using IETF Meeting Materials Management Tool.
> >
> > 2016-07-08 (Friday): Early Bird registration and payment cut-off at
> > UTC 23:59.
> >
> > 2016-07-11 (Monday): Revised Working Group agendas due by UTC 23:59,
> > upload using IETF Meeting Materials Management Tool.
> >
> > 2016-07-11 (Monday): Registration cancellation cut-off at UTC 23:59.
> >
> > 2016-07-15 (Friday): Final Pre-Registration and Pre-Payment cut-off at
> > 17:00 local meeting time.
> > 2016-07-17 - 2016-07-22: IETF 96 in Berlin, Germany

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Thu, 7 Jul 2016 15:00:39 +0000

Tarek,

How long do you want? And are you going to present the RSVP yang model too?

Cheers

Matt

> -----Original Message-----
> From: Tarek Saad (tsaad)
> Sent: Thursday, July 07, 2016 12:12 AM
> To: Matt Hartley (mhartley) <[email-masked]>; TEAS WG ([email-masked])
> <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [Teas] Agenda requests for Berlin
> 
> Hi Matt,
> 
> On 2016-07-05, 1:09 PM, "Teas on behalf of Matt Hartley (mhartley)" <teas-
> [email-masked] on behalf of [email-masked]> wrote:
> 
> All,
> 
> > > There will also be a joint Yang session as we've done previously;
> > > this time, PCE WG is hosting it and managing the agenda. It will be
> > > Please send slot requests for the TEAS session to me and the Chairs
> > > by the end of the day on Wednesday, July 6th. This is a bit earlier
> > > than usual as the due date for us to get the agenda in has also
> > > moved forward :) Note also that the deadline for drafts has also
> > > moved forward - it's now on Friday, so you no longer have the
> > > weekend to get
> > them done.
> > >
> > > Any WG draft not being discussed/presented should have a status
> > > update sent to the list by Sunday July 17th. Please also provide a
> > > summary slide by the same date.
> > >
> > > Cheers
> > >
> > > Matt/Lou/Pavan
> > >

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Thu, 7 Jul 2016 15:01:31 +0000

Tarek,

The PCE WG are hosting the joint yang session this time - adding them for your request for that session.

Cheers

Matt