Subject: [Teas] Slides for presentations

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Mon, 18 Jul 2016 03:22:50 +0000

Thanks to the folks that have sent them. A reminder to those who haven't... please send them as soon as possible!

Cheers

Matt

---

From: Leeyoung <[email-masked]>
Date: Mon, 18 Jul 2016 04:53:34 +0000

Hi Matt,

Here's the my slides. 

Thanks.
Young

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Matt Hartley (mhartley)
Sent: Sunday, July 17, 2016 10:23 PM
To: TEAS WG ([email-masked])
Cc: Matt Hartley (mhartley)
Subject: [Teas] Slides for presentations

Cheers

Matt

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas