Subject: [Teas] updates on draft-ietf-teas-rsvp-egress-protection

From: Huaimo Chen <[email-masked]>
Date: Thu, 14 Jul 2016 02:06:46 +0000

Hi Matt, Lou and Pavan,

    A brief update on draft-ietf-teas-rsvp-egress-protection, since we won't present it in Berlin.

    Current status: draft is stable.
    Open issues: there is no open issue in current time.
    Next steps: we will request for LC after internal reviews among authors.

Best Regards,
Huaimo
-----Original Message-----
From: Lou Berger [mailto:[email-masked]]
Sent: Friday, July 08, 2016 5:07 PM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: TEAS WG Chairs; Matt Hartley
Subject: Reminder: TEAS WG session updates

Authors,

We have not received a slot request for your draft (see list above).

As a reminder - We expect either a slot request or an update via e-mail by July 13 (any time) covering:

    - Current status

    - Open issues / Items Gating LC

    - Next steps

If you do have open issues, please let us know if you think you could benefit from discussion time in the meeting.  (If you don't have open issues, please state what is needed before the document is ready for LC
- being gated on another WG document is an acceptable answer.)

Failure to provide status will likely trigger a question in the meeting about if the WG still has interest in the document.

Thank you!

Lou (and Pavan)

---

From: Huaimo Chen <[email-masked]>
Date: Thu, 14 Jul 2016 02:21:36 +0000

Hi Matt, Lou and Pavan,

    A brief update on draft-ietf-teas-rsvp-ingress-protection in case that a slot is not allocated.

    Current status: draft is relatively stable.
    Open issues: more details are needed for some corner cases. 
    Next steps: we will add the details for all possible cases in next version.

Best Regards,
Huaimo
-----Original Message-----
From: Lou Berger [mailto:[email-masked]]
Sent: Friday, July 08, 2016 5:07 PM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: TEAS WG Chairs; Matt Hartley
Subject: Reminder: TEAS WG session updates

Authors,

    - Current status

    - Next steps

Thank you!

Lou (and Pavan)

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas