Subject: [Teas] Status Update: <draft-ietf-teas-network-assigned-upstream-label>

From: Vishnu Pavan Beeram <[email-masked]>
Date: Sun, 6 Nov 2016 20:56:00 -0500

WG, Hi!

The following is a short update on this WG draft:

   - Current Status:
      - No changes to the draft since the last IETF meeting.
   - Open Issues:
      - None.
   - Next Steps:
      - Authors believe that the draft is ready for LC.

Regards,
-Pavan (On behalf of the authors/contributors)

---

From: Huaimo Chen <[email-masked]>
Date: Mon, 7 Nov 2016 14:58:09 +0000

Hi Everyone,

  *   Current Status:

     *   The comments have been addressed. Request for LC is sent to chairs.

  *   Open Issues:

     *   None.

  *   Next Steps:

     *   Follow chairs’ suggestions.
Best Regards,
Huaimo