Subject: [Teas] Status update on <draft-ietf-teas-p2mp-loose-path-reopt>

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Sat, 5 Nov 2016 16:04:59 +0000

Hi WG,

The following is a status update of this WG draft since the last IETF meeting:

  *   Current Status:

  *   Completed WG LC.

  *   Draft was updated to address review comments from Adrian Farrel and Pavan received as part of the WG LC.

  *   Open Issues:

     *
None.

  *   Next Steps:

     *
Request for publication.

Thanks,
Rakesh (On behalf of the authors and contributors)

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Tue, 8 Nov 2016 18:30:40 +0000

Hi WG,

  *   Current Status:

  *   Completed WG LC and submitted the document for publication.

  *   Draft was updated to address review comments received as part of the WG LC.

  *   Open Issues:

     *
None.

  *   Next Steps:

     *   Publication of the document.

Thanks,