Subject: [Teas] Regarding IPR on draft-zhao-teas-pcecc-use-cases

From: Vishnu Pavan Beeram <[email-masked]>
Date: Sat, 21 Jan 2017 09:46:45 -0500

Authors, Contributors, WG,

As part of the preparation for polling for WG document adoption:

Are you aware of any IPR that applies to draft identified above?

  Please state either:

  "No, I'm not aware of any IPR that applies to this draft"
  or
  "Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

  "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
  or
  "No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
  appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR.  This document will not advance to the next
stage until a response has been received from each author and listed
contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Pavan and Lou

---

From: "Chao Zhou (czhou)" <[email-masked]>
Date: Sun, 22 Jan 2017 03:14:21 +0000

No, I'm not aware of any IPR that applies to this draft

Thanks.
-Chao

From: Vishnu Pavan Beeram <[email-masked]>
Date: Saturday, January 21, 2017 at 10:46 PM
To: Quintin Zhao <[email-masked]>, 'Lizhenbin' <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, TEAS WG Chairs <[email-masked]>
Subject: Regarding IPR on draft-zhao-teas-pcecc-use-cases

  Please state either:

Thank you,
Pavan and Lou

---

From: "Fang, Luyuan" <[email-masked]>
Date: Sun, 22 Jan 2017 07:03:01 +0000

Hi Pavan and Lou,

No, I am not aware of any IPR that applies to the draft identified above.
Thanks,
Luyuan

From: "Chao Zhou (czhou)" <[email-masked]>
Date: Saturday, January 21, 2017 at 7:14 PM
To: Vishnu Pavan Beeram <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "Fang, Luyuan" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, TEAS WG Chairs <[email-masked]>
Subject: Re: Regarding IPR on draft-zhao-teas-pcecc-use-cases

Thanks.
-Chao

  Please state either:

Thank you,
Pavan and Lou

---

From: Lizhenbin <[email-masked]>
Date: Sun, 22 Jan 2017 15:32:05 +0000

Thanks,
Zhenbin(Robin)

发件人: Fang, Luyuan [mailto:[email-masked]]
发送时间: 2017年1月22日 15:03
收件人: Chao Zhou (czhou); Vishnu Pavan Beeram; Quintin zhao; Lizhenbin; Khasanov Boris; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
抄送: [email-masked]; TEAS WG Chairs
主题: Re: Regarding IPR on draft-zhao-teas-pcecc-use-cases

Hi Pavan and Lou,

From: "Chao Zhou (czhou)" <[email-masked]<mailto:[email-masked]>>
Date: Saturday, January 21, 2017 at 7:14 PM
To: Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Fang, Luyuan" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, TEAS WG Chairs <[email-masked]<mailto:[email-masked]>>
Subject: Re: Regarding IPR on draft-zhao-teas-pcecc-use-cases

Thanks.
-Chao

From: Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>>
Date: Saturday, January 21, 2017 at 10:46 PM
To: Quintin Zhao <[email-masked]<mailto:[email-masked]>>, 'Lizhenbin' <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, TEAS WG Chairs <[email-masked]<mailto:[email-masked]>>
Subject: Regarding IPR on draft-zhao-teas-pcecc-use-cases

  Please state either:

Thank you,
Pavan and Lou

---

From: Khasanov Boris <[email-masked]>
Date: Mon, 23 Jan 2017 07:34:30 +0000

No, I'm not aware of any IPR that applies to this draft.

SY,
Boris

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: Saturday, January 21, 2017 5:47 PM
To: Quintin zhao; Lizhenbin; Khasanov Boris; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; TEAS WG Chairs
Subject: Regarding IPR on draft-zhao-teas-pcecc-use-cases

  Please state either:

Thank you,
Pavan and Lou

---

From: Рачицкий Артём Дмитриевич <[email-masked]>
Date: Mon, 30 Jan 2017 17:33:08 +0300

21.01.2017 17:46, Vishnu Pavan Beeram пишет:
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty 
> <http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>.
>
> Thank you,
> Pavan and Lou

-- 
BR,
Artsiom Rachytski
Mobile TeleSystems JLLC
Belarus, Minsk

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Tue, 31 Jan 2017 15:52:00 +0000

From: Boris Zhang [mailto:[email-masked]]
Sent: Monday, January 30, 2017 10:33 PM
To: Matt Hartley (mhartley) <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; TEAS WG Chairs <[email-masked]>; Matt Hartley (mhartley) <[email-masked]>
Subject: Re: Regarding IPR on draft-zhao-teas-pcecc-use-cases

No, I am not aware any IPR

Thanks
Boris zhang

On 2017-01-30, at 5:05 PM, "Matt Hartley (mhartley)" <[email-masked]<mailto:[email-masked]>> wrote:
Gentle reminder for those on the To: list: we’re still waiting on your replies to the IPR poll. The draft will not proceed until we’ve heard from all authors and contributors.

Please reply to the original thread in the TEAS WG.

Cheers

Matt

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: Saturday, January 21, 2017 9:47 AM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; TEAS WG Chairs <[email-masked]<mailto:[email-masked]>>
Subject: Regarding IPR on draft-zhao-teas-pcecc-use-cases

  Please state either:

Thank you,
Pavan and Lou