Subject: [Teas] WG Last Call: draft-ietf-teas-native-ip-scenarios-05

From: Lou Berger <[email-masked]>
Date: Thu, 13 Jun 2019 12:51:17 -0400

All,

This starts a two-week working group last call for
draft-ietf-teas-native-ip-scenarios-05

The working group last call ends on June 27.
Please send your comments to the working group mailing list.

Positive comments, e.g., "I've reviewed this document
and believe it is ready for publication", are welcome!
This is useful and important, even from authors.

Thank you,
Lou (TEAS Co-Chair & doc Shepherd)

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 18 Jun 2019 02:27:15 +0000

Hi, 

I've reviewed this document and believe it is ready for publication. 

Best regards,
Jie

> -----Original Message-----
> From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
> Sent: Friday, June 14, 2019 12:51 AM
> To: TEAS WG <[email-masked]>
> Subject: [Teas] WG Last Call: draft-ietf-teas-native-ip-scenarios-05
> 
> All,
> 
> Positive comments, e.g., "I've reviewed this document and believe it is ready
> for publication", are welcome!
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

---

From: Xufeng Liu <[email-masked]>
Date: Wed, 19 Jun 2019 10:27:08 -0400

I've reviewed this document and support the publication.
Thanks,
- Xufeng

---

From: "Aijun Wang" <[email-masked]>
Date: Mon, 24 Jun 2019 10:05:38 +0800

Hi, Lou:

Support as Co-author.

It is the base of the other two associated drafts:

https://datatracker.ietf.org/doc/draft-ietf-teas-pce-native-ip/ (Solution
Draft) 

https://datatracker.ietf.org/doc/draft-ietf-pce-pcep-extension-native-ip/
(Protocol extension draft)

Based on these drafts, the operators are easy to implement the TE in Native
IP(IPv4/IPv6) environment, which can exploit the power of central control
and the robustness of the distributed protocol. 

Best Regards.

Aijun Wang

Network R&D and Operation Support Department

China Telecom Corporation Limited Beijing Research Institute,Beijing, China.

-----邮件原件-----
发件人: Lou Berger [mailto:[email-masked]] 
发送时间: 2019年6月14日 0:51
收件人: TEAS WG
主题: [Teas] WG Last Call: draft-ietf-teas-native-ip-scenarios-05

All,

Positive comments, e.g., "I've reviewed this document and believe it is
ready for publication", are welcome!

Thank you,

Teas mailing list

 <mailto:[email-masked]> [email-masked]

 <https://www.ietf.org/mailman/listinfo/teas>
https://www.ietf.org/mailman/listinfo/teas

---

From: "Zhenghaomian (Zhenghaomian, Optical Technology Research Dept)" <[email-masked]>
Date: Tue, 25 Jun 2019 02:08:05 +0000

Hi, Chairs, WG, 

I have reviewed this document and think it is ready for publication. 

Thanks. 

Best wishes,
Haomian

-----邮件原件-----
发件人: Teas [mailto:[email-masked]] 代表 Lou Berger
发送时间: 2019年6月14日 0:51
收件人: TEAS WG <[email-masked]>
主题: [Teas] WG Last Call: draft-ietf-teas-native-ip-scenarios-05

All,

Positive comments, e.g., "I've reviewed this document and believe it is ready for publication", are welcome!
This is useful and important, even from authors.

Thank you,

---

From: Quintin Zhao <[email-masked]>
Date: Mon, 24 Jun 2019 19:18:02 -0700

Yes/Support!

Thanks,
Quintin

*From:* Lou Berger <[email-masked]>
> *Date:* June 14, 2019 at 00:51:17 GMT+8
> *To:* TEAS WG <[email-masked]>
> *Subject:* *[Teas] WG Last Call: draft-ietf-teas-native-ip-scenarios-05*
>
> All,
>

---

From: Khasanov Boris <[email-masked]>
Date: Wed, 26 Jun 2019 08:06:58 +0000

Hi Lou and all,
Yes, support.

I've reviewed this document and believe it is ready for publication.
I think that this is just 1st step and there could be even more cases/scenarios later as well as more details could be added to the existing ones.

Thx.

SY,
Boris

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Thursday, June 13, 2019 7:51 PM
To: TEAS WG <[email-masked]>
Subject: [Teas] WG Last Call: draft-ietf-teas-native-ip-scenarios-05

All,

Thank you,

---

From: Lou Berger <[email-masked]>
Date: Fri, 28 Jun 2019 11:46:55 -0400

All

     The WG LC is closed.

Authors,

     Please work to resolve any comments that have been received on or 
off list.  Once addressed, please let the WG know about any changes that 
were discussed off list (on list discussion is best) and state the 
document is ready for submission for publication.

Thank you!

Lou

---

From: "Aijun Wang" <[email-masked]>
Date: Mon, 1 Jul 2019 09:26:02 +0800

Hi, Lou:

We have upload the updated version of the draft, which resolves the related comments/suggestions during the WG last call process.
The document is ready for submission for publication now.

Thanks in advance for your efforts.

Best Regards.

Aijun Wang

-----邮件原件-----
发件人: Lou Berger [mailto:[email-masked]] 
发送时间: 2019年6月28日 23:47
收件人: TEAS WG
抄送: [email-masked]
主题: Re: [Teas] WG Last Call: draft-ietf-teas-native-ip-scenarios-05

All

     The WG LC is closed.

Authors,

     Please work to resolve any comments that have been received on or off list.  Once addressed, please let the WG know about any changes that were discussed off list (on list discussion is best) and state the document is ready for submission for publication.

Thank you!

Lou