Subject: Re: [Teas] Regarding IPR on draft-lee-teas-actn-pm-telemetry-autonomics

From: "[email-masked]" <[email-masked]>
Date: Mon, 3 Jun 2019 10:07:59 +0800

hi, Pavan, all
No, I'm not aware of any IPR that applies to this draft.
thanks

======================
YUNBIN XU   徐云斌
 
宽带网络研究部
中国信息通信研究院（工业与信息化部电信研究院）技术与标准研究所
 
Research Institute of Telecommunications Transmission (RITT),
China Academy of Information Communications Technology(CAICT), MIIT
 
TEL: 86-18601328841，86-10-62300112
E-mail: [email-masked], [email-masked]  
 
From: Vishnu Pavan Beeram
Date: 2019-06-01 00:53
To: Leeyoung; Dhruv Dhody; satish.karunanithi; ricard.vilalta; d.king; Daniele Ceccarelli
CC: TEAS WG Chairs; TEAS WG
Subject: [Teas] Regarding IPR on draft-lee-teas-actn-pm-telemetry-autonomics
Authors, Contributors, WG,

As part of the preparation for polling for WG document adoption:

Are you aware of any IPR that applies to draft identified above?

  Please state either:

  "No, I'm not aware of any IPR that applies to this draft"
  or
  "Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

  "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
  or
  "No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
  appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR.  This document will not advance to the next
stage until a response has been received from each author and listed
contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Pavan and Lou

---

From: Ricard Vilalta <[email-masked]>
Date: Mon, 10 Jun 2019 19:57:28 +0200

Hi Pavan,

No, I am not aware of any IPR that applies to this draft.

Ricard

On 10/6/2019 17:24, satish karunanithi wrote:
> Hi Pavana,
> Regards,
> Satish.
> On Fri, May 31, 2019, 22:23 Vishnu Pavan Beeram <[email-masked] 
> <mailto:[email-masked]>> wrote:
>

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 11 Jun 2019 10:30:19 +0530

Hi Chairs,

Thanks!
Dhruv

On Fri, May 31, 2019 at 10:24 PM Vishnu Pavan Beeram
<[email-masked]> wrote:
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Wed, 12 Jun 2019 04:47:23 -0500

Fwding Satish's response to the list (it is missing in the archives).

Regards,
-Pavan

---------- Forwarded message ---------
From: satish karunanithi <[email-masked]>
Date: Mon, Jun 10, 2019 at 10:25 AM
Subject: Re: Regarding IPR on draft-lee-teas-actn-pm-telemetry-autonomics
To: Vishnu Pavan Beeram <[email-masked]>
Cc: Leeyoung <[email-masked]>, Dhruv Dhody <[email-masked]>, <
[email-masked]>, <[email-masked]>, Daniele Ceccarelli <
[email-masked]>, TEAS WG <[email-masked]>, TEAS WG Chairs <
[email-masked]>

Hi Pavana,