Subject: [Teas] Regarding IPR on draft-ietf-teas-native-ip-scenarios-04

From: Lou Berger <[email-masked]>
Date: Tue, 11 Jun 2019 19:34:14 -0400

Authors, Contributors, WG,

As part of preparation for WG Last Call

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: "Aijun Wang" <[email-masked]>
Date: Wed, 12 Jun 2019 14:59:42 +0800

Hi, All:

No, I'm not aware of any IPR that applies to this draft.

Best Regards.

Aijun Wang
Network R&D and Operation Support Department
China Telecom Corporation Limited Beijing Research Institute,Beijing, China.

-----邮件原件-----
发件人: Lou Berger [mailto:[email-masked]] 
发送时间: 2019年6月12日 7:34
收件人: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
抄送: TEAS WG
主题: Regarding IPR on draft-ietf-teas-native-ip-scenarios-04

Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you answer no, please provide any additional details you think appropriate.

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your response.

---

From: "Huang Xiaohong" <[email-masked]>
Date: Wed, 12 Jun 2019 15:11:37 +0800

Hi, All:

Regards
Xiaohong Huang
 
From: Lou Berger
Date: 2019-06-12 07:34
To: wangaj.bri; huangxh; koucx; li_zhenqiang; mipenghui
CC: TEAS WG
Subject: [Teas] Regarding IPR on draft-ietf-teas-native-ip-scenarios-04

 

Please state either:

 

 

Thank you,
TEAS WG Chairs

 
_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: 寇彩霞 <[email-masked]>
Date: Wed, 12 Jun 2019 17:51:12 +0800 (GMT+08:00)

Hi, All:

Regards,
Caixia Kou

> -----原始邮件-----
> 发件人: "Lou Berger" <[email-masked]>
> 发送时间: 2019-06-12 07:34:14 (星期三)
> 收件人: [email-masked], [email-masked], [email-masked], [email-masked], [email-masked]
> 抄送: "TEAS WG" <[email-masked]>

--
---------------------------------------------------------
Institute of Computational Mathematics and Scientific/Engineering Computing, 
Academy of Mathematics and System Sciences, 
Chinese Academy of Sciences, 
55 Zhong Guan Cun Dong Lu, Beijing 100190, CHINA

---

From: li zhenqiang <[email-masked]>
Date: Wed, 12 Jun 2019 14:46:29 +0000

Zhenqiang Li
________________________________
[email-masked]

From: Lou Berger<mailto:[email-masked]>
Date: 2019-06-12 07:34
To: wangaj.bri<mailto:[email-masked]>; huangxh<mailto:[email-masked]>; koucx<mailto:[email-masked]>; li_zhenqiang<mailto:[email-masked]>; mipenghui<mailto:[email-masked]>
CC: TEAS WG<mailto:[email-masked]>
Subject: Regarding IPR on draft-ietf-teas-native-ip-scenarios-04

Please state either:

Thank you,
TEAS WG Chairs

---

From: "Mipenghui (Kevin Mi)" <[email-masked]>
Date: Tue, 25 Jun 2019 01:19:55 +0000

Hi all,

Thanks,

Kevin
-----邮件原件-----
发件人: Lou Berger [mailto:[email-masked]] 
发送时间: 2019年6月12日 7:34
收件人: [email-masked]; [email-masked]; [email-masked]; [email-masked]; Mipenghui (Kevin Mi) <[email-masked]>
抄送: TEAS WG <[email-masked]>
主题: Regarding IPR on draft-ietf-teas-native-ip-scenarios-04

Please state either:

Thank you,
TEAS WG Chairs