Subject: [Teas] I-D Action: draft-ietf-teas-actn-vn-yang-06.txt

From: [email-masked]
Date: Fri, 05 Jul 2019 14:34:41 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Traffic Engineering Architecture and Signaling WG of the IETF.

        Title           : A Yang Data Model for VN Operation
        Authors         : Young Lee
                          Dhruv Dhody
                          Daniele Ceccarelli
                          Igor Bryskin
                          Bin Yeong Yoon
	Filename        : draft-ietf-teas-actn-vn-yang-06.txt
	Pages           : 56
	Date            : 2019-07-05

Abstract:
   This document provides a YANG data model generally applicable to any
   mode of Virtual Network (VN) operation.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-teas-actn-vn-yang/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-teas-actn-vn-yang-06
https://datatracker.ietf.org/doc/html/draft-ietf-teas-actn-vn-yang-06

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-actn-vn-yang-06

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Young Lee <[email-masked]>
Date: Fri, 5 Jul 2019 21:38:56 +0000

Hi WG,

This update is to fix a small bug in the YANG module. I am aware of Qin Wu's and Tom's comments, which are yet to be addressed. 
This fix will also resolve the YANG error for https://datatracker.ietf.org/doc/draft-ietf-teas-actn-pm-telemetry-autonomics/ 

Thanks.
Young

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, July 5, 2019 4:35 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Teas] I-D Action: draft-ietf-teas-actn-vn-yang-06.txt

Abstract:

The IETF datatracker status page for this draft is:
https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-teas-actn-vn-yang%2F&amp;data=02%7C01%7Cleeyoung%40futurewei.com%7C6c96f49826b8417136c708d70190b982%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636979593433657152&amp;sdata=3nZeCB6%2BwC62FTrXXI8lRH6cANnp4Ot7gKA4kKWHv%2BY%3D&amp;reserved=0

There are also htmlized versions available at:
https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-teas-actn-vn-yang-06&amp;data=02%7C01%7Cleeyoung%40futurewei.com%7C6c96f49826b8417136c708d70190b982%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636979593433657152&amp;sdata=BC7EIddX5NCJ0O%2F5oltvI0f8samNk%2BcpsCH92vlZISw%3D&amp;reserved=0
https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-teas-actn-vn-yang-06&amp;data=02%7C01%7Cleeyoung%40futurewei.com%7C6c96f49826b8417136c708d70190b982%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636979593433657152&amp;sdata=a7SZZWPPptmmrWDeuHFp18fiFEG6PW6mu%2B1GzKrpRds%3D&amp;reserved=0

A diff from the previous version is available at:
https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Frfcdiff%3Furl2%3Ddraft-ietf-teas-actn-vn-yang-06&amp;data=02%7C01%7Cleeyoung%40futurewei.com%7C6c96f49826b8417136c708d70190b982%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636979593433657152&amp;sdata=gCu7RrZzXLxFsM28yOQJnHhNdIVMydX1SKA1jW3js8g%3D&amp;reserved=0

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
Teas mailing list
[email-masked]
https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fteas&amp;data=02%7C01%7Cleeyoung%40futurewei.com%7C6c96f49826b8417136c708d70190b982%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636979593433657152&amp;sdata=rQ4U7jH1klc5X8mbMFqFaEuvPKuX%2FBWrBWR%2F4m6z6aM%3D&amp;reserved=0