Subject: [Teas] FW: New Version Notification for draft-drake-bess-enhanced-vpn-01.txt

From: John E Drake <[email-masked]>
Date: Fri, 19 Jul 2019 14:27:05 +0000

FYI

Yours Irrespectively,

John

Juniper Business Use Only

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Friday, May 10, 2019 4:30 PM
To: John E Drake <[email-masked]>; Adrian Farrel <[email-masked]>
Subject: New Version Notification for draft-drake-bess-enhanced-vpn-01.txt

A new version of I-D, draft-drake-bess-enhanced-vpn-01.txt
has been successfully submitted by Adrian Farrel and posted to the IETF repository.

Name:		draft-drake-bess-enhanced-vpn
Revision:	01
Title:		BGP-LS Maps : A Framework for Network Slicing and Enhanced VPNs
Document date:	2019-05-10
Group:		Individual Submission
Pages:		20
URL:            https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_internet-2Ddrafts_draft-2Ddrake-2Dbess-2Denhanced-2Dvpn-2D01.txt&d=DwICaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-s_xXXup3HzvBSMRj5VE&m=INnaD9mus0f3dMtShi6tE04BWG8e91uNTVCT3-TbzLs&s=IuArvN_KltwZxcShAIcY-r_h5j51pAKJbjhfQtbdvNo&e=
Status:         https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Ddrake-2Dbess-2Denhanced-2Dvpn_&d=DwICaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-s_xXXup3HzvBSMRj5VE&m=INnaD9mus0f3dMtShi6tE04BWG8e91uNTVCT3-TbzLs&s=hb9sxZ8noCRGYiNTJ7Vvi8l73JogcmVxMg2A-IqP5iM&e=
Htmlized:       https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Ddrake-2Dbess-2Denhanced-2Dvpn-2D01&d=DwICaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-s_xXXup3HzvBSMRj5VE&m=INnaD9mus0f3dMtShi6tE04BWG8e91uNTVCT3-TbzLs&s=AaAnyxyAJ0fiYpz0pkcbcGwIwV1M00TlZxQ1tdjBiHQ&e=
Htmlized:       https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_html_draft-2Ddrake-2Dbess-2Denhanced-2Dvpn&d=DwICaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-s_xXXup3HzvBSMRj5VE&m=INnaD9mus0f3dMtShi6tE04BWG8e91uNTVCT3-TbzLs&s=KSs2I4H-InTnwFR-tcJnMg41Ac7ivOwvfvMWqYxSPyk&e=
Diff:           https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_rfcdiff-3Furl2-3Ddraft-2Ddrake-2Dbess-2Denhanced-2Dvpn-2D01&d=DwICaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-s_xXXup3HzvBSMRj5VE&m=INnaD9mus0f3dMtShi6tE04BWG8e91uNTVCT3-TbzLs&s=53JkKmYCcVY_rN_fuSI7n5TXhi-rp1hU3f5jM6IZPTk&e=

Abstract:
   Future networks that support advanced services, such as those enabled
   by 5G mobile networks, envision a set of overlay networks each with
   different performance and scaling properties.  These overlays are
   known as network slices and are realized over a common underlay
   network.

   In order to support network slicing, as well as to offer enhanced VPN
   services in general, it is necessary to define a mechanism by which
   specific resources (links and/or nodes) of an underlay network can be
   used by a specific network slice, VPN, or set of VPNs.  This document
   sets out such a mechanism for use in Segment Routing networks.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: John E Drake <[email-masked]>
Date: Fri, 19 Jul 2019 16:10:30 +0000

FYI

Yours Irrespectively,

John

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Friday, May 10, 2019 4:30 PM
To: John E Drake <[email-masked]>; Adrian Farrel <[email-masked]>
Subject: New Version Notification for draft-drake-bess-enhanced-vpn-01.txt

Abstract:

The IETF Secretariat