Subject: Re: [Teas] Magnus Westerlund's Discuss on draft-ietf-teas-native-ip-scenarios-09: (with DISCUSS)

From: Aijun Wang <[email-masked]>
Date: Thu, 3 Oct 2019 17:56:17 +0800

Hi, Magnus:
Thanks for your review.

For your consideration, would you like to read the responses from Deborah at https://mailarchive.ietf.org/arch/msg/teas/vKTyDcXfeVMhNp5v9JyJhq-u0hc in this topic?
Anyway, it is not one sole document for descriptions the scenarios and simulation results. It is the base document of others two documents. I have expressed such information in several responses(for example the responses to Benjamin https://mailarchive.ietf.org/arch/msg/teas/YpIuzQg4oYT--BWhyeQfAj9YGx4  and wish they can also convince you for future vote.

Aijun Wang
China Telecom

>> On Oct 3, 2019, at 17:43, Magnus Westerlund via Datatracker <[email-masked]> wrote:
> Magnus Westerlund has entered the following ballot position for
> draft-ietf-teas-native-ip-scenarios-09: Discuss
> 
> When responding, please keep the subject line intact and reply to all
> email addresses included in the To and CC lines. (Feel free to cut this
> introductory paragraph, however.)
> 
> 
> Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
> for more information about IESG DISCUSS and COMMENT positions.
> 
> 
> The document, along with other ballot positions, can be found here:
> https://datatracker.ietf.org/doc/draft-ietf-teas-native-ip-scenarios/
> 
> 
> 
> ----------------------------------------------------------------------
> DISCUSS:
> ----------------------------------------------------------------------
> 
> I also think IESG and the WG really should have a discussion if this document
> should be published at all. In addition to the points raised by Benjamin I want
> to add my view to this.
> 
> The document in its current form appear to be outside of TEAS Charter. This
> document is none of the several things TEAS is approved to work with. As
> Benjamin enumerates so well the document is also a very poor support or
> architecture document. Which is why I would argue that it fully outside of the
> TEAS charter as neither a main objective of the WG or a support document.
> 
> Even if fixed to be a better support document, I still think the WG should
> consider its charter and the IESG statement on support documents:
> https://www.ietf.org/about/groups/iesg/statements/support-documents/ and ask
> themselves if that is really something that is worth publishing.
> 
> 
> 
> 
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 3 Oct 2019 14:47:29 +0000

Hi,

I have cleared my discuss after today's IESG telechat discussion. 

Cheers

Magnus Westerlund

On Thu, 2019-10-03 at 17:56 +0800, Aijun Wang wrote:
> Hi, Magnus:
> Thanks for your review.
> 
> For your consideration, would you like to read the responses from Deborah at 
> https://mailarchive.ietf.org/arch/msg/teas/vKTyDcXfeVMhNp5v9JyJhq-u0hc in this
> topic?
> Anyway, it is not one sole document for descriptions the scenarios and
> simulation results. It is the base document of others two documents. I have
> expressed such information in several responses(for example the responses to
> Benjamin 
> https://mailarchive.ietf.org/arch/msg/teas/YpIuzQg4oYT--BWhyeQfAj9YGx4  and
> wish they can also convince you for future vote.
> 
> Aijun Wang
> China Telecom
> 
-- 
Cheers

Magnus Westerlund 

----------------------------------------------------------------------
Network Architecture & Protocols, Ericsson Research
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Torshamnsgatan 23           | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------