Subject: [Teas] I-D Action: draft-ietf-teas-native-ip-scenarios-10.txt

From: [email-masked]
Date: Tue, 08 Oct 2019 19:36:21 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Traffic Engineering Architecture and Signaling WG of the IETF.

        Title           : Scenarios and Simulation Results of PCE in Native IP Network
        Authors         : Aijun Wang
                          Xiaohong Huang
                          Caixia Kou
                          Zhenqiang Li
                          Penghui Mi
	Filename        : draft-ietf-teas-native-ip-scenarios-10.txt
	Pages           : 17
	Date            : 2019-10-08

Abstract:
   Requirements for providing the End to End(E2E) performance assurance
   are emerging within the service provider network.  While there are
   various technology solutions, there is no one solution which can
   fulfill these requirements for a native IP network.  One universal
   (E2E) solution which can cover both intra-domain and inter-domain
   scenarios is needed.

   One feasible E2E traffic engineering solution is the addition of
   central control in a native IP network.  This document describes
   various complex scenarios and simulation results when applying the
   Path Computation Element (PCE) in a native IP network.  This
   solution, referred to as Centralized Control Dynamic Routing (CCDR),
   integrates the advantage of using distributed protocols and the power
   of a centralized control technology.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-teas-native-ip-scenarios/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-teas-native-ip-scenarios-10
https://datatracker.ietf.org/doc/html/draft-ietf-teas-native-ip-scenarios-10

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-native-ip-scenarios-10

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Aijun Wang" <[email-masked]>
Date: Wed, 9 Oct 2019 11:33:26 +0800

Hi, Folks:

We have updated the draft, try to resolve and respond the comments from experts review. The updated contents mainly are the followings:

+Add the description of the relationship between this draft and other two related drafts[in Section 1], which has been explained several times in previous responding mail.

+Add the description for Figure 1 to explain more clearly the CCDR scenario 3.1 [as Benjamin Kaduk commented ]

+Correlate accurately the link between the scenarios(3.1, 3.4) and the simulation results(4.4, 4.5).[as Romain Danyliw commented]

+Explain in more detail that the background of simulated topology and traffic matrix. [as Romain Danyliw commented]

+Add more description for the CCDR deployment consideration to let the reader has one overall viewpoint of the deployment. But the related information gathering method is out of scope of this document. [as Romain Danyliw commented]

+Add more contents for “Security Consideration” part. [as Alvaro Retana suggested].

+Reference explicitly to the published paper is added, which is from the same research group/project.

+Add description that ISIS is also suitable for this simulation comparison, because it also use Dijstra’s algorithm.[as Éric Vyncke commented]

+Some editorial nits are cleared. [as Benjamin Kaduk commented ]

Trying to using the XML2RFC v3 to include SVG format graph, but not succeed. Will try later when I am familiar with the new features.

Wish all the above updates can meet your concerns and comments for this draft.

Thanks again for your review. Wish to get your support for its publication.

Thanks in advance.

Best Regards.

Aijun Wang

China Telecom

 

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2019年10月9日 10:36
收件人: [email-masked]
抄送: [email-masked]
主题: [Teas] I-D Action: draft-ietf-teas-native-ip-scenarios-10.txt

        Authors         : Aijun Wang

                          Xiaohong Huang

                          Caixia Kou

                          Zhenqiang Li

                          Penghui Mi

         Pages           : 17

         Date            : 2019-10-08

Abstract:

   scenarios is needed.

 

 <https://datatracker.ietf.org/doc/draft-ietf-teas-native-ip-scenarios/> https://datatracker.ietf.org/doc/draft-ietf-teas-native-ip-scenarios/

 <https://tools.ietf.org/html/draft-ietf-teas-native-ip-scenarios-10> https://tools.ietf.org/html/draft-ietf-teas-native-ip-scenarios-10

 <https://datatracker.ietf.org/doc/html/draft-ietf-teas-native-ip-scenarios-10> https://datatracker.ietf.org/doc/html/draft-ietf-teas-native-ip-scenarios-10

 <https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-native-ip-scenarios-10> https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-native-ip-scenarios-10

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

 <ftp://ftp.ietf.org/internet-drafts/> ftp://ftp.ietf.org/internet-drafts/

_______________________________________________

Teas mailing list

 <mailto:[email-masked]> [email-masked]

 <https://www.ietf.org/mailman/listinfo/teas> https://www.ietf.org/mailman/listinfo/teas