Subject: [Teas] Agenda requests for Singapore

From: Matt Hartley <[email-masked]>
Date: Wed, 23 Oct 2019 16:55:20 -0400

All,

The IETF draft agenda for Singapore is out - you can find it at
https://datatracker.ietf.org/meeting/106/agenda.
<https://datatracker.ietf.org/meeting/106/agenda>

That means it's time for us to start putting our own agenda together. We
have two sessions, both on Tuesday November 19:
Tuesday Afternoon session 1: 13:30 - 1500
Tuesday afternoon session 3: 17:10 - 18:40

Please send slot requests to me and the Chairs by the end of the day on
Friday November 1st (that's the end of next week). We'll need details of
the draft(s), speaker and how long you need.

Cheers

Matt/Lou/Pavan

Important dates:

2019-10-25 (Friday): Final agenda to be published.
2019-11-04 (Monday): Internet Draft submission cut-off (for all
drafts, including -00) by UTC 23:59. Upload using the ID Submission
Tool.
2019-11-04 (Monday): Standard rate registration and payment cut-off at
UTC 23:59..
2019-11-06 (Wednesday): Draft Working Group agendas due by UTC 23:59.
Upload using the Meeting Materials Management Tool.
2019-11-11 (Monday): Registration cancellation cut-off at UTC 23:59.
2019-11-11 (Monday): Revised Working Group agendas due by UTC 23:59.
Upload using the Meeting Materials Management Tool.
2019-12-13 (Friday): Proceedings submission cutoff date by UTC 23:59.
Upload using the Meeting Materials Management Tool.
2020-01-06 (Monday): Proceedings submission corrections cutoff date by
UTC 23:59.

---

From: Matt Hartley <[email-masked]>
Date: Tue, 29 Oct 2019 16:38:16 -0400

All,

A reminder... please send your slot requests by Friday. And remember that
Monday is the last day for draft submissions.

Cheers

Matt

On Wed, Oct 23, 2019 at 4:55 PM Matt Hartley <[email-masked]>
wrote:

> 2019-11-04 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59. Upload using the ID Submission Tool.
> 2019-11-04 (Monday): Standard rate registration and payment cut-off at UTC 23:59..
> 2019-11-06 (Wednesday): Draft Working Group agendas due by UTC 23:59. Upload using the Meeting Materials Management Tool.
> 2019-11-11 (Monday): Revised Working Group agendas due by UTC 23:59. Upload using the Meeting Materials Management Tool.
> 2019-12-13 (Friday): Proceedings submission cutoff date by UTC 23:59. Upload using the Meeting Materials Management Tool.
> 2020-01-06 (Monday): Proceedings submission corrections cutoff date by UTC 23:59.
>
>