Subject: [Teas] ACTN POI Applicability - Bi-Weekly Sync - Open Discussion

From: Vishnu Pavan Beeram <[email-masked]>
Date: Fri, 9 Oct 2020 20:53:12 -0500

As per the authors' request, we will have bi-weekly calls to progress the
"ACTN POI Applicability <draft-ietf-teas-act-poi-applicabiity>" draft
(webex invites sent out).

These are open informal discussions driven by the authors and contributors
of the draft. Everyone is welcome to participate.

Regards,
Pavan

---

From: Italo Busi <[email-masked]>
Date: Tue, 27 Oct 2020 18:08:03 +0000

The authors of draft-ietf-teas-actn-poi-applicability are meeting every two weeks and progress their work using a github repository:

https://github.com/FabioPeruzzini/actn-poi

As mentioned by Pavan, after the document has been adopted by the WG, the calls are open to the whole WG and anybody who is interested is welcome to join and contribute.

The minutes of the calls are also posted on github repository:

https://github.com/FabioPeruzzini/actn-poi/tree/master/minutes

The main on-going task is to re-structure the document to better reconcile and align the document after the merging with draft-lee-teas-actn-poi-applicability-00 (addressing also one of the comments raised by Dhruv during WG adoption poll).

The latest editors' draft, as updated after today's call, is now available on github:

https://github.com/FabioPeruzzini/actn-poi/tree/new-toc

If you have any comment/concerns with the planned update, please share on the TEAS WG mailing list or on github.

We are planning to present the status of this work at IETF 109 (I-D submission deadline is November 2nd).

As announced, the next call before IETF 109 is planned on November 9th at 11am CET.

We will resume bi-weekly calls after IETF 109 and announce them on the TEAS WG mailing list.

Italo, Fabio, Sergio and Paolo (on behalf of co-authors)

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: sabato 10 ottobre 2020 03:53
To: TEAS WG <[email-masked]>
Subject: [Teas] ACTN POI Applicability - Bi-Weekly Sync - Open Discussion

As per the authors' request, we will have bi-weekly calls to progress the "ACTN POI Applicability <draft-ietf-teas-act-poi-applicabiity>" draft (webex invites sent out).

These are open informal discussions driven by the authors and contributors of the draft. Everyone is welcome to participate.

Regards,
Pavan