Subject: [Teas] APS configuration in GMPLS signaling for SMP

From: Italo Busi <[email-masked]>
Date: Wed, 28 Oct 2020 17:37:38 +0000

Dear TEAS WG,

This email is to solicit your opinion on SMP APS configuration (section 4.4 of draft-ietf-teas-gmpls-signaling-smp-04).

The authors believe that SMP APS configuration should be out-of-scope from this draft and plan to remove the Editor's note and to keep the current text in section 4.4.

We would appreciate if you can provide your feedbacks on our proposal above.

Best regards,

Italo (on behalf of co-authors)

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 29 Oct 2020 02:44:54 +0000

Hi Italo, and co-authors

I am fine with both removing the Editor's note and keeping the current text in section 4.4.

Thanks,
Yuji

From: Teas <[email-masked]> On Behalf Of Italo Busi
Sent: Thursday, October 29, 2020 2:38 AM
To: [email-masked]
Cc: Bin Yeong Yoon <[email-masked]>; [email-masked]' <[email-masked]>; Hejia (Jia) <[email-masked]>; Peter Park <[email-masked]>
Subject: [Teas] APS configuration in GMPLS signaling for SMP

Dear TEAS WG,

Best regards,