Subject: [Teas] Regarding IPR on draft-ietf-teas-gmpls-signaling-smp-05

From: Vishnu Pavan Beeram <[email-masked]>
Date: Wed, 17 Feb 2021 06:35:26 -0600

Authors, Contributors, WG,

As part of the preparation for polling for WG last call:

Are you aware of any IPR that applies to the draft identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS
MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

ps: Please include all listed in the headers of this message in your
response.

---

From: Jeong-dong Ryoo <[email-masked]>
Date: Thu, 18 Feb 2021 09:32:38 +0900 (KST)

No, I'm not aware of any IPR that applies to this draft.

Jeong-dong Ryoo

-----Original Message-----
From: "Vishnu Pavan Beeram" &lt;[email-masked]&gt;
To: &lt;[email-masked]&gt;; "Italo Busi" &lt;[email-masked]&gt;; &lt;[email-masked]&gt;; &lt;[email-masked]&gt;; &lt;[email-masked]&gt;; &lt;[email-masked]&gt;;
Cc: "TEAS WG Chairs" &lt;[email-masked]&gt;; "TEAS WG" &lt;[email-masked]&gt;;
Sent: 2021-02-17 (수) 21:35:50 (UTC+09:00)
Subject: [Teas] Regarding IPR on draft-ietf-teas-gmpls-signaling-smp-05

Authors, Contributors, WG,As part of the preparation for polling for WG last call:Are you aware of any&nbsp;IPR that applies to the draft identified above?Please state either:"No, I'm not aware of any&nbsp;IPR that applies to this draft"or"Yes, I'm aware of&nbsp;IPR that applies to this draft"If so, has this&nbsp;IPR been disclosed in compliance with IETF&nbsp;IPR rules(see RFCs 3979, 4879, 3669 and 5378 for more details)?If yes to the above, please state either:"Yes, the&nbsp;IPR has been disclosed in compliance with IETF&nbsp;IPR rules"or"No, the&nbsp;IPR has not been disclosed"If you answer no, please provide any additional details you thinkappropriate.If you are listed as a document author or contributor please answer theabove by responding to this email regardless of whether or not you areaware of any relevant&nbsp;IPR. This document will not advance to the nextstage until a response has been received from each author and listedcontributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THISMESSAGE'S TO LINES.If you are on the WG email list or attend WG meetings but are not listedas an author or contributor, we remind you of your obligations underthe IETF&nbsp;IPR rules which encourages you to notify the IETF if you areaware of&nbsp;IPR of others on an IETF contribution, or to refrain fromparticipating in any contribution or discussion related to yourundisclosed&nbsp;IPR. For more information, please see the RFCs listed aboveandhttp://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.Thank you,TEAS WG Chairsps: Please include all listed in the headers of this message in yourresponse.
_______________________________________________ Teas mailing list [email-masked] https://www.ietf.org/mailman/listinfo/teas

---

From: 박춘걸(Naas Transformation 팀) <[email-masked]>
Date: Thu, 18 Feb 2021 00:34:27 +0000

Peter Park
________________________________
보낸 사람:Jeong-dong Ryoo <[email-masked]>
전송됨: 2021년 2월 18일 목요일 오전 9:32
받는 사람: [email-masked],Italo Busi <[email-masked]>,윤빈영 <[email-masked]>,"박춘걸(Naas Transformation 팀)" <[email-masked]>,[email-masked],Vishnu Pavan Beeram <[email-masked]>
참조: TEAS WG Chairs <[email-masked]>,TEAS WG <[email-masked]>
제목: RE: [Teas] Regarding IPR on draft-ietf-teas-gmpls-signaling-smp-05

Jeong-dong Ryoo

-----Original Message-----
From: "Vishnu Pavan Beeram" <[email-masked]>
To: <[email-masked]>; "Italo Busi" <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>;
Cc: "TEAS WG Chairs" <[email-masked]>; "TEAS WG" <[email-masked]>;
Sent: 2021-02-17 (수) 21:35:50 (UTC+09:00)
Subject: [Teas] Regarding IPR on draft-ietf-teas-gmpls-signaling-smp-05

Please state either:

Thank you,
TEAS WG Chairs

_______________________________________________ Teas mailing list [email-masked] https://www.ietf.org/mailman/listinfo/teas
[https://gov-dooray.com/mail-receipts?img=7343426c71714464-255f338911948417-28e5af8a6a6653f0-28e5af8d63f72c96.gif]

이 메일은 지정된 수취인만을 위해 작성되었으며, 중요한 정보나 저작권을 포함하고 있을 수 있습니다. 어떠한 권한 없이, 본 문서에 포함된 정보의 전부 또는 일부를 무단으로 제3자에게 공개, 배포, 복사 또는 사용하는 것을 엄격히 금지합니다. 만약, 본 메일이 잘못 전송된 경우, 발신인 또는 당사에 알려주시고, 본 메일을 즉시 삭제하여 주시기 바랍니다.
This E-mail may contain confidential information and/or copyright material. This email is intended for the use of the addressee only. If you receive this email by mistake, please either delete it without reproducing, distributing or retaining copies thereof or notify the sender immediately.

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 18 Feb 2021 02:04:03 +0000

No, I'm not aware of any IPR that applies to this draft

Regards,
Yuji

From: Teas <[email-masked]> On Behalf Of Vishnu Pavan Beeram
Sent: Wednesday, February 17, 2021 9:35 PM
To: [email-masked]; Italo Busi <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; Tochio, Yuji/栃尾 祐治 <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>; TEAS WG <[email-masked]>
Subject: [Teas] Regarding IPR on draft-ietf-teas-gmpls-signaling-smp-05

Please state either:

Thank you,
TEAS WG Chairs

---

From: <[email-masked]>
Date: Thu, 18 Feb 2021 15:07:21 +0900

Bin

From: Teas <[email-masked]> On Behalf Of Jeong-dong Ryoo
Sent: Thursday, February 18, 2021 9:33 AM
To: [email-masked]; Italo Busi <[email-masked]>; 윤빈영 <[email-masked]>; [email-masked]; [email-masked]; Vishnu Pavan Beeram <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>; TEAS WG <[email-masked]>
Subject: Re: [Teas] Regarding IPR on draft-ietf-teas-gmpls-signaling-smp-05

Jeong-dong Ryoo

 

-----Original Message-----

From: "Vishnu Pavan Beeram" <[email-masked] <mailto:[email-masked]> >

To: <[email-masked] <mailto:[email-masked]> >; "Italo Busi" <[email-masked] <mailto:[email-masked]> >; <[email-masked] <mailto:[email-masked]> >; <[email-masked] <mailto:[email-masked]> >; <[email-masked] <mailto:[email-masked]> >; <[email-masked] <mailto:[email-masked]> >;

Cc: "TEAS WG Chairs" <[email-masked] <mailto:[email-masked]> >; "TEAS WG" <[email-masked] <mailto:[email-masked]> >;

Please state either:

Thank you,
TEAS WG Chairs

_______________________________________________ Teas mailing list [email-masked] <mailto:[email-masked]>  https://www.ietf.org/mailman/listinfo/teas

  <https://gov-dooray.com/mail-receipts?img=30704e4e41627332-255f338911948417-28e5af8a6a6653f0-28e5af8d6875447a.gif>

---

From: Italo Busi <[email-masked]>
Date: Thu, 18 Feb 2021 11:29:19 +0000

Regards, Italo

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: mercoledì 17 febbraio 2021 13:35
To: Hejia (Jia) <[email-masked]>; Italo Busi <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: TEAS WG <[email-masked]>; TEAS WG Chairs <[email-masked]>
Subject: Regarding IPR on draft-ietf-teas-gmpls-signaling-smp-05

Please state either:

Thank you,
TEAS WG Chairs