Subject: Re: [Teas] Robert Wilton's No Objection on draft-ietf-teas-pce-native-ip-15: (with COMMENT)

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Mon, 1 Feb 2021 10:07:03 +0000

Hi Aijun,

Yes, that text would be fine.

Thanks for accommodating.
Rob

> -----Original Message-----
> From: Teas <[email-masked]> On Behalf Of Aijun Wang
> Sent: 25 January 2021 03:10
> To: 'Rob Wilton (rwilton)' <rwilton=[email-masked]>; 'The
> IESG' <[email-masked]>
> Cc: [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Subject: Re: [Teas] Robert Wilton's No Objection on draft-ietf-teas-pce-
> native-ip-15: (with COMMENT)
> 
> Hi, Rob:
> 
> Thanks for your comments. How about to add the following subsection:
> 
> Section 7.5 E2E Path Performance Monitoring:
> It is necessary to deploy the corresponding E2E path performance
> monitoring
> mechanism to keep assure that the delay, jitter or packet loss index meet
> the original path performance aim.  The performance monitoring results
> should feedback to the PCE to let it accomplish the re-optimize process,
> send the update control message to related PCC if necessary. Traditional
> OAM
> methods(ping, trace) can be used.
> 
> Or, would you like to give other suggestions?
> 
> Best Regards
> 
> Aijun Wang
> China Telecom
> 
> -----Original Message-----
> From: [email-masked] <[email-masked]> On Behalf Of Rob
> Wilton
> (rwilton)
> Sent: Friday, January 22, 2021 6:23 PM
> To: Aijun Wang <[email-masked]>; 'The IESG' <[email-masked]>
> Cc: [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Subject: Re: [Teas] Robert Wilton's No Objection on
> draft-ietf-teas-pce-native-ip-15: (with COMMENT)
> 
> Hi Aijun,
> 
> > -----Original Message-----
> > From: Teas <[email-masked]> On Behalf Of Aijun Wang
> > Sent: 22 January 2021 01:25
> > To: Rob Wilton (rwilton) <[email-masked]>; 'The IESG'
> > <[email-masked]>
> > Cc: [email-masked]; [email-masked];
> > [email-masked]; [email-masked]
> > Subject: Re: [Teas] Robert Wilton's No Objection on
> > draft-ietf-teas-pce-
> > native-ip-15: (with COMMENT)
> >
> > Hi, Robert:
> >
> > -----Original Message-----
> > From: [email-masked] <[email-masked]> On Behalf Of
> > Robert Wilton via Datatracker
> > Sent: Thursday, January 21, 2021 6:00 PM
> > To: The IESG <[email-masked]>
> > Cc: [email-masked]; [email-masked];
> > [email-masked]; [email-masked]
> > Subject: [Teas] Robert Wilton's No Objection on
> > draft-ietf-teas-pce-native-ip-15: (with COMMENT)
> >
> > Robert Wilton has entered the following ballot position for
> > draft-ietf-teas-pce-native-ip-15: No Objection
> >
> > When responding, please keep the subject line intact and reply to all
> > email addresses included in the To and CC lines. (Feel free to cut
> > this introductory paragraph, however.)
> >
> >
> > Please refer to
> > https://www.ietf.org/iesg/statement/discuss-criteria.html
> > for more information about IESG DISCUSS and COMMENT positions.
> >
> >
> > The document, along with other ballot positions, can be found here:
> > https://datatracker.ietf.org/doc/draft-ietf-teas-pce-native-ip/
> >
> >
> >
> > ----------------------------------------------------------------------
> > COMMENT:
> > ----------------------------------------------------------------------
> >
> > Hi,
> >
> > It might be helpful if this document had a short section covering
> > operational considerations for monitoring and managing TE traffic when
> > being deployed in this way.
> > [WAJ] You mean Path/Application performance monitoring? It is the
> > traditional OAM methods that the operators are all familiar with.
> [RW]
> Yes.  If the same tools work and can be used then that sounds good.  It
> might still be worth having a section that describes that, even if it ends
> up being just a paragraph.
> 
> Regards,
> Rob
> 
> 
> >
> > Regards,
> > Rob
> >
> >
> >
> > _______________________________________________
> > Teas mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/teas
> >
> > _______________________________________________
> > Teas mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/teas
> 
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
> 
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

---

From: "Aijun Wang" <[email-masked]>
Date: Tue, 2 Feb 2021 08:59:59 +0800

Hi, Rob:

I have updated and uploaded the draft, to add one sub section 7.5 "E2E Path
Performance Monitoring", to include the following content.
Thanks for your comments.

Best Regards

Aijun Wang
China Telecom

-----Original Message-----
From: [email-masked] <[email-masked]> On Behalf Of Rob Wilton
(rwilton)
Sent: Monday, February 1, 2021 6:07 PM
To: Aijun Wang <[email-masked]>; 'Rob Wilton (rwilton)'
<rwilton=[email-masked]>; 'The IESG' <[email-masked]>
Cc: [email-masked]; [email-masked];
[email-masked]; [email-masked]
Subject: Re: [Teas] Robert Wilton's No Objection on
draft-ietf-teas-pce-native-ip-15: (with COMMENT)

Hi Aijun,

> monitoring mechanism to keep assure that the delay, jitter or packet 
> loss index meet the original path performance aim.  The performance 
> monitoring results should feedback to the PCE to let it accomplish the 
> re-optimize process, send the update control message to related PCC if 
> necessary. Traditional OAM methods(ping, trace) can be used.
> 
> > When responding, please keep the subject line intact and reply to 
> > all email addresses included in the To and CC lines. (Feel free to 
> > cut this introductory paragraph, however.)
> >
> >
> > Please refer to
> > operational considerations for monitoring and managing TE traffic 
> > when being deployed in this way.
> Yes.  If the same tools work and can be used then that sounds good.  
> It might still be worth having a section that describes that, even if 
> it ends up being just a paragraph.
> 
> Regards,
> Rob
> 
> 
> >
> > Regards,
> > Rob
> >
> >
> >