Subject: [Teas] Agenda slot requests for IETF 110 (Online)

From: Vishnu Pavan Beeram <[email-masked]>
Date: Tue, 16 Feb 2021 06:48:16 -0600

The agenda for IETF 110 has been posted (
https://datatracker.ietf.org/meeting/110/agenda
<https://urldefense.com/v3/__https://datatracker.ietf.org/meeting/110/agenda__;!!NEt6yMaO-gk!SSLSpG_ebqdnb5PkIGrQfdUcEWyoMrbAmaJVGNN2Dm9ijVhbIJX5KI1VF3TMO4ZS$>)
and we are scheduled to meet on Tuesday, March 9th 2021 (Session III:
17:00-19:00 UTC+1).

iCalendar: https://datatracker.ietf.org/meeting/110/session/28648.ics
<https://urldefense.com/v3/__https://datatracker.ietf.org/meeting/110/session/28648.ics__;!!NEt6yMaO-gk!SSLSpG_ebqdnb5PkIGrQfdUcEWyoMrbAmaJVGNN2Dm9ijVhbIJX5KI1VF4ejRLPk$>

Please send your slot requests to [email-masked] by the end of the
day on Monday, February 22nd 2021. Please specify which draft(s) you plan
to present, who will be presenting, and how long you need.

Please keep in mind that priority for agenda time is given to WG drafts
and other drafts/topics discussed on the mailing list.

Regards,
- Pavan and Lou
--

*Relevant Dates:*

   - *2021-02-22 (Monday):* Internet Draft submission cut-off (for all
   drafts, including -00) by UTC 23:59.
   - *2021-02-24 (Wednesday):* Draft Working Group agendas due by UTC 23:59.

   - *2021-03-01 (Monday):* Revised Working Group agendas due by UTC 23:59.

---

From: Tarek Saad <[email-masked]>
Date: Mon, 22 Feb 2021 20:05:11 +0000

Hi Chairs,

We would like to present the following drafts in the upcoming TEAS Session:

(1) Realizing Network Slices in IP/MPLS Networks
https://datatracker.ietf.org/doc/draft-bestbar-teas-ns-packet/
Presenter: Tarek Saad / Vishnu Pavan Beeram
Duration: 10 mins

(2) YANG Data Model for Slice Policy
https://datatracker.ietf.org/doc/draft-bestbar-teas-yang-slice-policy/
Presenter: Vishnu Pavan Beeram/Tarek Saad
Duration: 10 mins

Regards,
Tarek/Pavan (on behalf of the authors)

On 2/16/21, 7:48 AM, "Teas on behalf of Vishnu Pavan Beeram" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

The agenda for IETF 110 has been posted (https://datatracker.ietf.org/meeting/110/agenda<https://urldefense.com/v3/__https:/datatracker.ietf.org/meeting/110/agenda__;!!NEt6yMaO-gk!SSLSpG_ebqdnb5PkIGrQfdUcEWyoMrbAmaJVGNN2Dm9ijVhbIJX5KI1VF3TMO4ZS$>) and we are scheduled to meet on Tuesday, March 9th 2021 (Session III: 17:00-19:00 UTC+1).

iCalendar: https://datatracker.ietf.org/meeting/110/session/28648.ics<https://urldefense.com/v3/__https:/datatracker.ietf.org/meeting/110/session/28648.ics__;!!NEt6yMaO-gk!SSLSpG_ebqdnb5PkIGrQfdUcEWyoMrbAmaJVGNN2Dm9ijVhbIJX5KI1VF4ejRLPk$>

Please send your slot requests to [email-masked]<mailto:[email-masked]> by the end of the day on Monday, February 22nd 2021. Please specify which draft(s) you plan to present, who will be presenting, and how long you need.

Regards,
- Pavan and Lou
--

Relevant Dates:
·         2021-02-22 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59.
·         2021-02-24 (Wednesday): Draft Working Group agendas due by UTC 23:59.
·         2021-03-01 (Monday): Revised Working Group agendas due by UTC 23:59.

Juniper Business Use Only