Subject: [Teas] Slice as a Service : Response of IETF Network slice coauthors to TEAS mailing list

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 4 Mar 2021 18:19:05 -0000

Thanks to the pen-holders for trying to progress this discussion.

I wonder whether we should separate the discussions into separate threads? As we discuss the different points it’ll get messy unless we do that.

I’ve changed the subject line for the issue I want to call out.

> IETF network slice as a Service

> The co-authors agree with the mailing list suggestion to treat the IETF network 

> slice as  a service. 

> In summary, an IETF Network Slice Service contains multiple endpoints (see

> discussion below for endpoint), multiple connections and multiple SLOs. 

> This is aligned with the mailing list. In consequence we propose to add

> “Service” to the text  in the draft defining what an IETF network slice is.

I don’t think this is an either/or. I think we have “a slice as perceived by the consumer/customer” and “a slice as operated by the operator of the underlay network”. This is very similar to how VPNs are discussed.

So, yes, lets have a description of a “network slice service”. But I think we have to start with a general description of a “network slice”. The former is how the consumer/customer perceives the slice. The latter is what is really going on: the resources and capabilities of the operator’s network are being selectively partitioned to provide the service.

Cheers,

Adrian

---

From: John E Drake <[email-masked]>
Date: Thu, 4 Mar 2021 19:59:08 +0000

Exactly.  And the channel for sending data between a network slice service endpoint, aka a CE, and a network slice endpoint, aka a PE, is an attachment circuit.  Why is this hard?

Yours Irrespectively,

John

Juniper Business Use Only
From: Teas <[email-masked]> On Behalf Of Adrian Farrel
Sent: Thursday, March 4, 2021 1:19 PM
To: 'TEAS WG' <[email-masked]>
Cc: 'Shunsuke Homma' <[email-masked]>; 'Jeff Tantsura' <[email-masked]>; 'Kiran Makhijani' <[email-masked]>; 'Luis M. Contreras' <[email-masked]>
Subject: [Teas] Slice as a Service : Response of IETF Network slice coauthors to TEAS mailing list

[External Email. Be cautious of content]

I wonder whether we should separate the discussions into separate threads? As we discuss the different points it'll get messy unless we do that.

I've changed the subject line for the issue I want to call out.

> "Service" to the text  in the draft defining what an IETF network slice is.

I don't think this is an either/or. I think we have "a slice as perceived by the consumer/customer" and "a slice as operated by the operator of the underlay network". This is very similar to how VPNs are discussed.

So, yes, lets have a description of a "network slice service". But I think we have to start with a general description of a "network slice". The former is how the consumer/customer perceives the slice. The latter is what is really going on: the resources and capabilities of the operator's network are being selectively partitioned to provide the service.

Cheers,
Adrian

---

From: Gyan Mishra <[email-masked]>
Date: Fri, 5 Mar 2021 16:11:21 -0500

+1

Kind Regards

Gyan

On Thu, Mar 4, 2021 at 2:59 PM John E Drake <jdrake=
[email-masked]> wrote:

> Exactly.  And the channel for sending data between a network slice service
> endpoint, aka a CE, and a network slice endpoint, aka a PE, is an
> attachment circuit.  Why is this hard?
>
>
>
> Yours Irrespectively,
>
>
>
> John
>
>
>
>
>
> *From:* Teas <[email-masked]> *On Behalf Of *Adrian Farrel
> *Sent:* Thursday, March 4, 2021 1:19 PM
> *To:* 'TEAS WG' <[email-masked]>
> *Cc:* 'Shunsuke Homma' <[email-masked]>; 'Jeff Tantsura' <
> [email-masked]>; 'Kiran Makhijani' <[email-masked]>; 'Luis
> M. Contreras' <[email-masked]>
> *Subject:* [Teas] Slice as a Service : Response of IETF Network slice
> coauthors to TEAS mailing list
>
>
>
> *[External Email. Be cautious of content]*
>
>
>
> I wonder whether we should separate the discussions into separate threads?
> As we discuss the different points it’ll get messy unless we do that.
>
>
>
> > *IETF network slice as a Service*
>
> I don’t think this is an either/or. I think we have “a slice as perceived
> by the consumer/customer” and “a slice as operated by the operator of the
> underlay network”. This is very similar to how VPNs are discussed.
>
>
>
> So, yes, lets have a description of a “network slice service”. But I think
> we have to start with a general description of a “network slice”. The
> former is how the consumer/customer perceives the slice. The latter is what
> is really going on: the resources and capabilities of the operator’s
> network are being selectively partitioned to provide the service.
>
>
>
> Cheers,
>
> Adrian
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>

-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD