Subject: Re: [Teas] WG Adoption poll - draft-nsdt-teas-ns-framework-05

From: Vishnu Pavan Beeram <[email-masked]>
Date: Sun, 7 Mar 2021 08:19:55 -0600

Eric,
    Please republish draft-nsdt-teas-ns-framework-05 as
*draft-ietf-teas-ietf-network-slice-framework-00* with only the date and
file name changed (and any other tooling necessitated changes).

Regards,
-Pavan and Lou

On Thu, Feb 25, 2021 at 1:59 PM Eric Gray <[email-masked]> wrote:

> Pavan,
>
> Thanks.
>
> The ID submission tool is currently closed until 8 March.  i will post a
> new version (new name and date only) as soon as the tool becomes available
> again.
>
> In the meantime, a version created today is available via GitHub.  That
> version will have to be re-spun not earlier than 6 March as the submission
> tool balks if the date in the document is 3 days or more old at the time of
> submission.
>
> That is only a few days from now, and obviously nothing relevant to
> ongoing discussions will have changed in the draft when it is posted.
>
> —
> Eric
>
>
>
> On Feb 19, 2021, at 7:36 AM, Vishnu Pavan Beeram <[email-masked]>
> wrote:
>
> All,
>     The WG poll is closed.
>
> Authors,
>     Please republish draft-nsdt-teas-ns-framework-05 as
> draft-ietf-teas-ns-framework-00 with only the date and file name changed.
>
> Please continue to discuss the open items (points raised by Luis) on the
> list and bring them to closure.
>
> As stated earlier, our (the chairs') intent is for the definitions
> document to be eventually rolled into the framework document. This merging
> can be initiated/revisited after we reach consensus on the open items in
> the definitions document.
>
> Much Thanks to the authors, the design team and everyone else involved in
> getting this document to this stage.
>
> Regards,
> -Pavan and Lou
>
>
> On Thu, Feb 4, 2021 at 7:43 AM Vishnu Pavan Beeram <[email-masked]>
> wrote:
>
>> All,
>>
>> This is start of a *two* week poll on making
>> draft-nsdt-teas-ns-framework-05 a TEAS working group document. Please
>> send email to the list indicating "yes/support" or "no/do not support".
>> If indicating no, please state your reservations with the document. If
>> yes, please also feel free to provide comments you'd like to see
>> addressed once the document is a WG document.
>>
>> The poll ends February 18th.
>>
>> Thank you,
>> Pavan and Lou
>>
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>
>
>

---

From: Eric Gray <[email-masked]>
Date: Mon, 8 Mar 2021 08:44:13 -0500

Updated in GitHub, and posted, as requested below, to the ID repository.

You should already have seen the new ID submission E-Mail - including “replaces” information (i.e. - replaces draft-nsdt-teas-ns-framework).

As a personal note, I find any title for an IETF draft that includes the string "…-ietf-teas-ietf-…” just a tiny bit on the side of excessively redundant, but I used the name you gave (this time) below - your funeral… :-)

—
Eric

> On Mar 7, 2021, at 9:19 AM, Vishnu Pavan Beeram <[email-masked]> wrote:
> 
> Eric,
>     Please republish draft-nsdt-teas-ns-framework-05 as draft-ietf-teas-ietf-network-slice-framework-00 with only the date and file name changed (and any other tooling necessitated changes).
> 
> Regards,
> -Pavan and Lou
> 
> On Thu, Feb 25, 2021 at 1:59 PM Eric Gray <[email-masked] <mailto:[email-masked]>> wrote:
> Pavan,
> 
> Thanks.
> 
> The ID submission tool is currently closed until 8 March.  i will post a new version (new name and date only) as soon as the tool becomes available again.
> 
> In the meantime, a version created today is available via GitHub.  That version will have to be re-spun not earlier than 6 March as the submission tool balks if the date in the document is 3 days or more old at the time of submission.
> 
> That is only a few days from now, and obviously nothing relevant to ongoing discussions will have changed in the draft when it is posted.
> 
> —
> Eric
> 
> 
> 
>> On Feb 19, 2021, at 7:36 AM, Vishnu Pavan Beeram <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> All,
>>     The WG poll is closed.
>> 
>> Authors,
>>     Please republish draft-nsdt-teas-ns-framework-05 as draft-ietf-teas-ns-framework-00 with only the date and file name changed.
>> 
>> Please continue to discuss the open items (points raised by Luis) on the list and bring them to closure.
>> 
>> As stated earlier, our (the chairs') intent is for the definitions document to be eventually rolled into the framework document. This merging can be initiated/revisited after we reach consensus on the open items in the definitions document.
>> 
>> Much Thanks to the authors, the design team and everyone else involved in getting this document to this stage.
>> 
>> Regards,
>> -Pavan and Lou
>> 
>> 
>> On Thu, Feb 4, 2021 at 7:43 AM Vishnu Pavan Beeram <[email-masked] <mailto:[email-masked]>> wrote:
>> All,
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/teas <https://www.ietf.org/mailman/listinfo/teas>
>