Subject: [Teas] New step in the IPR Disclosure Process for the WG

From: Vishnu Pavan Beeram <[email-masked]>
Date: Sun, 7 Mar 2021 13:36:47 -0600

WG,

We have added a new step to the IPR Disclosure Process for the WG. We
request that an IPR statement be sent to the list by any new author or
contributor when added to a WG document.

Regards,
-Pavan and Lou

---

From: Eric Gray <[email-masked]>
Date: Mon, 8 Mar 2021 09:00:57 -0500

Makes sense, but perhaps new authors may not be aware of this and may need to be specifically reminded when this comes up?

> On Mar 7, 2021, at 2:36 PM, Vishnu Pavan Beeram <[email-masked]> wrote:
> 
> WG,
> 
> We have added a new step to the IPR Disclosure Process for the WG. We request that an IPR statement be sent to the list by any new author or contributor when added to a WG document.
> 
> Regards,
> -Pavan and Lou
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas