Subject: [Teas] Regarding IPR on draft-bestbar-teas-ns-packet-08

From: Lou Berger <[email-masked]>
Date: Wed, 9 Feb 2022 07:52:45 -0500

Authors, Contributors, WG,

As part of WG Adoption:

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate. If you are listed as a document author or contributor
please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author.

NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Lou (Co-Chair)

PS Please include all listed in the headers of this message in your
response.

---

From: Colby Barth <[email-masked]>
Date: Wed, 9 Feb 2022 08:21:44 -0500

Lou-

Yes, I'm aware of IPR that applies to this draft.

Yes, the IPR has been disclosed in compliance with IETF IPR rules.

—Colby Barth

> On Feb 9, 2022, at 7:52 AM, Lou Berger <[email-masked]> wrote:
> 
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

---

From: Srihari Sangli <[email-masked]>
Date: Wed, 9 Feb 2022 13:38:21 +0000

Hi Lou,

Yes, I am aware of an IPR that applies to this draft.

Also, Yes, the IPR has been disclosed and it is in compliance with IETF IPR rules.

Thanks & Regards,

srihari…

On 09/02/22, 6:22 PM, "Lou Berger" <[email-masked]> wrote:

    [External Email. Be cautious of content]

    As part of WG Adoption:

    Please state either:

    https://urldefense.com/v3/__http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty__;!!NEt6yMaO-gk!SF-ggnW9sp-p1xRNSNouPIPSNTptdWHQ407hjaXbzOdRJu0-tLKpITR1DkXO7TE$ .

    Thank you,
    Lou (Co-Chair)

Juniper Business Use Only

---

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 9 Feb 2022 13:46:47 +0000

Hi Lou,

I'm aware of the IPR disclosed by Juniper, which seems to have been disclosed according to the IETF IPR rules.
I'm not aware of any other IPRs.

Please not that you forgot my address in the TO list and as far as I know Reza has a new affiliation.

BR
Daniele

> -----Original Message-----
> From: Lou Berger <[email-masked]>
> Sent: den 9 februari 2022 13:53
> To: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; Daniele Ceccarelli <[email-masked]>;
> [email-masked]; Joel Halpern <[email-masked]>; Jalil, Luay
> <[email-masked]>; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked]
> Cc: TEAS WG Chairs <[email-masked]>; TEAS WG <[email-masked]>
> Subject: Regarding IPR on draft-bestbar-teas-ns-packet-08
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3669, 5378 and 8179 for more details)?
>
> If you answer no, please provide any additional details you think appropriate. If
> you are listed as a document author or contributor please answer the above by
> responding to this email regardless of whether or not you are aware of any
> relevant IPR. This document will not advance to the next stage until a response
> has been received from each author.
>
> If you are on the WG email list or attend WG meetings but are not listed as an
> author or contributor, we remind you of your obligations under the IETF IPR
> rules which encourages you to notify the IETF if you are aware of IPR of others
> on an IETF contribution, or to refrain from participating in any contribution or
> discussion related to your undisclosed IPR. For more information, please see the
> RFCs listed above and
> PS Please include all listed in the headers of this message in your response.

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Wed, 9 Feb 2022 07:49:55 -0600

Yes, I'm aware of IPR that applies to this draft.
And yes, the IPR has been disclosed in compliance with IETF IPR rules.

Regards,
-Pavan

---

From: Chandrasekar Ramachandran <[email-masked]>
Date: Wed, 9 Feb 2022 14:00:34 +0000

Yes, I am aware of IPR that applies to the draft.

> Sent: Wednesday, February 9, 2022 6:23 PM
> To: EXT - [email-masked] <[email-masked]>;
> Colby Barth <[email-masked]>; [email-masked]; Chandrasekar
> Ramachandran <[email-masked]>; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked];
> [email-masked]; Srihari Sangli <[email-masked]>; Tarek Saad
> <[email-masked]>; Vishnu Pavan Beeram <[email-masked]>;
> [email-masked]
> appropriate. If you are listed as a document author or contributor please
> answer the above by responding to this email regardless of whether or not
> you are aware of any relevant IPR. This document will not advance to the
> next stage until a response has been received from each author.
>
> If you are on the WG email list or attend WG meetings but are not listed as
> an author or contributor, we remind you of your obligations under the IETF
> IPR rules which encourages you to notify the IETF if you are aware of IPR of
> others on an IETF contribution, or to refrain from participating in any
> contribution or discussion related to your undisclosed IPR. For more
> information, please see the RFCs listed above and
> https://urldefense.com/v3/__http://trac.tools.ietf.org/group/iesg/trac/wiki/
> IntellectualProperty__;!!NEt6yMaO-
> gk!W2JjJvAEGMJYgrk8wf4xL0AIsz897KwmDmTf2WXORlSzGC47Bd1hQwC8om
> xMhos$ .
>
> Thank you,
> Lou (Co-Chair)
>

---

From: Joel Halpern <[email-masked]>
Date: Wed, 9 Feb 2022 14:04:13 +0000

I am not aware of any undisclosed IPR that applies to this document.

Yours,
Joel

-----Original Message-----
From: Lou Berger <[email-masked]> 
Sent: Wednesday, February 9, 2022 7:53 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; Daniele Ceccarelli <[email-masked]>; [email-masked]; Joel Halpern <[email-masked]>; Jalil, Luay <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: TEAS WG Chairs <[email-masked]>; TEAS WG <[email-masked]>
Subject: Regarding IPR on draft-bestbar-teas-ns-packet-08

As part of WG Adoption:

Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3669, 5378 and 8179 for more details)?

If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Lou (Co-Chair)

---

From: Tarek Saad <[email-masked]>
Date: Wed, 9 Feb 2022 14:56:30 +0000

Hi Lou/WG,

Regards,
Tarek

On 2022-02-09, 7:53 AM, "Lou Berger" <[email-masked]> wrote:

    As part of WG Adoption:

    Please state either:

    https://urldefense.com/v3/__http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty__;!!NEt6yMaO-gk!Wi1cQvyVhLLAcF1n3uyJRlz3OpoxDeevx-CngwbcARVjVDFFTOvZbYTxd6FWjg$ .

    Thank you,
    Lou (Co-Chair)

---

From: "Rokui, Reza" <[email-masked]>
Date: Wed, 9 Feb 2022 15:10:59 +0000

Hi,

“No, I'm not aware of any IPR that applies to this draft"

Reza

From: Teas <[email-masked]> on behalf of Lou Berger <[email-masked]>
Date: Wednesday, February 9, 2022 at 7:53 AM
To: [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>, TEAS WG <[email-masked]>
Subject: [**EXTERNAL**] [Teas] Regarding IPR on draft-bestbar-teas-ns-packet-08
Authors, Contributors, WG,

As part of WG Adoption:

Please state either:

https://urldefense.com/v3/__http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty__;!!OSsGDw!aFdWvAlKTeEs97F2OmCrwd97mLDI_clnGeWbRjmKY20ERMm4WfHf-n5lzz_j$<https://urldefense.com/v3/__http:/trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty__;!!OSsGDw!aFdWvAlKTeEs97F2OmCrwd97mLDI_clnGeWbRjmKY20ERMm4WfHf-n5lzz_j$> [trac[.]tools[.]ietf[.]org].

Thank you,
Lou (Co-Chair)

_______________________________________________
Teas mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/teas__;!!OSsGDw!aFdWvAlKTeEs97F2OmCrwd97mLDI_clnGeWbRjmKY20ERMm4WfHf-q2pB8nv$<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/teas__;!!OSsGDw!aFdWvAlKTeEs97F2OmCrwd97mLDI_clnGeWbRjmKY20ERMm4WfHf-q2pB8nv$> [ietf[.]org]

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Wed, 9 Feb 2022 15:47:22 +0000

Hi all,

No, I'm not aware of any IPR that applies to this draft.

Best regards

Luis

-----Mensaje original-----
De: Lou Berger <[email-masked]>
Enviado el: miércoles, 9 de febrero de 2022 13:53
Para: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
CC: TEAS WG Chairs <[email-masked]>; TEAS WG <[email-masked]>
Asunto: Regarding IPR on draft-bestbar-teas-ns-packet-08

As part of WG Adoption:

Please state either:

Thank you,
Lou (Co-Chair)

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Jalil, Luay" <[email-masked]>
Date: Wed, 9 Feb 2022 11:56:12 -0600

Yes, I'm aware of IPR that applies to this draft. Yes, the IPR has been
disclosed in compliance with IETF IPR rules.

I'm not aware of other IPRs

Regards,
*Luay*

On Wed, Feb 9, 2022 at 6:52 AM Lou Berger <[email-masked]> wrote:

> https://urldefense.proofpoint.com/v2/url?u=http-3A__trac.tools.ietf.org_group_iesg_trac_wiki_IntellectualProperty&d=DwICaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=k0DrrBeS0St-D1jEwNQ_u1ZyHQXQly5fgCsWF0VTh7o&m=YUC1C0_-d3UPhRcqLh5NJQqT2t-bMBezlLw9eecz1kIt82oxlV67SFAZL20PwXlb&s=-COA590Sg0s3E5qfHEluNpGSV5ON9PP8Ti9f2zXPidA&e=
> .
>
> Thank you,
> Lou (Co-Chair)
>

---

From: Xufeng Liu <[email-masked]>
Date: Thu, 10 Feb 2022 21:50:37 -0500

Thanks,
- Xufeng

---

From: <[email-masked]>
Date: Wed, 16 Feb 2022 09:28:34 +0800 (CST)

Hi Lou,

Regards,
PSF

------------------原始邮件------------------
发件人：LouBerger
收件人：[email-masked];[email-masked];陈然00080434;[email-masked];[email-masked];[email-masked];[email-masked];[email-masked];[email-masked];彭少富10053815;[email-masked];[email-masked];[email-masked];[email-masked];[email-masked];
抄送人：TEAS WG Chairs;TEAS WG;
日 期 ：2022年02月09日 20:53
主 题 ：[Teas] Regarding IPR on draft-bestbar-teas-ns-packet-08

---

From: <[email-masked]>
Date: Wed, 16 Feb 2022 09:37:09 +0800 (CST)

Hi Lou/WG,

Regards,
Ran

------------------原始邮件------------------
发件人：LouBerger

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thu, 17 Feb 2022 09:21:59 +0000

Hi Lou, 

Best regards,
Jie

> From: Lou Berger [mailto:[email-masked]]
> Sent: Wednesday, February 9, 2022 8:53 PM
> [email-masked]; [email-masked]; Dongjie (Jimmy)
> <[email-masked]>; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> discussion related to your undisclosed IPR. For more information, please see
> the RFCs listed above and