Subject: [Teas] FW: New Version Notification for draft-ietf-teas-rfc3272bis-15.txt

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 24 Feb 2022 22:48:21 -0000

And now with Med's text on transport-based TE (with some small edits).
Also fixed all the references to include URLs where available.

I have no further changes in the buffer.

Adrian

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: 24 February 2022 22:46
To: Adrian Farrel <[email-masked]>
Subject: New Version Notification for draft-ietf-teas-rfc3272bis-15.txt

A new version of I-D, draft-ietf-teas-rfc3272bis-15.txt
has been successfully submitted by Adrian Farrel and posted to the
IETF repository.

Name:		draft-ietf-teas-rfc3272bis
Revision:	15
Title:		Overview and Principles of Internet Traffic Engineering
Document date:	2022-02-24
Group:		teas
Pages:		94
URL:            https://www.ietf.org/archive/id/draft-ietf-teas-rfc3272bis-15.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-teas-rfc3272bis/
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-teas-rfc3272bis
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-rfc3272bis-15

Abstract:
   This document describes the principles of traffic engineering (TE) in
   the Internet.  The document is intended to promote better
   understanding of the issues surrounding traffic engineering in IP
   networks and the networks that support IP networking, and to provide
   a common basis for the development of traffic engineering
   capabilities for the Internet.  The principles, architectures, and
   methodologies for performance evaluation and performance optimization
   of operational networks are also discussed.

   This work was first published as RFC 3272 in May 2002.  This document
   obsoletes RFC 3272 by making a complete update to bring the text in
   line with best current practices for Internet traffic engineering and
   to include references to the latest relevant work in the IETF.

The IETF Secretariat

---

From: <[email-masked]>
Date: Fri, 25 Feb 2022 06:32:56 +0000

Hi Adrian,

Thank you for taking care of the comment. 

I think this version is ready for the WGLC. 

"s/I-D.ietf-quic-transport/RFC9000" can be fixed when you have sufficient changes that would justify a new version. Thanks.

Cheers,
Med

> -----Message d'origine-----
> De : Teas <[email-masked]> De la part de Adrian Farrel
> Envoyé : jeudi 24 février 2022 23:48
> À : [email-masked]
> Objet : [Teas] FW: New Version Notification for draft-ietf-teas-
> rfc3272bis-15.txt
> 
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.