Subject: Re: [Teas] New Version Notification for draft-ietf-teas-yang-te-29.txt

From: Tarek Saad <[email-masked]>
Date: Wed, 9 Feb 2022 14:45:54 +0000

Hi WG,

We have published rev -29 of the draft. The changes include:
- moving one of the contributors to the acknowledgement section
- minor nits

Regards,
Tarek (for the co-authors)

On 2022-02-07, 9:52 AM, "[email-masked]" <[email-masked]> wrote:

    [External Email. Be cautious of content]

    A new version of I-D, draft-ietf-teas-yang-te-29.txt
    has been successfully submitted by Tarek Saad and posted to the
    IETF repository.

    Name:           draft-ietf-teas-yang-te
    Revision:       29
    Title:          A YANG Data Model for Traffic Engineering Tunnels, Label Switched Paths and Interfaces
    Document date:  2022-02-07
    Group:          teas
    Pages:          129
    URL:            https://urldefense.com/v3/__https://www.ietf.org/archive/id/draft-ietf-teas-yang-te-29.txt__;!!NEt6yMaO-gk!V-Id8Gx6_Sy8nWs0KuQTdic6bSUoQcJTUgfOcwzzFwLDa-Kk0Mu-zIVI2XyH8A$
    Status:         https://urldefense.com/v3/__https://datatracker.ietf.org/doc/draft-ietf-teas-yang-te/__;!!NEt6yMaO-gk!V-Id8Gx6_Sy8nWs0KuQTdic6bSUoQcJTUgfOcwzzFwLDa-Kk0Mu-zIV2_IZHVA$
    Htmlized:       https://urldefense.com/v3/__https://datatracker.ietf.org/doc/html/draft-ietf-teas-yang-te__;!!NEt6yMaO-gk!V-Id8Gx6_Sy8nWs0KuQTdic6bSUoQcJTUgfOcwzzFwLDa-Kk0Mu-zIVnuqNASg$
    Diff:           https://urldefense.com/v3/__https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-yang-te-29__;!!NEt6yMaO-gk!V-Id8Gx6_Sy8nWs0KuQTdic6bSUoQcJTUgfOcwzzFwLDa-Kk0Mu-zIVHjtMdFw$

    Abstract:
       This document defines a YANG data model for the provisioning and
       management of Traffic Engineering (TE) tunnels, Label Switched Paths
       (LSPs), and interfaces.  The model is divided into YANG modules that
       classify data into generic, device-specific, technology agnostic, and
       technology-specific elements.

       This model covers data for configuration, operational state, remote
       procedural calls, and event notifications.

    The IETF Secretariat

Juniper Business Use Only

---

From: Tarek Saad <[email-masked]>
Date: Wed, 9 Feb 2022 14:51:26 +0000

>> - moving one of the contributors to the acknowledgement section
The contributor in question has been inactive on this work for a while, and his affiliation has changed (authors could not reach them).

Regards,
Tarek

On 2022-02-09, 9:45 AM, "Tarek Saad" <[email-masked]> wrote:

    Hi WG,

    Regards,

        Abstract:

        The IETF Secretariat