Subject: [Teas] I-D Action: draft-ietf-teas-rfc3272bis-14.txt

From: [email-masked]
Date: Wed, 23 Feb 2022 12:28:03 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Traffic Engineering Architecture and Signaling WG of the IETF.

        Title           : Overview and Principles of Internet Traffic Engineering
        Author          : Adrian Farrel
	Filename        : draft-ietf-teas-rfc3272bis-14.txt
	Pages           : 93
	Date            : 2022-02-23

Abstract:
   This document describes the principles of traffic engineering (TE) in
   the Internet.  The document is intended to promote better
   understanding of the issues surrounding traffic engineering in IP
   networks and the networks that support IP networking, and to provide
   a common basis for the development of traffic engineering
   capabilities for the Internet.  The principles, architectures, and
   methodologies for performance evaluation and performance optimization
   of operational networks are also discussed.

   This work was first published as RFC 3272 in May 2002.  This document
   obsoletes RFC 3272 by making a complete update to bring the text in
   line with best current practices for Internet traffic engineering and
   to include references to the latest relevant work in the IETF.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-teas-rfc3272bis/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-teas-rfc3272bis-14

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-rfc3272bis-14

Internet-Drafts are also available by rsync at rsync.ietf.org::internet-drafts

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 23 Feb 2022 20:32:02 -0000

I know you've not been able to sleep for the last four months, waiting (as
you have been) with barely contained enthusiasm for the next revision of
this draft.

Thanks for this revision go to Med and Gyan. They both submitted substantial
comments. I addressed most of Med's comments in -13, but this revision
completes on the points Med raised and handles yan's review modulo the email
I just sent.

Best,
Adrian

-----Original Message-----
From: Teas <[email-masked]> On Behalf Of [email-masked]
Sent: 23 February 2022 20:28
To: [email-masked]
Cc: [email-masked]
Subject: [Teas] I-D Action: draft-ietf-teas-rfc3272bis-14.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Traffic Engineering Architecture and
Signaling WG of the IETF.

        Title           : Overview and Principles of Internet Traffic
Engineering
        Author          : Adrian Farrel
	Filename        : draft-ietf-teas-rfc3272bis-14.txt
	Pages           : 93
	Date            : 2022-02-23

Abstract:

Internet-Drafts are also available by rsync at
rsync.ietf.org::internet-drafts

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: <[email-masked]>
Date: Thu, 24 Feb 2022 06:36:12 +0000

Hi Adrian, all, 

Many thanks for the effort put into this document.

I like the revised version but I will like it even more if it addresses this pending comment :-)

https://mailarchive.ietf.org/arch/msg/teas/TcPmT0mbB0JUJoR9gnTSXUj3SIs/.   

Cheers,
Med

> -----Message d'origine-----
> De : Teas <[email-masked]> De la part de Adrian Farrel
> Envoyé : mercredi 23 février 2022 21:32
> À : [email-masked]
> Objet : Re: [Teas] I-D Action: draft-ietf-teas-rfc3272bis-14.txt
> 
> I know you've not been able to sleep for the last four months, waiting
> (as you have been) with barely contained enthusiasm for the next
> revision of this draft.
> 
> Thanks for this revision go to Med and Gyan. They both submitted
> substantial comments. I addressed most of Med's comments in -13, but
> this revision completes on the points Med raised and handles yan's
> review modulo the email I just sent.
> 
> Best,
> Adrian
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 24 Feb 2022 19:44:06 -0000

Thanks Med.

Not sure how I missed this.

Working on it now.

A

-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: 24 February 2022 06:36
To: [email-masked]; [email-masked]
Subject: RE: [Teas] I-D Action: draft-ietf-teas-rfc3272bis-14.txt

Hi Adrian, all, 

I like the revised version but I will like it even more if it addresses this
pending comment :-)

Cheers,
Med

> Internet-Drafts are also available by rsync at rsync.ietf.org::internet-

____________________________________________________________________________
_____________________________________________

Ce message et ses pieces jointes peuvent contenir des informations
confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu
ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou
falsifie. Merci.

This message and its attachments may contain confidential or privileged
information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and
delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been
modified, changed or falsified.
Thank you.