Subject: [Teep] Milestones

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 14 Feb 2018 13:51:22 -0500

Hello,

I used the charter to list a few milestones, but am unsure of the
target dates and if the existing draft should be listed as the
solution draft.

If the chairs could guide the discuss and let me know the appropriate
dates, I will update them accordingly.  If you'd like to set calendar
dates for hackathon work, we can do that as well.

Here's what I put down:
Mar 2018 Adopt an Architecture document Changed
Oct 2018 Adopt a solution document Changed
Dec 2018 Begin WGLC for Architecture document Changed
Jul 2019 Begin WGLC for Solution document Changed

Thank you!

-- 

Best regards,
Kathleen

---

From: Mingliang Pei <[email-masked]>
Date: Wed, 14 Feb 2018 19:31:06 +0000

Hi Kathleen,

The existing RFC draft OTrP has both architecture discussion and message protocol sections. I am working on to remove the client API section and transport support choice according to feedbacks from Dave and others in this group. We may move architecture discussion into a separate architecture doc with additional elaborations and keep message protocols in this. We also have a use case RFC draft (by Dapeng Liu etc.). The three may become the initial starting point. A separate architecture doc needs some preparation work to hit Mar timeline. It could be feasible. Do you mean that we should present an architecture draft doc during IETF?

Thanks,

Ming

On 2/14/18, 10:52 AM, "TEEP on behalf of Kathleen Moriarty" <[email-masked] on behalf of [email-masked]> wrote:

    Hello,

    
    Here's what I put down:
    
    Thank you!
    
    -- 
    
    Best regards,
    Kathleen
    
    _______________________________________________
    TEEP mailing list
    [email-masked]
    https://clicktime.symantec.com/a/1/XmdCWcmLLszVYErK-dlfwIWZ-mmn74sk90W8ilgnZZ4=?d=6y_f8ENccl4C9Dgv5VL0HwQZ-UHIQaoeW0L1DvYeKJLTYcm8zo4w5VpRbKcnuP0mLmW_s0fLxirXFJYtztgOpSw9tk1GkF_Z0x0lebdx57gbcguxtxbZ0VloaNMsSH9_uDVcxWpgs4MSph_opTuiCrvtZBq6PQmPE2f1CLHACZlqtnycPZRxNXUET5QCqzIwxnHVgsBg8NxFIB6xvCggm4tK_VbZ5h-8kfNJXQ-xacDmZnqmJEvzI_bkp3mYM78EeQamAF_cwMqSBC0m_JjO_uzL0BKf3nj0xdTTC5jg3Z7zdcnSBTg5drqOyg8N-MaKnBO_eALCk5cIzRZ1ICMrkRBSfJWYj_3YeMiNk098szFmIBrPvwKvpTxQZuHn0g%3D%3D&u=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fteep