Subject: [Teep] Alternative Terminology for "Agent"

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 17 Jul 2018 18:29:04 +0000

Hi all,

during the meeting today Dave Thaler suggested to rename the term Agent in the architecture document to something like

*       Connector

*       Facilitator

*       Broker

*       Relay

As a reminder, the Agent is currently defined as

      An application running in the rich OS allowing the message
       protocol exchange between a TAM and a TEE in a device.  A TEE is
       responsible to processing relayed messages and for returning an
       appropriate response.

What term do you prefer?

Ciao
Hannes
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: "faibish, sorin" <[email-masked]>
Date: Fri, 20 Jul 2018 16:50:20 +0000

I believe that the most appropriate term is a Broker. We may want to put it to vote of TEEP WG. Thanks

./Sorin

Sent from my iPad

On Jul 17, 2018, at 2:30 PM, Hannes Tschofenig <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

·       Connector

·       Facilitator

·       Broker

·       Relay

What term do you prefer?

Ciao
Hannes
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.
_______________________________________________
TEEP mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teep