Subject: Re: [Teep] Virtual interim?

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 24 Apr 2019 19:56:35 +0000

I like the idea of a virtual interim meeting.

From: TEEP <[email-masked]> On Behalf Of faibish, sorin
Sent: Donnerstag, 28. März 2019 15:27
To: Dave Thaler <dthaler=[email-masked]>
Cc: teep <[email-masked]>
Subject: Re: [Teep] Virtual interim?

I had some points I wanted to discuss but no time. I am in favor of interim meeting call.

./Sorin
Sent from my iPhone

On Mar 28, 2019, at 8:57 AM, Dave Thaler <dthaler=[email-masked]<mailto:dthaler=[email-masked]>> wrote:

[EXTERNAL EMAIL]
We had a suggestion from someone after the meeting to schedule a virtual interim meeting.
This week we were a bit pressed for time, and probably could have used 2.5 hours if there were any 2.5 hour slots available.
And there was a suggestion to have Brendan give a manifest format presentation to the WG.

Do folks think it be productive to have a webex meeting in, say, mid-May?
Do authors of the specs think there would be doc updates before then if we did schedule one?

Dave
_______________________________________________
TEEP mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teep
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: "faibish, sorin" <[email-masked]>
Date: Fri, 26 Apr 2019 03:21:38 +0000

I am also very much in favor for a virtual interim call. Cheers

./Sorin

Sent from my iPad

On Apr 24, 2019, at 3:56 PM, Hannes Tschofenig <[email-masked]<mailto:[email-masked]>> wrote:

[EXTERNAL EMAIL]

From: TEEP <[email-masked]<mailto:[email-masked]>> On Behalf Of faibish, sorin
Sent: Donnerstag, 28. März 2019 15:27
To: Dave Thaler <dthaler=[email-masked]<mailto:dthaler=[email-masked]>>
Cc: teep <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Teep] Virtual interim?

./Sorin
Sent from my iPhone

[EXTERNAL EMAIL]

Dave

---

From: Mingliang Pei <[email-masked]>
Date: Mon, 29 Apr 2019 16:07:48 +0000

I am in favor it too.

From: TEEP <[email-masked]> on behalf of Hannes Tschofenig <[email-masked]>
Date: Wednesday, April 24, 2019 at 12:56 PM
To: "faibish, sorin" <[email-masked]>, Dave Thaler <dthaler=[email-masked]>
Cc: teep <[email-masked]>
Subject: Re: [Teep] Virtual interim?

./Sorin
Sent from my iPhone

[EXTERNAL EMAIL]

Dave
_______________________________________________
TEEP mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teep<https://clicktime.symantec.com/3AoJvcVHb6dTpWyYKLyKb6x7Vc?u=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fteep>
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.