Subject: [Teep] TEEP @ IETF 105 Hackathon

From: Dave Thaler <[email-masked]>
Date: Fri, 14 Jun 2019 22:14:10 +0000

We plan to again have a TEEP table at the IETF 105 Hackathon.
Who else plans to be there this time?

https://trac.ietf.org/trac/ietf/meeting/wiki/105hackathon has the relevant info,
and a link to register at the top.

Dave

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 18 Jun 2019 10:01:56 +0000

I will join the TEEP hackathon this time.

From: TEEP <[email-masked]> On Behalf Of Dave Thaler
Sent: Samstag, 15. Juni 2019 00:14
To: [email-masked]
Subject: [Teep] TEEP @ IETF 105 Hackathon

Dave
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.