Subject: [Teep] TEEP@105 draft agenda

From: Dave Thaler <[email-masked]>
Date: Fri, 12 Jul 2019 17:50:12 +0000

The draft TEEP agenda is as follows, and is also shown at
https://datatracker.ietf.org/meeting/105/materials/agenda-105-teep-00:

MONDAY, 22 July 2019 at 1000
1) Agenda bashing, Logistics -- Chairs (5 mins)
2) Architecture -- David Wheeler and Ming Pei (100 mins)
- draft-ietf-teep-architecture-03
- Issues: https://github.com/ietf-teep/architecture/issues
3) OTrP over HTTP -- Dave Thaler (15 mins)
- draft-thaler-teep-otrp-over-http

FRIDAY, 26 July 2019 at 1220
4) Agenda bashing, Logistics -- Chairs (5 mins)
5) TEEP Hackathon report -- TBD (15 mins)
- Issues: https://github.com/ietf-teep/OTrP/issues
6) Open Trust Protocol -- Hannes (30 mins)
- draft-ietf-teep-opentrustprotocol-03
- draft-tschofenig-teep-otrp-v2
7) IoT DDoS Attack Prevention -- Sorin Fabish (10 mins)
- draft-faibish-iot-ddos-usecases-00.txt

Note to all presenters:

The datatracker will now let you upload slides for meetings (one of the WG

Chairs has to approve them before they become publicly visible). You can use

https://datatracker.ietf.org/meeting/105/session/teep to upload your slides

(or you can mail them to the WG Chairs if you prefer).

Dave

---

From: <[email-masked]>
Date: Wed, 17 Jul 2019 17:34:52 +0000

Dave,

I have my slides on IoT DDoS Attack Prevention ready. How/where do I post them? Should send to you or upload them? Thanks

./Sorin

From: TEEP <[email-masked]> On Behalf Of Dave Thaler
Sent: Friday, July 12, 2019 1:50 PM
To: [email-masked]
Subject: [Teep] TEEP@105 draft agenda

[EXTERNAL EMAIL]

- Issues: https://github..com/ietf-teep/architecture/issues<https://github.com/ietf-teep/architecture/issues>

Note to all presenters:

Dave
Dell Corporation Limited is registered in England and Wales. Company Registration Number: 2081369
Registered address: Dell House, The Boulevard, Cain Road, Bracknell,  Berkshire, RG12 1LF, UK.
Company details for other Dell UK entities can be found on  www.dell.co.uk.