Subject: Re: [Teep] TEEP@105 draft agenda

From: Mingliang Pei <[email-masked]>
Date: Sat, 20 Jul 2019 04:35:16 +0000

Hi Dave,

The second session becomes to take place on Tue, not Fri anymore, right?

https://datatracker.ietf.org/meeting/105/agenda/
https://datatracker.ietf.org/meeting/105/materials/agenda-105-teep-02

Thanks,

Ming

From: TEEP <[email-masked]> on behalf of Dave Thaler <dthaler=[email-masked]>
Date: Friday, July 12, 2019 at 10:50 AM
To: "[email-masked]" <[email-masked]>
Subject: [Teep] TEEP@105 draft agenda

The draft TEEP agenda is as follows, and is also shown at
https://datatracker.ietf.org/meeting/105/materials/agenda-105-teep-00<https://clicktime.symantec.com/3V1cQThoFWJ8pEQx5Ld7z6K7Vc?u=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F105%2Fmaterials%2Fagenda-105-teep-00>:

MONDAY, 22 July 2019 at 1000
1) Agenda bashing, Logistics -- Chairs (5 mins)
2) Architecture -- David Wheeler and Ming Pei (100 mins)
- draft-ietf-teep-architecture-03
- Issues: https://github..com/ietf-teep/architecture/issues<https://clicktime.symantec.com/3JuufHZrTeHsqGCjZQbcvRB7Vc?u=https%3A%2F%2Fgithub.com%2Fietf-teep%2Farchitecture%2Fissues>
3) OTrP over HTTP -- Dave Thaler (15 mins)
- draft-thaler-teep-otrp-over-http

FRIDAY, 26 July 2019 at 1220
4) Agenda bashing, Logistics -- Chairs (5 mins)
5) TEEP Hackathon report -- TBD (15 mins)
- Issues: https://github.com/ietf-teep/OTrP/issues<https://clicktime.symantec.com/3KGKLnZGnPKuFDFdu5vNsjk7Vc?u=https%3A%2F%2Fgithub.com%2Fietf-teep%2FOTrP%2Fissues>
6) Open Trust Protocol -- Hannes (30 mins)
- draft-ietf-teep-opentrustprotocol-03
- draft-tschofenig-teep-otrp-v2
7) IoT DDoS Attack Prevention -- Sorin Fabish (10 mins)
- draft-faibish-iot-ddos-usecases-00.txt

Note to all presenters:

The datatracker will now let you upload slides for meetings (one of the WG

Chairs has to approve them before they become publicly visible). You can use

https://datatracker.ietf.org/meeting/105/session/teep<https://clicktime.symantec.com/3KH2hff1M9YvqZHdwkRXkvN7Vc?u=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F105%2Fsession%2Fteep> to upload your slides

(or you can mail them to the WG Chairs if you prefer).

Dave

---

From: Dave Thaler <[email-masked]>
Date: Sat, 20 Jul 2019 11:47:59 +0000

Yes, just got confirmation of the change to tuesday, to take the room where the canceled cacao bof was scheduled.

Get Outlook for Android<https://aka.ms/ghei36>

________________________________
From: Mingliang Pei <Mingliang_Pei=[email-masked]>
Sent: Saturday, July 20, 2019 12:35:16 AM
To: Dave Thaler <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [Teep] TEEP@105 draft agenda

Hi Dave,

https://datatracker.ietf.org/meeting/105/agenda/<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F105%2Fagenda%2F&data=02%7C01%7Cdthaler%40microsoft.com%7C4da593e397bf4beb10e808d70ccbafc5%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636991941279289417&sdata=bH4OZE9mZi%2B9ii4yIxc68DTKlo5vfWHnscQbAWbQ%2Bsg%3D&reserved=0>
https://datatracker.ietf.org/meeting/105/materials/agenda-105-teep-02<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F105%2Fmaterials%2Fagenda-105-teep-02&data=02%7C01%7Cdthaler%40microsoft.com%7C4da593e397bf4beb10e808d70ccbafc5%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636991941279299411&sdata=x5kpEWuMjx1dehd5Gn9H%2Fj%2FvBib5vMCT8bv394uIg4Q%3D&reserved=0>

Thanks,

Ming

The draft TEEP agenda is as follows, and is also shown at
https://datatracker.ietf.org/meeting/105/materials/agenda-105-teep-00<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F105%2Fmaterials%2Fagenda-105-teep-00&data=02%7C01%7Cdthaler%40microsoft.com%7C4da593e397bf4beb10e808d70ccbafc5%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636991941279299411&sdata=LUc73Xl%2FO3aPaSbo7YzvnlkgUqggLlyk9xGtXPKHp6w%3D&reserved=0>:

- Issues: https://github..com/ietf-teep/architecture/issues<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2Fietf-teep%2Farchitecture%2Fissues&data=02%7C01%7Cdthaler%40microsoft.com%7C4da593e397bf4beb10e808d70ccbafc5%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636991941279309407&sdata=xSPG67MpuGj44spIjp4V%2BbQE468IqVGYMokt6FG3MB4%3D&reserved=0>

- Issues: https://github.com/ietf-teep/OTrP/issues<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgithub.com%2Fietf-teep%2FOTrP%2Fissues&data=02%7C01%7Cdthaler%40microsoft.com%7C4da593e397bf4beb10e808d70ccbafc5%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636991941279309407&sdata=oi%2BpxquKCx5Rf3nXRbkQoMdxIkoL8xbHVwH%2FgtQEw8s%3D&reserved=0>

Note to all presenters:

https://datatracker.ietf.org/meeting/105/session/teep<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F105%2Fsession%2Fteep&data=02%7C01%7Cdthaler%40microsoft.com%7C4da593e397bf4beb10e808d70ccbafc5%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636991941279319404&sdata=mjgOw6kq3Xb9RGCtQzZlulZpo685usyhFOw%2FBCyg3bo%3D&reserved=0> to upload your slides

Dave