Subject: [testlist] Fwd: Undelivered Mail Returned to Sender

From: Dean Willis <[email-masked]>
Date: Tue, 13 May 2008 12:31:49 -0500

I've been getting a bunch of these . . .

Begin forwarded message:

> From: [email-masked] (Mail Delivery System)
> Date: May 13, 2008 4:00:41 AM CDT
> To: [email-masked]
> Subject: Undelivered Mail Returned to Sender
>
> This is the mail system at host core3.amsl.com.
>
> I'm sorry to have to inform you that your message could not
> be delivered to one or more recipients. It's attached below.
>
> For further assistance, please send mail to postmaster.
>
> If you do so, please include this problem report. You can
> delete your own text from the attached returned message.
>
>                   The mail system
>
> <[email-masked]>: mail forwarding loop for [email-masked]
> Reporting-MTA: dns; core3.amsl.com
> X-Postfix-Queue-ID: 10A293A6AEF
> X-Postfix-Sender: rfc822; [email-masked]
> Arrival-Date: Tue, 13 May 2008 02:00:41 -0700 (PDT)
>
> Final-Recipient: rfc822; [email-masked]
> Original-Recipient: rfc822;[email-masked]
> Action: failed
> Status: 5.4.6
> Diagnostic-Code: X-Postfix; mail forwarding loop for  
> [email-masked]
>
> From: Dean Willis <[email-masked]>
> Date: May 12, 2008 12:25:33 PM CDT
> To: Henry Sinnreich <[email-masked]>
> Cc: "[email-masked] List" <[email-masked]>
> Subject: Re: [Sip] Draft: draft-holmberg-sip-keep-00.txt
>
>
>
> On May 12, 2008, at 12:18 PM, Henry Sinnreich wrote:
>>
>>> But we're bellheads here and think of user-to-
>>> user traffic as somehow different from user-to-network traffic.  
>>> That,
>>> I believe, was our first architectural mistake.
>>
>> How is one supposed to know this?
>
> I don't know it. I merely believe it, and my beliefs are subject to
> change based on a shift in the preponderance of evidence presented.
> It's more like a civil trial than a criminal trial, except that the
> only final verdict is the last one reached before death.
>
> --
> Dean
> _______________________________________________
> Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip
>
>

_______________________________________________
Testlist mailing list
[email-masked]
https://mail.ietf.org/mailman/listinfo/testlist

---

From: Glen <[email-masked]>
Date: Tue, 13 May 2008 11:25:23 -0700

Yes -

Someone on this list has a server that's bouncing mail back to us.

We've seen this especially with Cisco.

If you look through the full headers of the bounced message, you'll be 
able to see what's going on - or you could send the headers to me and I 
can have a peek.

Glen

Dean Willis wrote:
>> *From: [email-masked] 
>> <mailto:[email-masked]> (Mail Delivery System)
>> *Date: *May 13, 2008 4:00:41 AM CDT
>> *To: [email-masked] <mailto:[email-masked]>
>> *Subject: **Undelivered Mail Returned to Sender*
>>
>> <[email-masked] <mailto:[email-masked]>>: mail forwarding loop 
>> for [email-masked] <mailto:[email-masked]>
>> <mailto:[email-masked]>
>> Final-Recipient: rfc822; [email-masked] <mailto:[email-masked]>
>> Original-Recipient: rfc822;[email-masked] <mailto:[email-masked]>
>> Action: failed
>> Status: 5.4.6
>> [email-masked] <mailto:[email-masked]>
>>
>> *From: *Dean Willis <[email-masked] 
>> <mailto:[email-masked]>>
>> *Date: *May 12, 2008 12:25:33 PM CDT
>> *To: *Henry Sinnreich <[email-masked] <mailto:[email-masked]>>
>> *Cc: *"[email-masked] <mailto:[email-masked]> List" <[email-masked] 
>> <mailto:[email-masked]>>
>> *Subject: **Re: [Sip] Draft: draft-holmberg-sip-keep-00.txt*
>>
>>
>>
>>>> user traffic as somehow different from user-to-network traffic. That,
>> Use [email-masked] 
>> <mailto:[email-masked]> for questions on current sip
>> Use [email-masked] <mailto:[email-masked]> for new developments on 
>> the application of sip
>>
>>
> 
> 
> ------------------------------------------------------------------------
>