Subject: RE: Regarding the DiffServ-TE drafts(lefaucheur,boyel,kompella,as h,bi tar)

From: "Lai, Wai S (Waisum), ALSVC" <[email-masked]>
Date: Fri, 7 Sep 2001 20:46:00 -0400

Geoff,

   The two drafts you requested are
http://search.ietf.org/internet-drafts/draft-ash-mpls-diffserv-te-alternativ
e-02.txt
and
http://search.ietf.org/internet-drafts/draft-boyle-tewg-ds-nop-00.txt
   
   A related draft is
http://search.ietf.org/internet-drafts/draft-ash-ospf-isis-congestion-contro
l-00.txt

   The context for the discussion of these drafts are contained the tewg
meeting minutes for Diffserv TE requirements:
http://www.protocoldriven.net/ietf/tewg/ietf51

Thanks, Wai Sum.

-----Original Message-----
From: Geoff Huston [mailto:[email-masked]]
Sent: Friday, 07 September 2001 6:26 AM
To: Choudhury, Sanjaya
Cc: [email-masked]'
Subject: Re: Regarding the DiffServ-TE
drafts(lefaucheur,boyel,kompella,ash,bi tar)

At 9/7/01 06:18 AM, Choudhury, Sanjaya wrote:

>         Q1. Do we need to advertise the per-class (/type) bandwidth
>         information via IGP ?
>
>         -As far as I understand, two of the drafts  (ash,boyel?) prefer
>         not to advertise per-class bandwidth info for scalability reasons.
>
>         -In my opinion, it is better to advertise the per-class bandwidth
>         info via IGP. This information, will help the path computation
>         module to do a better job. And one can handle, the scalability
>         problems, via different mechanisms (as illustrated by other
>    drafts)

This is a critical issue, as the scaleability concerns regarding the number 
of updates of per class bandwidth information may get quite significant. 
Which drafts are you referring to that address the scaleability issues?

thanks

   Geoff

---

From: Kireeti Kompella <[email-masked]>
Date: Fri, 7 Sep 2001 21:44:09 -0700 (PDT)

> draft-ash-mpls-diffserv-te-alternative-02.txt
> and
> draft-boyle-tewg-ds-nop-00.txt

You forget draft-kompella-tewg-bw-acct-00.txt, which by trading off
the number of priorities per class for the number of classes keeps
the size of IGP updates and the TE database small, between 1/4 and
1/3 the size of the LeFaucheur approach.

Kireeti.