Subject: DS-TE Requirements - input sought on "Overbooking"

From: Francois Le Faucheur <[email-masked]>
Date: Fri, 19 Oct 2001 12:06:03 +0200

Hi,

The topic of "Overbooking" was discussed during the London TEWG meeting. It 
seems to me like a good idea to try capture the main points on this in the 
DS-TE Requirements document (which currently does not discuss overbooking 
at all).

I believe the following points were made during the London discussion:
	- DS-TE should allow different overbooking ratios to be used for different 
classes
	- DS-TE should allow these overbooking ratios to be different in different 
parts of the network (e.g. higher overbooking ratios on high speed core 
links, lower overbooking ratios on lower speed access links).

Do we agree it is worth adding something on Overbooking in the "DS-TE 
Reqts" draft?

Are the two points above reasonable?

Thanks for your thoughts

Francois
_________________________________________________________
Francois Le Faucheur
Development Engineer, IOS Layer 3 Services
Cisco Systems
Office Phone:          +33 4 97 23 26 19
Mobile :               +33 6 89 108 159
Fax:                   +33 4 97 23 26 26
Email:                 [email-masked]
_________________________________________________________
Cisco Systems
Domaine Green Side
400, Avenue de Roumanille
06 410  Biot - Sophia Antipolis
FRANCE
_________________________________________________________

---

From: Petre Dini <[email-masked]>
Date: Fri, 19 Oct 2001 11:01:20 -0700

Hi Francois,

I think it is worthily to have a section on Overbooking in the "DS-TE 
Reqts" draft. Both points you mentioned seems to be realistic.

In conjunction with QoS/SLA, and in response to these requirements, it 
appears as needed of having a special draft on "overbooking balanced 
mechanisms' within a sub-network, and between sub-networks.

Your comments?
Petre
_________________________________________________________
Petre Dini, PhD
Technical Leader, INSBU
Cisco Systems
Office Phone:       1-408-853-4050
Mobile :               1-408-893-6407
Fax:                    1-408-527-6351
Email:                 [email-masked]
_________________________________________________________
Cisco Systems
725 Alder Drive, Bldg 20/2
Milpitas, CA 95035
USA
_________________________________________________________

At 12:06 PM 10/19/2001 +0200, Francois Le Faucheur wrote:
>Hi,
>
>The topic of "Overbooking" was discussed during the London TEWG meeting. 
>It seems to me like a good idea to try capture the main points on this in 
>the DS-TE Requirements document (which currently does not discuss 
>overbooking at all).
>
>         - DS-TE should allow different overbooking ratios to be used for 
> different classes
>         - DS-TE should allow these overbooking ratios to be different in 
> different parts of the network (e.g. higher overbooking ratios on high 
> speed core links, lower overbooking ratios on lower speed access links).
>

---

From: Dave Cooper <[email-masked]>
Date: Sat, 27 Oct 2001 20:21:45 -0700

Francois,
comments below.

> Do we agree it is worth adding something on Overbooking in the "DS-TE 

The concept of overbooking should be addressed in the requirements 
draft.  However, i am not sure if overbooking is necessary in the 
protocol extensions.  There are alternative ways to achieve over-
booking, including adjusting bandwidth of particular LSPs.  While
this doesn't allow you to overbook different parts of the network,
i question whether adding this justifies the increased complexity.

-dave