Subject: RE: WG last call: draft-ietf-tewg-diff-te-reqts-04.txt

From: "Geib, Ruediger" <[email-masked]>
Date: Mon, 3 Jun 2002 10:33:20 +0200

Waisum, Jim

> Anyone else have any comment?

I've expected an analysis of both mechanisms to show
the results forwarded by Waisum. What I'd also expect 
is that the signaling load required by the Russian 
Doll bandwidth constraint model is higher than the 
load resulting from a maximum allocation. This could 
also mean, that processing load may be smaller with 
maximum allocation.

Waisum, did you also analyse these aspects?

Regards, Rüdiger

Rüdiger Geib
Senior Expert
Systems Integration
T-Systems Nova GmbH
Technologiezentrum
Am Kavalleriesand 3, 64295 Darmstadt
Germany
Fon: +49 6151 832138
Fax: +49 6151 838103
mailto:[email-masked]
http://www.t-nova.de

---

From: Nabil Seddigh <[email-masked]>
Date: Tue, 04 Jun 2002 15:45:35 -0400

Waisum

It would be nice if your draft could also explore the different
implications of the two models.

The Russian Doll model forces a network to utilize
different pre-emption levels for different classes of traffic
whereas the Maximum Allocation model does not. On the other hand,
the Russian Doll model allows borrowing between classes while
the Max Alloc model doesn't support this. The network operators
will need to analyze the tradeoffs in supporting one model
vs another.

I am concerned about this WG mandating one default model versus
another - won't it depend on the network circumstances?

Best,
Nabil Seddigh