Subject: [TICTOC] The room for the informal BOF meeting

From: "Sasha Vainshtein" <[email-masked]>
Date: Tue, 7 Nov 2006 20:36:54 +0200

Kurtis,
Is the location of the informla Tictoc meeting (the IAB breakout room called "Executive Center 1") final?
Your email to the list names this place, but the consequtive Yaakov's email ony says "room to be announced".
 
Regards and thanks in advance,
                           Sasha
_______________________________________________
TICTOC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tictoc

---

From: "Yaakov Stein" <[email-masked]>
Date: Tue, 7 Nov 2006 20:39:01 +0200

yes, my mail was when we mistakenly had 2 rooms!
 
We are going to meet in Executive Center 1 (IAB room)
 
Y(J)S

________________________________

From: Sasha Vainshtein [mailto:[email-masked]] 
Sent: Tuesday, November 07, 2006 20:37
To: [email-masked]
Cc: Yaakov Stein; [email-masked]
Subject: The room for the informal BOF meeting

Kurtis,
Is the location of the informla Tictoc meeting (the IAB breakout room
called "Executive Center 1") final?
Your email to the list names this place, but the consequtive Yaakov's
email ony says "room to be announced".

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 07 Nov 2006 22:21:01 +0000

> We are going to meet in Executive Center 1 (IAB room)

Can you remind me of the time?

Also is there anyone who might not be on this list that we
need to invite?

- Stewart

> 
> ------------------------------------------------------------------------
> ------------------------------------------------------------------------
>

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Wed, 8 Nov 2006 18:33:10 +0100

> Also is there anyone who might not be on this list that we

15.00-17.00. I think Marshall Eubanks also wanted to attend.

- kurtis -