Subject: [TICTOC] Interim meeting attendance list

From: Stewart Bryant <[email-masked]>
Date: Wed, 04 Jun 2008 12:01:48 +0100

Here is the list I now have.

We have exactly 30 seats in the room and exactly 30 people who have said 
they wish to attend in person.

If you previously asked for a place, but your name is not on the list, 
please say so now (although I am not sure what I can do).

If you are no longer planning to attend, then please let me know in case 
I need to reallocate the place.

1  Alex Tal
2  Dave Oran
3  Doug Arnold
4  Greg Dowd
5  Grégory LABORDE 
6  Jean-Loup Ferrant
7  John Zhao 
8  Kuiwen (Jacky) Ji
9  Kurt Erik Lindqvist
10 Laurent Montini
11 Leon Goldin
12 Mark Townsley
13 Michael Mayer
14 Pat Diamond
15 Peter Lothberg
16 Ronen.Sommer
17 Sébastien JOBERT
18 Silvana Rodrigues
19 Stevano Ruffini
20 Stewart Bryant
21 Tim Frost
22 Yaakov Stein
23 Zhang  Zhan
24 Karen Odonoghue
25 Anti Pietilainen
26 Michel Le Pallec
27 Mike Gilson
28 Joseph Neil 
29 Helmut Imlau
30 Emmanuel Sicsik

Dialin

Stuart Venters
Marshall Eubanks

Thanks

Stewart

_______________________________________________
TICTOC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tictoc

---

From: "Shah, Himanshu" <[email-masked]>
Date: Thu, 5 Jun 2008 11:33:08 -0400

Hi Stewart,

Would you mind sending the dial-in details and
agenda for the meeting??

Sorry if you already have, I am scanning the thread
at the tail end.

thanks,
Himanshu
Ciena Corp

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf
> Of Stewart Bryant
> Sent: Wednesday, June 04, 2008 7:02 AM
> To: [email-masked]
> Subject: [TICTOC] Interim meeting attendance list
> 
> 
>