Subject: [TICTOC] legal time reference from ntp session/tictoc

From: "Greg Dowd" <[email-masked]>
Date: Mon, 17 Nov 2008 17:06:23 -0800

http://tf.nist.gov/timefreq/general/pdf/2125.pdf

_______________________________________________
TICTOC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tictoc

---

From: Danny Mayer <[email-masked]>
Date: Mon, 17 Nov 2008 23:15:19 -0500

> http://tf.nist.gov/timefreq/general/pdf/2125.pdf

That reference alone answers almost 90% of the reasons for the TICTOC
requirements! Pity we didn't know about it before.

Danny

---

From: "Airst, Malcolm J." <[email-masked]>
Date: Tue, 18 Nov 2008 06:26:42 -0500

Agree. There were several interesting documents on the NIST Site. Karen
and I will be attending the PTTI Conference in Virginia two weeks from
now. We'll see if anything relevant is presented. 

Malcolm

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Danny Mayer
Sent: Monday, November 17, 2008 10:15 PM
To: Greg Dowd
Cc: [email-masked]
Subject: Re: [TICTOC] legal time reference from ntp session/tictoc

Danny

---

From: Yaakov Stein <[email-masked]>
Date: Tue, 18 Nov 2008 17:26:37 +0200

I scanned the document, and although it gives some motivation,
I don't see the kind of real numbers that we need to perform
a gap analysis. 

I am in contact with a few professors of law in an attempt
to clarify if any hard numbers can be deduced.

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Airst, Malcolm J.
Sent: Tuesday, November 18, 2008 1:27 PM
To: [email-masked]; Greg Dowd
Cc: [email-masked]
Subject: Re: [TICTOC] legal time reference from ntp session/tictoc

Agree. There were several interesting documents on the NIST Site. Karen and I will be attending the PTTI Conference in Virginia two weeks from now. We'll see if anything relevant is presented. 

Malcolm

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Danny Mayer
Sent: Monday, November 17, 2008 10:15 PM
To: Greg Dowd
Cc: [email-masked]
Subject: Re: [TICTOC] legal time reference from ntp session/tictoc

> http://tf.nist.gov/timefreq/general/pdf/2125.pdf

That reference alone answers almost 90% of the reasons for the TICTOC requirements! Pity we didn't know about it before.

Danny