Subject: [TICTOC] TICTOC call

From: Stewart Bryant <[email-masked]>
Date: Thu, 27 Nov 2008 10:57:15 +0000

At the TICTOC meeting we agreed to experimentally  set up fortnighly 
conf calls to progress the work.

However I can't remember what time/day we agreed - other than the first 
call was next week.

Does anyone remember the day/time we settled on?

Stewart
_______________________________________________
TICTOC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tictoc

---

From: "FERRANT JEAN-LOUP" <[email-masked]>
Date: Thu, 27 Nov 2008 14:27:12 +0100

Hi Stewart,

We agreed the first call next Monday at 6 pm CET; just after our first day in Geneva, may be you will be with us in ITU.

Regards

Jean-loup 

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Stewart Bryant
Envoyé : jeudi 27 novembre 2008 11:57
À : [email-masked]
Objet : [TICTOC] TICTOC call

At the TICTOC meeting we agreed to experimentally  set up fortnighly conf calls to progress the work.

However I can't remember what time/day we agreed - other than the first call was next week.

Stewart