Subject: [TICTOC] [Fwd: (Forward to attendees) Meeting invitation: TICTOC biweekly]

From: Stewart Bryant <[email-masked]>
Date: Thu, 16 Apr 2009 11:36:32 +0100

Today's conf call details

Stewart

Subject: (Forward to attendees) Meeting invitation: TICTOC biweekly
From: Stewart Bryant <[email-masked]>
To: [email-masked]
Date: Tue, 14 Apr 2009 10:58:10 GMT

**** You can forward this email invitation to attendees **** 

Hello ,

Stewart Bryant invites you to attend this online meeting.

Topic: TICTOC biweekly
Date: Thursday, April 16, 2009
Time: 4:00 pm, GMT Daylight Time (GMT +01:00, London)
Meeting Number: 206 791 355
Meeting Password: tictoc

Please click the link below to see more information, or to join the meeting.

----------------------------------------------------------------
ALERT:Toll-Free Dial Restrictions for (408) and (919) Area Codes
----------------------------------------------------------------

As of April 9th, 2009, you can no longer dial toll free in the 408 or 919 area codes in the United States.  The affected toll free numbers are: (866) 432-9903 for the San Jose/Milpitas area and (866) 349-3520 for the RTP area.

Please dial the local access number for your area from the list below:
-  San Jose/Milpitas (408) area:  525-6800
-  RTP (919) area:  392-3330

-------------------------------------------------------
To join the online meeting
-------------------------------------------------------
1. Go to https://ciscosales.webex.com/ciscosales/j.php?ED=118361877&UID=0&PW=dd2df8445010100550
2. Enter your name and email address.
3. Enter the meeting password: tictoc
4. Click "Join Now".

------------------------------------------------------- 
To join the teleconference only 
------------------------------------------------------- 
1. Dial into Cisco WebEx (view all Global Access Numbers at 
http://cisco.com/en/US/about/doing_business/conferencing/index.html 
2. Press 3 to attend the meeting. 
3. Follow the prompts to enter the Meeting Number (listed above) or Access Code followed by the # sign. 

San Jose, CA: +1.408.525.6800  RTP: +1.919.392.3330 

US/Canada: +1.866.432.9903  United Kingdom: +44.20.8824.0117 

India: +91.80.4350.1111  Germany: +49.619.6773.9002 

Japan: +81.3.5763.9394  China: +86.10.8515.5666 

------------------------------------------------------- 
To join the meeting on iPhone
-------------------------------------------------------
Go to wbx://ciscosales.webex.com/ciscosales?MK=206791355&MPW=eecd243fa84e39101a39fbed8a22d130a5ba9ec1b5ad0f09ecac5313290e9a57

Don't have the iPhone WebEx application yet? 
Go to http://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=298844386 

-------------------------------------------------------
For assistance
-------------------------------------------------------
1. Go to https://ciscosales.webex.com/ciscosales/mc
2. On the left navigation bar, click "Support".

You can contact me at:
[email-masked]
44-20-8824 8828

To add this meeting to your calendar program (for example Microsoft Outlook), click this link:
https://ciscosales.webex.com/ciscosales/j.php?ED=118361877&UID=0&ICS=MI&LD=1&RD=2&ST=1&SHA2=L/JhvPAxHFm1MWuHouOoJryVKPg6/IdShdTIqZP9MHc=

The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to  https://ciscosales.webex.com/ciscosales/systemdiagnosis.php

Sign up for a free trial of WebEx
http://www.webex.com/go/mcemfreetrial

http://www.webex.com 
We've got to start meeting like this(TM)

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, do not join the session.

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 16 Apr 2009 11:45:52 +0100

To clarify the time of the meeting:

I have scheduled it for

 8am  California
11am  Boston
 4pm  UK
 5pm  Europe
 6pm  Israel

Stewart

Stewart Bryant wrote:
> ------------------------------------------------------------------------
>
> Subject:
> (Forward to attendees) Meeting invitation: TICTOC biweekly
> From:
> To:
> To:
> As of April 9th, 2009, you can no longer dial toll free in the 408 or 
> 919 area codes in the United States. The affected toll free numbers 
> are: (866) 432-9903 for the San Jose/Milpitas area and (866) 349-3520 
> for the RTP area.
>
> 1. Go to 
> https://ciscosales.webex.com/ciscosales/j.php?ED=118361877&UID=0&PW=dd2df8445010100550 
> <https://ciscosales.webex.com/ciscosales/j.php?ED=118361877&UID=0&PW=dd2df8445010100550> 
>
> Go to 
> wbx://ciscosales.webex.com/ciscosales?MK=206791355&MPW=eecd243fa84e39101a39fbed8a22d130a5ba9ec1b5ad0f09ecac5313290e9a57 
> <wbx://ciscosales.webex.com/ciscosales?MK=206791355&MPW=eecd243fa84e39101a39fbed8a22d130a5ba9ec1b5ad0f09ecac5313290e9a57> 
>
>
> Go to 
> http://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=298844386 
>
>
>
> [email-masked] <mailto:[email-masked]>
> 44-20-8824 8828
>
> <https://ciscosales.webex.com/ciscosales/j.php?ED=118361877&UID=0&ICS=MI&LD=1&RD=2&ST=1&SHA2=L/JhvPAxHFm1MWuHouOoJryVKPg6/IdShdTIqZP9MHc=> 
>
>
> The playback of UCF (Universal Communications Format) rich media files 
> requires appropriate players. To view this type of rich media files in 
> the meeting, please check whether you have the players installed on 
> your computer by going to 
> https://ciscosales.webex.com/ciscosales/systemdiagnosis.php
>
> IMPORTANT NOTICE: This WebEx service includes a feature that allows 
> audio and any documents and other materials exchanged or viewed during 
> the session to be recorded. By joining this session, you automatically 
> consent to such recordings. If you do not consent to the recording, do 
> not join the session.
> ------------------------------------------------------------------------
>
> _______________________________________________
> TICTOC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tictoc
>