Subject: Re: [TICTOC] recurring timeslot for teleconferences

From: Stewart Bryant <[email-masked]>
Date: Thu, 02 Apr 2009 17:22:31 +0100

Sorry folks - am on PTO next week - so will not be able to host the
meeting.

Can I propose that we skip next week and start on the 15th April.

Stewart

Odonoghue, Karen F CIV NSWCDD, W23 wrote:

Folks,

During yesterday's discussion we decided to try again to have
recurring teleconferences to help establish momentum for the
efforts. The suggested time is the first and third Thursday's
of the month, 1100 Eastern Daylight Time, for one hour maximum.

Karen

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of STUART VENTERS
Sent: Tuesday, March 24, 2009 10:51
To: [email-masked]
Subject: [TICTOC] Yesterday's audio

I never was able to get yesterday's audio to work.

Is there a URL for an archive of the audio for yesterday's meeting?

_______________________________________________
TICTOC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tictoc

---

From: [email-masked]
Date: Thu, 2 Apr 2009 12:59:04 -0400

Stewart,

That is fine with me, do yo meanThursday April 16?

Thanks,

Silvana

Stewart Bryant <[email-masked]> 
Sent by: [email-masked]
02/04/2009 12:22 PM
Please respond to
[email-masked]

To
"Odonoghue, Karen F CIV NSWCDD, W23" <[email-masked]>
cc
[email-masked]
Subject
Re: [TICTOC] recurring timeslot for teleconferences

Stewart

Karen

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 02 Apr 2009 18:22:53 +0100

> That is fine with me, do yo meanThursday April 16?

Yes

Stewart

---

From: "Odonoghue, Karen F CIV NSWCDD, W23" <[email-masked]>
Date: Thu, 2 Apr 2009 13:21:36 -0500

That works for me. 

> From: Stewart Bryant [mailto:[email-masked]] 
> Sent: Thursday, April 02, 2009 13:23
> To: [email-masked]
> Cc: Odonoghue, Karen F CIV NSWCDD, W23; [email-masked]
> Subject: Re: [TICTOC] recurring timeslot for teleconferences
>

---

From: Danny Mayer <[email-masked]>
Date: Mon, 06 Apr 2009 00:05:10 -0400

>> That is fine with me, do yo meanThursday April 16?

That's probably a bad day since it's the last day of Passover. You may
want to push that over to the next timeslot.

Danny

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

---

From: Yaakov Stein <[email-masked]>
Date: Mon, 6 Apr 2009 15:53:21 +0300

I prefer the earlier time slot (as 20:00 is getting rather late for me to start a call).

Regarding the precise date I am OK with the 16th
since it is already after the holiday here,
but if someone else has a problem - perhaps we can do the 23rd
(which, however, is during the MEF meeting in New Orleans).

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Danny Mayer
Sent: Monday, April 06, 2009 07:05
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [TICTOC] recurring timeslot for teleconferences

Danny

---

From: "Odonoghue, Karen F CIV NSWCDD, W23" <[email-masked]>
Date: Mon, 6 Apr 2009 15:21:12 -0500

Yaakov,

We had planned on the first and third Thursday's so that we would
not conflict with the monthly 1588 interpretations meeting on the
2nd Thursday. I'd prefer we stick to a predictable timeslot.

Karen 

> [mailto:[email-masked]] On Behalf Of Yaakov Stein
> Sent: Monday, April 06, 2009 8:53
> To: [email-masked]; [email-masked]
> Regarding the precise date I am OK with the 16th since it is 
> already after the holiday here, but if someone else has a 
> problem - perhaps we can do the 23rd (which, however, is 
> during the MEF meeting in New Orleans).
> 
> Y(J)S
> 
> 
> [mailto:[email-masked]] On Behalf Of Danny Mayer
> That's probably a bad day since it's the last day of 
> Passover. You may want to push that over to the next timeslot.
> 
> Danny
> 
> --
> This message has been scanned for viruses and dangerous 
> content by MailScanner, and is believed to be clean.
>