Subject: [TICTOC] FW: [apps-discuss] timezone database maintenance

From: Yaakov Stein <[email-masked]>
Date: Sun, 6 Mar 2011 07:44:00 +0000

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Peter Saint-Andre
Sent: Thursday, March 03, 2011 18:47
To: IETF discussion list
Subject: Fwd: [apps-discuss] timezone database maintenance

FYI. Please direct follow-ups to the apps-discuss list:

https://www.ietf.org/mailman/listinfo/apps-discuss

-------- Original Message --------
Subject: [apps-discuss] timezone database maintenance
Date: Thu, 03 Mar 2011 09:45:35 -0700
From: Peter Saint-Andre <[email-masked]>
To: [email-masked] <[email-masked]>

Dear Apps Folks,

We need to finish our work on draft-lear-iana-timezone-database and decide if we will pursue the approach outlined in that document, so that Mr. David Olson (maintainer of the timezone database) can work for a while within the new processes before starting his well-deserved retirement.

I plan to issue an IETF Last Call on that I-D soon after IETF 80. To expedite the conversation, I encourage those who care about future management of the timezone database to weigh in on the apps-discuss list. In addition, I have reserved a room from 08:00 to 09:00 on Wednesday, March 30 at the IETF meeting in Prague, so please add that time slot to your calendar if you wish to participate.

Thanks!

Peter

--
Peter Saint-Andre
https://stpeter.im/

---

From: Xie Lei <[email-masked]>
Date: Wed, 16 Mar 2011 10:45:04 +0800

Hi Yaakov
Please checek the document for IPSec sync requirements clarification, i would like to present it in IETF meeting. Thanks

BR
Rock

华为技术有限公司  

地址：深圳市龙岗区坂田华为基地 邮编：518129
http://www.huawei.com
-------------------------------------------------------------------------------------------------------------------------------------
本邮件及其附件含有华为公司的保密信息，仅限于发送给上面地址中列出的个人或群组。禁
止任何其他人以任何形式使用（包括但不限于全部或部分地泄露、复制、或散发）本邮件中
的信息。如果您错收了本邮件，请您立即电话或邮件通知发件人并删除本邮件！
This e-mail and its attachments contain confidential information from HUAWEI, which 
is intended only for the person or entity whose address is listed above. Any use of the 
information contained herein in any way (including, but not limited to, total or partial 
disclosure, reproduction, or dissemination) by persons other than the intended 
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by 
phone or email immediately and delete it!