Subject: [TICTOC] Questions about draft-ietf-tictoc-1588overmpls

From: Tal Mizrahi <[email-masked]>
Date: Fri, 1 Apr 2011 08:05:58 +0300

Hi Shahram,

After a deeper review of your presentation, a couple of questions:
-          The optional OFFSET: the draft should specify the start point of the offset. I assume this would be the beginning of the MPLS stack, since the MPLS layer is not aware of the length of lower layer headers, right?
-          The PPT (and similarly the draft) says "Ethernet FCS must be calculated at every LSR" - this refers to the FCS of the outer Ethernet packet, right? (Since the next line says "FCS retention must not be used"). It is worth to clarify in the draft.

Thanks,
Tal.

---

From: "Shahram Davari" <[email-masked]>
Date: Thu, 31 Mar 2011 22:10:56 -0700

Thanks Tal. We will clarify them in the next version.

________________________________
From: Tal Mizrahi <[email-masked]>
To: Shahram Davari; [email-masked] <[email-masked]>
Sent: Thu Mar 31 22:05:58 2011
Subject: Questions about draft-ietf-tictoc-1588overmpls

Hi Shahram,

After a deeper review of your presentation, a couple of questions:
-          The optional OFFSET: the draft should specify the start point of the offset. I assume this would be the beginning of the MPLS stack, since the MPLS layer is not aware of the length of lower layer headers, right?
-          The PPT (and similarly the draft) says “Ethernet FCS must be calculated at every LSR” – this refers to the FCS of the outer Ethernet packet, right? (Since the next line says “FCS retention must not be used”). It is worth to clarify in the draft.

Thanks,
Tal.