Subject: [TICTOC] submitted computer clock accuracy internet draft

From: "Plunkett, Timothy R CIV NSWCDD, W64" <[email-masked]>
Date: Wed, 2 Mar 2011 11:06:54 -0500

We have submitted an internet draft titled draft-marlow-tictoc-computer-clock-accuracy-00.txt that we hope people will look over.  The draft proposes some future work for the TICTOC working group.  We request that the working group chairs find some time in the agenda so that we can discuss any comments that members of the working group have on the draft.

Thank you,

Tim

--
***********************************************************
Timothy R. Plunkett
NSWC-DD, Code W64
Building 1500 Room A104
17214 AVENUE B SUITE 126
DAHLGREN, VA 22448-5147

(540) 653 - 1090 (phone at Dahlgren)
(540) 653 - 4270 (fax at Dahlgren)
(540) 846 - 5472 (cell phone)

---

From: Yaakov Stein <[email-masked]>
Date: Thu, 3 Mar 2011 16:42:58 +0000

The draft can be read at http://www.ietf.org/id/draft-marlow-tictoc-computer-clock-accuracy-00.txt .

It certainly is within the scope of TICTOC 
(and parts of it are similar to things that have been previously discussed).
We will certainly allocate a slot for it in Prague.

While we are at it, the time has come for anyone interested in a slot to request one.

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Plunkett, Timothy R CIV NSWCDD, W64
Sent: Wednesday, March 02, 2011 18:07
To: [email-masked]
Cc: Knickerbocker, Sterling CIV NSWCDD, W64
Subject: [TICTOC] submitted computer clock accuracy internet draft

Thank you,

Tim