Subject: Re: [TICTOC] Scalable Synchronization Networks

From: Tal Mizrahi <[email-masked]>
Date: Mon, 2 Nov 2015 10:15:35 +0000

Hi Liuyan,

That sounds promising, so it would be great if you could share that information.
It would certainly be useful to the working group.

We have been hearing a lot of doubts from customers and colleagues about PTP, e.g., that it is not widely deployed and not reliable.

Any data about scales, accuracy, downtime statistics, deployment scenarios, typical problems would be welcome.

Thanks,
Tal.

From: 韩柳燕 [mailto:[email-masked]]
Sent: Wednesday, October 28, 2015 5:10 PM
To: Jiangyuanlong; Tal Mizrahi; [email-masked]'
Subject: Re: RE: Scalable Synchronization Networks

Hi Tal and all，

If needed, China Mobile will love to share our PTP and SyncE deployment experience with the group.

Several big cities in China e.g Beijing, Guangzhou etc. have deployed more than 20,000 PTN equipments for backhual.

Since synchronization for the wireless application is a critical service, in the event of that the synchronization performance goes out of tolerance, the entire system may fail.  Thus we have to find the efficient solutions for the synchronization management and monitoring its performance.

Best regards,
Liuyan

2015-10-28
________________________________
-------------------------------------
韩柳燕 / Han Liuyan
中国移动通信研究院 网络技术研究所 / China Mobile Research Institute
地址: 北京市西城区宣武门西大街32号创新大厦,100053
电话: 010-15801696688-33076
传真：010-63601087
手机: 15810339103
Email: [email-masked]<mailto:[email-masked]>
-------------------------------------
________________________________
发件人： Jiangyuanlong
发送时间： 2015-10-28  19:04:30
收件人： Tal Mizrahi; [email-masked]'
抄送： [email-masked]<mailto:[email-masked]>
主题： RE: Scalable Synchronization Networks
Tal,
This I-D did introduce some typical problems in the deployment of synchronization networks. We can give more deployment analysis in other documents if the WG has interest.
With regard to scales, several cities in China already have 10,000+ mobile backhaul packet equipments, and all those equipments are required to take part in the synchronization network.
Thanks,
Yuanlong
-----Original Message-----
From: Tal Mizrahi [mailto:[email-masked]]
Sent: Wednesday, October 28, 2015 5:19 PM
To: Jiangyuanlong; [email-masked]'
Cc: [email-masked]<mailto:[email-masked]>
Subject: RE: Scalable Synchronization Networks
Hi Yuanlong,
Since some of the co-authors of this draft are operators, it would be great if you could share your deployment experience with the working group (scales, statistics, accuracy, typical problems, lessons learned). This would definitely help to better understand the scalability problem statement.
Cheers,
Tal.
>-----Original Message-----
>From: TICTOC [mailto:[email-masked]] On Behalf Of Jiangyuanlong
>Sent: Wednesday, October 28, 2015 11:01 AM
>To: [email-masked]'
>Cc: [email-masked]<mailto:[email-masked]>
>Subject: [TICTOC] Scalable Synchronization Networks
>
>Hi all,
>
>Since the deployment of 4G mobile networks, many mobile backhaul networks
>are providing SyncE and/or IEEE 1588 synchronization capabilities for the
>cells.
>As these backhaul networks consist of thousands of nodes, the scalability of
>synchronization networks poses as a great challenge to service providers.
>
>This I-D provides a problem statement for scalability in synchronization
>networks:
>https://tools.ietf.org/html/draft-hjxl-ssn-ps-00
>
>Opinions and discussions are cordially welcome, and anyone who has interest
>may also drop me a private email.
>
>Best regards,
>Yuanlong
>
>_______________________________________________
>TICTOC mailing list
>[email-masked]<mailto:[email-masked]>
>https://www.ietf.org/mailman/listinfo/tictoc

---

From: HanLiuyan <[email-masked]>
Date: Wed, 11 Nov 2015 03:23:42 +0000

Hi Tal，
 
Sorry to reply late.  I have just subscribed to the TICTOC mail list. The chinamobile mail address seems have a problem so I use another address.
 
Please find the attached slides we presented on the IEEE ISPCS conference in Oct. 2015. Beijing has deployed the PTP widely and the end-to-end time accuracy is within +/- 500ns. So PTP accuracy definitely satisfies the LTE requirements.
 
In the last years, I also heard some doubt about PTP networks from my colleagues, especially the colleagues responsible for the mobile network maintainence. They mantioned a problem that it was hardly to know the actual status and time accuracy from the PTP network. For example, if there was serious fiber asymmetry in the network, the base station may still use the PTP source and the service will get worse.  On the other hand, using the traditional GNSS synchronizaiton, the base stations can obtain the clear information of the GNSS receiving number, SNR etc. 
 
So the main concern may be not the accuracy, it is how to prove PTP can be a carrier-grade networking technique. 
 
So during deployment, we also try to find more possible management and monitoring solutions for the PTP networks. For example, the sync loss and degradtion alarms,  to monitor the time paths, to compare the PTP performance with other references on some important monitoring points, etc. 
 
Thank you.
 
Best regards,
 
Liuyan

 
 
Re: [TICTOC] Scalable Synchronization Networks
Tal Mizrahi <[email-masked]>Mon, 02 November 2015 10:15 UTC
Hi Liuyan,

Thanks,
Tal.

Hi Tal and all，

Best regards,
Liuyan

2015-10-28
-----Original Message-----
From: Tal Mizrahi [mailto:[email-masked]]
Sent: Wednesday, October 28, 2015 5:19 PM
To: Jiangyuanlong; [email-masked]'
Cc: [email-masked]<mailto:[email-masked]>
Subject: RE: Scalable Synchronization Networks
Hi Yuanlong,
>may also drop me a private email.
http://mailarchive.ietf.org/arch/msg/tictoc/on9g68V_SKbs3UOnwARmIn9EM6k  
Email Archive v1.2.6