Subject: [TICTOC] Comments about draft-jlx-tictoc-1588v2-yang-02

From: Tal Mizrahi <[email-masked]>
Date: Mon, 2 Nov 2015 09:47:32 +0000

Hi,

A few minor comments:

1.       Please add at the beginning of Section 5:
  <CODE BEGINS> file "[email-masked]"

2.       Please add at the end of Section 5:
  <CODE ENDS>

3.       There seems to be a problem with how "leaf parent-port-identity" is defined.
I guess you meant to define parent-port-identity as a container with "clock-identity" and "port-number". Currently the type of parent-port-identity is not defined.

Thanks,
Tal.

---

From: Jiangyuanlong <[email-masked]>
Date: Tue, 3 Nov 2015 01:18:10 +0000

Tal,

Good catch, we will update them in the next version.

Thanks,
Yuanlong

From: Tal Mizrahi [mailto:[email-masked]]
Sent: Monday, November 02, 2015 5:48 PM
To: [email-masked]; [email-masked]'
Subject: Comments about draft-jlx-tictoc-1588v2-yang-02

Hi,

A few minor comments:

1.       Please add at the beginning of Section 5:
  <CODE BEGINS> file "[email-masked]<mailto:[email-masked]>"

Thanks,
Tal.