Subject: [TICTOC] need to reschedule next NTP/TICTOC virtual interim

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 26 May 2016 18:43:45 +0000

Folks,

During our last virtual interim we discussed having another one on Thursday 2 June. I need to reschedule, and I’d like to know if there are any strong objections to Thursday 9 June?

Thanks,
Karen

---

From: Harlan Stenn <[email-masked]>
Date: Thu, 26 May 2016 23:21:30 +0000

I think I'll be at the Science of Time conference on 9 June.

H

---

From: [email-masked]
Date: Fri, 27 May 2016 09:12:43 +0200

This is okay with me.

Greetings

-------------------------------------
Dr. Dieter Sibold
Physikalisch-Technische Bundesanstalt
Q.42 - Serversysteme und Datenhaltung
QM-Verantwortlicher der Stelle IT
Bundesallee 100 
D-38116 Braunschweig
Tel:    +49-531-592-84 20
E-Mail: [email-masked]

"TICTOC" <[email-masked]> schrieb am 26.05.2016 20:43:45:

> Von: "Karen O'Donoghue" <[email-masked]>
> An: "[email-masked]" <[email-masked]>, "[email-masked]" 
> <[email-masked]>
> Datum: 26.05.2016 20:44
> Betreff: [TICTOC] need to reschedule next NTP/TICTOC virtual interim
> Gesendet von: "TICTOC" <[email-masked]>
> 
> Folks,
> 
> During our last virtual interim we discussed having another one on 
> Thursday 2 June. I need to reschedule, and I?d like to know if there
> are any strong objections to Thursday 9 June?
> 
> Thanks,
> Karen
> _______________________________________________
> TICTOC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tictoc

---

From: Douglas Arnold <[email-masked]>
Date: Tue, 31 May 2016 18:35:34 -0400

Hi Karen,

I'll be at the ITU.

Doug

On Fri, May 27, 2016 at 3:12 AM, <[email-masked]> wrote:

> > Thursday 2 June. I need to reschedule, and I’d like to know if there

-- 
Doug Arnold
Principal Technologist
*JTime!* Meinberg USA
+1-508-309-6268