Subject: [TICTOC] Working Group last call on draft-ietf-mpls-residence-time

From: Loa Andersson <[email-masked]>
Date: Tue, 31 May 2016 18:27:03 +0200

Working Group,

This is to initiate a two week working group last call on
draft-ietf-mpls-residence-time-09.

Please send your comments to the mpls wg mailing list ([email-masked]).

There were one IPR disclosure against the individual draft that this
document replaced.

The document shepherd and working group chairs are frequently asked
about the working group discussions related to any IPR disclosures.

We like to remind the working group that discussion on the content
and validity of an IPR disclosure should not take place on the MPLS wg
list or any IETF mailing lists.

However we are looking for simple statements whether you think the
working group should continue progress the document, regardless of an
existing IPR disclosure. Please include this information in your
"support/do not support" when responding to working group adoption
calls and last calls.

All the authors and contributors (with one exception) have stated on
the working group mailing list that they are not aware of any other
IPRs that relates to this draft.

This working group last call ends June 15, 2016.

CCAMP and TICTOC wg's,

This is to inform you that this wglc is taking place, please direct the
discussion to the mpls wg mailing list.

/Loa
for the MPLS wg chairs
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: John E Drake <[email-masked]>
Date: Tue, 31 May 2016 16:35:17 +0000

Support, not aware of any IPR

Yours Irrespectively,

John

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Tuesday, May 31, 2016 12:27 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Subject: Working Group last call on draft-ietf-mpls-residence-time
> 
> Working Group,
> 
> This is to initiate a two week working group last call on draft-ietf-mpls-residence-time-09.
> 
> There were one IPR disclosure against the individual draft that this document replaced.
> 
> The document shepherd and working group chairs are frequently asked about the working
> group discussions related to any IPR disclosures.
> 
> We like to remind the working group that discussion on the content and validity of an IPR
> disclosure should not take place on the MPLS wg list or any IETF mailing lists.
> 
> However we are looking for simple statements whether you think the working group
> should continue progress the document, regardless of an existing IPR disclosure. Please
> include this information in your "support/do not support" when responding to working
> group adoption calls and last calls.
> 
> All the authors and contributors (with one exception) have stated on the working group
> mailing list that they are not aware of any other IPRs that relates to this draft.
> 
> This is to inform you that this wglc is taking place, please direct the discussion to the mpls wg
> mailing list.
> 
> 
> /Loa
> for the MPLS wg chairs
> --
> 
>

---

From: Gregory Mirsky <[email-masked]>
Date: Tue, 31 May 2016 16:46:37 +0000

Hi Loa, et. al,
I support the work on Residence Time Measurement to move forward (as co-author). It proposes solution that improves quality of clock synchronization with use of Transparent Clock in an MPLS network.

	Regards,
		Greg

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Tuesday, May 31, 2016 9:27 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Working Group last call on draft-ietf-mpls-residence-time

Working Group,

The document shepherd and working group chairs are frequently asked about the working group discussions related to any IPR disclosures.

We like to remind the working group that discussion on the content and validity of an IPR disclosure should not take place on the MPLS wg list or any IETF mailing lists.

However we are looking for simple statements whether you think the working group should continue progress the document, regardless of an existing IPR disclosure. Please include this information in your "support/do not support" when responding to working group adoption calls and last calls.

All the authors and contributors (with one exception) have stated on the working group mailing list that they are not aware of any other IPRs that relates to this draft.

CCAMP and TICTOC wg's,

This is to inform you that this wglc is taking place, please direct the discussion to the mpls wg mailing list.

/Loa
for the MPLS wg chairs
--

---

From: Loa Andersson <[email-masked]>
Date: Tue, 31 May 2016 18:50:27 +0200

Working Group,

I seem not to be able to get this working group last call started
correctly :(

- first, I sent the mail without a copy to wg group
- second, I say in the text that "the authors and contributors (with
   one exception) have stated on the working group mailing list that
   they are not aware of any other IPRs [than what have been
   disclosed] that relates to this draft."
   This is not correct, ALL authors and contributors has responded to
   the IPR poll.

Sorry for fumbling in this way!!

/Loa