Subject: [tig-diagnostics] status of this mailing-list

From: joel jaeggli <[email-masked]>
Date: Wed, 20 Nov 2013 11:17:44 -0800

First message: july 6 2012
Most Recent message: sept 9 2012

Do we need it any more?

Thanks
joel

---

From: Melinda Shore <[email-masked]>
Date: Wed, 20 Nov 2013 10:28:53 -0900

> Do we need it any more?

Not unless someone wants it to get back to work.  As far
as I know the only thing that came out of this effort was
the draft on adding ICMP type codes, and that's close to
publication.  Are there ICMP/diagnostic-related problems that
need attention?  If not, I'm great with shutting it down.

Melinda

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Wed, 20 Nov 2013 19:39:37 +0000

> need attention?  If not, I'm great with shutting it down.

I agree.

Thanks,

-- Carlos.

> Melinda
> 
> 
> _______________________________________________
> tig-diagnostics mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tig-diagnostics