Subject: [ietf-tls] London. Book signing?

From: "Joseph Hui" <[email-masked]>
Date: Thu, 12 Jul 2001 14:55:40 -0700

Eric,

Will you be in London for the TLS meeting?
If you will, I'd like to bring my copy of your book along and
perhaps you'd be so gracious to sign it.

Thanks,

Joe Hui
Digital Island

---
You are currently subscribed to ietf-tls as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Joseph Hui" <[email-masked]>
Date: Thu, 12 Jul 2001 15:22:02 -0700

My apology for the wide distribution of my mail meant for only Eric.
(I neglected to check the recipient when I clicked Reply to an
Eric's mail addressed to the TLS mailing list.)

Joe Hui
Digital Island
==================================================

-----Original Message-----
From: Joseph Hui 
Sent: Thursday, July 12, 2001 2:56 PM
To: IETF Transport Layer Security WG
Subject: [ietf-tls] London. Book signing?

Eric,

Thanks,

Joe Hui
Digital Island

---
You are currently subscribed to ietf-tls as: [email-masked]
To unsubscribe send a blank email to
[email-masked]

---