Subject: [TLS] please use the new list address

From: Win Treese <[email-masked]>
Date: Fri, 03 Dec 2004 16:28:05 -0500

Please use the new TLS mailing list address, [email-masked]. The old
one @lists.certicom.com is forwarding now, but it won't be for long.

Thanks,

Win Treese

_______________________________________________
TLS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tls

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 6 Dec 2004 07:35:24 -0500

Win,

You might want to ask the Secretariat to update the working group charter
web page.  It still lists the "[email-masked]" address.

-Scott-

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Friday, December 03, 2004 4:28 PM
> To: [email-masked]
> Subject: [TLS] please use the new list address
> 
> 
>