Subject: [TLS] Keying material extractor as WG item

From: <[email-masked]>
Date: Wed, 5 Dec 2007 05:16:59 +0200

The meeting in Vancouver yesterday supported adopting 
draft-rescorla-tls-extractor as a TLS working group document.

As usual, the WG consensus needs to be confirmed on the mailing 
list. Please mail me and Eric (or the whole list) if you object 
to using this document as starting point for further WG work. 

(If you have a comment about some technical detail, please
use a separate thread and change the subject line. It is known 
that the draft is not finished yet.)

Best regards,
Pasi

_______________________________________________
TLS mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tls

---

From: Martin Rex <[email-masked]>
Date: Wed, 5 Dec 2007 15:40:23 +0100 (MET)

> to using this document as starting point for further WG work. 

I do support this.

-Martin

---

From: Russ Housley <[email-masked]>
Date: Wed, 05 Dec 2007 17:11:55 -0500

I support the TLS WG adopting this work and publishing it on the 
standards track.

Russ

---

From: Nikos Mavrogiannopoulos <[email-masked]>
Date: Fri, 7 Dec 2007 21:12:25 +0200

> draft-rescorla-tls-extractor as a TLS working group document.

I also support this being a WG document.

regards,
Nikos