Subject: [TLS] 'draft-hodges-server-ident-check-00.txt'

From: "tom.petch" <[email-masked]>
Date: Mon, 18 Aug 2008 18:31:10 +0200

In the IESG review of  'draft-ietf-syslog-transport-tls'
an AD made reference to
'draft-hodges-server-ident-check-00.txt'
both as a source of useful ideas on what should be specified when a client uses
TLS and as something to make further contributions to.

Anyone know where this I-D is being/has been discussed?

I appreciate that it is expired.

Tom Petch
_______________________________________________
TLS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tls

---

From: Yoav Nir <[email-masked]>
Date: Mon, 18 Aug 2008 22:19:14 +0300

That draft has only been expired for 5 days, so it's not necessarily  
abandoned. It's still available at http://tools.ietf.org/html/draft-hodges-server-ident-check

Anyway, the obvious places to discuss a draft like that would be the  
TLS and PKIX mailing lists. I read them both, and I don't think this  
was ever discussed in either.  Too bad, looks like a useful draft.

Maybe you can contact the authors directly.

---

From: [email-masked]
Date: Mon, 18 Aug 2008 21:26:10 +0200 (CEST)

> was ever discussed in either.  Too bad, looks like a useful draft.

I think the server identity check isn't related to TLS itself, but rather
to PKIX.

In addition, I don't see the added-value with comparison to the section 5
of RFC4642.

Best regards,
Badra

---

From: Yoav Nir <[email-masked]>
Date: Mon, 18 Aug 2008 22:44:47 +0300

> I think the server identity check isn't related to TLS itself, but  

It's like a big security considerations section for TLS, so I think it  
could be discussed here as well.

> In addition, I don't see the added-value with comparison to the  

Haven't compared them side-by-side, but at least it's not specific to  
NNTP.
_______________________________________________
TLS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tls

---

From: [email-masked]
Date: Mon, 18 Aug 2008 21:43:49 +0200 (CEST)

> could be discussed here as well.

The question of whether the certificate is correct or not is outside of TLS.

> Haven't compared them side-by-side, but at least it's not specific to

It is not, and any APP over TLS adopts such a text.
Best regards,
Badra