Subject: Re: [TLS] Document Action: 'Suite B Profile for Transport Layer Security (TLS)' to Informational RFC

From: Rob Dugal <[email-masked]>
Date: Thu, 29 Jan 2009 13:15:17 -0500

Anyone have any idea when this is going to be assigned an RFC # ?

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of The IESG
> Sent: Tuesday, November 25, 2008 5:52 PM
> To: IETF-Announce
> Cc: Internet Architecture Board; RFC Editor
> Subject: Document Action: 'Suite B Profile for Transport Layer Security (TLS)' to Informational RFC
> 
> The IESG has approved the following document:
> 
> - 'Suite B Profile for Transport Layer Security (TLS) '
>    <draft-rescorla-tls-suiteb-11.txt> as an Informational RFC
> 
> This document has been reviewed in the IETF but is not the product of an
> IETF Working Group.
> 
> The IESG contact person is Tim Polk.
> 
> A URL of this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-rescorla-tls-suiteb-11.txt
> 
> Technical Summary
> 
>    The United States Government has published guidelines for
>     "NSA Suite B Cryptography", which defines cryptographic
>     algorithm policy for national security applications. This
>     document defines a profile of TLS which is conformant with
>     Suite B.
> 
> Working Group Summary
> 
>     This document is not the product of any IETF working group.
> 
> Document Quality
> 
>     This document explains the requirements for a TLS implementation
>     to be considered "Suite B conformant". There is strong consensus
>     from the people that are defining that term.
> 
> Personnel
> 
>    Russ Housley is the Document Shepherd.  Tim Polk is the
>    Responsible Area Director.
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
_______________________________________________
TLS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tls

---

From: Paul Hoffman <[email-masked]>
Date: Thu, 29 Jan 2009 12:37:53 -0800

RFC numbers are currently assigned late in the editing process and can even change after their initial assignment. Until you see the published RFC, don't assume you know the number.

Having said that, don't forget that this document is not a standard, it is an Informational RFC, so knowing that it will be published should be sufficient for any business need.

--Paul Hoffman, Director
--VPN Consortium

---

From: Rob Dugal <[email-masked]>
Date: Fri, 30 Jan 2009 05:59:12 -0500

I was hoping there was an RFC # so I could refer to it in user documentation.
An RFC # looks nicer than draft-rescorla-tls-suiteb-11.txt 
:)

> From: Paul Hoffman [mailto:[email-masked]]
> Sent: Thursday, January 29, 2009 3:38 PM
> To: Rob Dugal; [email-masked]
> Subject: Re: [TLS] Document Action: 'Suite B Profile for Transport Layer Security (TLS)' to
> Informational RFC
> 
> RFC numbers are currently assigned late in the editing process and can even change after their initial
> assignment. Until you see the published RFC, don't assume you know the number.
> 
> Having said that, don't forget that this document is not a standard, it is an Informational RFC, so
> knowing that it will be published should be sufficient for any business need.
> 
> --Paul Hoffman, Director
> --VPN Consortium

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 30 Jan 2009 07:10:35 -0800

>An RFC # looks nicer than draft-rescorla-tls-suiteb-11.txt

There is a preliminary RFC number, as Alfred points out. If you use it before the RFC is actually issued, you run the risk of having your users go to look up the RFC and get something like "Operational Issues with XSFYRG Systems Running in Extended Client Mode". Don't go there.

--Paul Hoffman, Director
--VPN Consortium