Subject: Re: [TLS] [Ietf-honest] Last Call: draft-ietf-tls-extractor (KeyingMaterialExporters for Transport Layer Security (TLS)) toProposed Standard

From: Erick O <[email-masked]>
Date: Thu, 17 Sep 2009 23:36:17 -0700 (PDT)

________________________________
From: Dean Anderson <[email-masked]>
To: Jeffrey A. Williams <[email-masked]>
Cc: [email-masked]; [email-masked]
Sent: Wednesday, July 29, 2009 11:19:43 AM
Subject: Re: [TLS] [Ietf-honest] Last Call: draft-ietf-tls-extractor (KeyingMaterialExporters for Transport Layer Security (TLS)) toProposed Standard

I think I understood what you are saying. Under first-to-invent, such
use establishes priority. Under first-to-file, it doesn't---or rather,
its limited in how it does.

As I understand it, under the first-to-file changes (which we are
obligated to make under GATT treaty), First use, prior art, and actual
invention, don't matter as much as they did previously. Under the new
system, inventors (those who can prove they are inventors as before) are
grandfathered under first-to-file. The grandfather law was passed some
years ago--I can't recall offhand what it was called. Inventors (who
could have previously invalidated the other patent and/or obtained their
own patent under the old first-to-invent regime), are now granted the
privilege to use, but not sell or license, the technology they invented,
but that someone else filed a patent on first.

I don't believe the Lanham act stands in the way of a change from
first-to-invent to first-to-file. Already there is a range of activity
that falls somewhere between misuse and anti-trust violation. But its
probably worth more investigation.  I think in principle, anti-trust is
a argument against having patents, but at present, anti-trust law is not
usually sufficient to overturn patents.

Use during patent-pending period is ok, but would be prevented after the
patnent is approved.  I think the only thing that prior commercial use
is good for is establishing proof of prior art and prior invention, and
these factors are going to be limited in the near future.

        --Dean

On Tue, 28 Jul 2009, Jeffrey A. Williams wrote:

> Dean and all,
> 
>  No offense Dean but I think you miss read or miss understood my
> previous response.  I wasn't suggesting of talking about a prior
> filing of a patent or even a patent on a similar product or service,
> but the USE of a similar, even confusingly similar product or process
> that had or has prior USE AND was never filed for patent protection.
> The LAN ham act has yet to be amended as you suggest BTW, although
> there has been legislation that would amend the Lanham Act as you
> suggest, but it has little support currently.
> 
> Dean Anderson wrote:
> 
> > On Mon, 27 Jul 2009, Jeffrey A. Williams wrote:
> >
> > > Wes and all,
> > >
> > >  Not entirely true here.  First use in commerce supersedes any
> > > patent if the person of a product that didn't file a patent for it has
> > > used it in commerce before another and can prove such that is
> >
> > Not under a first-to-file regime, which the US is changing to, and the
> > rest of the world uses now. First-to-file will still deny patents on
> > established prior art and non-novel inventions, but places limits. I've
> > heard variously that any prior-art less than a year prior will be
> > excluded from invalidating a first-to-file patent.
> >
> > One really does have to race to the patent office. And of course, the
> > big companies with army of patent lawyers and camps outside the patent
> > office will win that race most of the time.
> >
> >                --Dean
> >
> > --
> > Av8 Internet  Prepared to pay a premium for better service?
> > www.av8.net        faster, more reliable, better service
> > 617 344 9000
> 
> Regards,
> 
> Spokesman for INEGroup LLA. - (Over 284k members/stakeholders strong!)
> "Obedience of the law is the greatest freedom" -
>    Abraham Lincoln
> "YES WE CAN!"  Barack ( Berry ) Obama
> 
> "Credit should go with the performance of duty and not with what is
> very often the accident of glory" - Theodore Roosevelt
> 
> "If the probability be called P; the injury, L; and the burden, B;
> liability depends upon whether B is less than L multiplied by
> P: i.e., whether B is less than PL."
> United States v. Carroll Towing  (159 F.2d 169 [2d Cir. 1947]
> ===============================================================
> Updated 1/26/04
> CSO/DIR. Internet Network Eng. SR. Eng. Network data security IDNS.
> div. of Information Network Eng.  INEG. INC.
> ABA member in good standing member ID 01257402 E-Mail
> [email-masked]
> My Phone: 214-244-4827
> 
> _______________________________________________
> Ietf-honest mailing list
> [email-masked]
> http://lists.iadl.org/mailman/listinfo/ietf-honest
> 
> 

-- 
Av8 Internet  Prepared to pay a premium for better service?
www.av8.net        faster, more reliable, better service
617 344 9000  

_______________________________________________
TLS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tls

---

From: Erick O <[email-masked]>
Date: Fri, 18 Sep 2009 07:34:39 -0700 (PDT)

________________________________
From: Erick O <[email-masked]>
To: Dean Anderson <[email-masked]>; Jeffrey A. Williams <[email-masked]>
Cc: [email-masked]; [email-masked]
Sent: Thursday, September 17, 2009 11:36:17 PM
Subject: Re: [TLS] [Ietf-honest] Last Call: draft-ietf-tls-extractor (KeyingMaterialExporters for Transport Layer Security (TLS)) toProposed Standard

        --Dean