Subject: Re: [TLS] [Ietf-honest] Last Call: draft-ietf-tls-extractor (Keying

From: Erick O <[email-masked]>
Date: Fri, 18 Sep 2009 07:42:23 -0700 (PDT)

________________________________
From: Jeffrey A. Williams <[email-masked]>
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Sent: Thursday, July 23, 2009 5:48:55 PM
Subject: Re: [TLS] [Ietf-honest] Last Call: draft-ietf-tls-extractor (Keying

Martin and all,

  Right!  Getting a license grant that is NOT "irrevocable",
is of VERY questionable value.  Same is true of a patent
grant to use.  If I am paying for either, it is either "irrevocable"
or no deal.  Simple as that.  If I am no paying for it than I want
at least a time limit before the terms can be modified in any
way.  Otherwise anything else is of VERY questionable value.

Martin Rex wrote:

> Dean Anderson wrote:
> >
> > On Thu, 23 Jul 2009, Matthew Campagna wrote:
> > >
> > >  The official statement is the linked document, we update it from time to time.
> >
> > This is a problem. The official statement is the IPR disclosure, which
> > should contain the terms used by the IETF in its decision to approve the
> > document. Certicom should not be able to alter the terms after the fact,
> > which it seems to have just admitted doing.
>
> The IETF is NOT asking for an irrevocable "Grant" in an IPR disclosure.
>
> The problem here is that submitting an URL for the real IPR disclosure
> in the IETF disclosure form is subverting to idea that the IETF
> can archive the IPR disclosures in their original form.
>
> >
> > I think that we have to consider rejecting documents where the terms are
> > not definite and/or can be altered at the whim of the patent holder.
>
> Copyright terms stick to the published text or code when they're
> published (under the condition they're rightfully issued).
>
> AFAIK, License grants for patents are rarely issued as "irrevocable",
> which means that the terms can be cancelled/terminated.
>
> -Martin
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls

Regards,

Spokesman for INEGroup LLA. - (Over 284k members/stakeholders strong!)
"Obedience of the law is the greatest freedom" -
  Abraham Lincoln
"YES WE CAN!"  Barack ( Berry ) Obama

"Credit should go with the performance of duty and not with what is
very often the accident of glory" - Theodore Roosevelt

"If the probability be called P; the injury, L; and the burden, B;
liability depends upon whether B is less than L multiplied by
P: i.e., whether B is less than PL."
United States v. Carroll Towing  (159 F.2d 169 [2d Cir. 1947]
===============================================================
Updated 1/26/04
CSO/DIR. Internet Network Eng. SR. Eng. Network data security IDNS.
div. of Information Network Eng.  INEG. INC.
ABA member in good standing member ID 01257402 E-Mail
[email-masked]
My Phone: 214-244-4827

_______________________________________________
TLS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tls

---

From: Erick O <[email-masked]>
Date: Fri, 18 Sep 2009 07:43:02 -0700 (PDT)

________________________________
From: Martin Rex <[email-masked]>
To: Dean Anderson <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]
Sent: Thursday, July 23, 2009 2:34:16 PM
Subject: Re: [TLS] [Ietf-honest] Last Call: draft-ietf-tls-extractor (Keying

-Martin