Subject: [TLS] draft-ietf-tls-oob-pubkey-07

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 19 Feb 2013 19:30:45 +0200

Hi all, 

as you have seen I have submitted an updated version of the "Out-of-Band Public Key Validation for Transport Layer Security (TLS)" document.

The latest draft can be found at: 
http://tools.ietf.org/html/draft-ietf-tls-oob-pubkey-07

Diff to the previous version: 
http://tools.ietf.org/rfcdiff?url2=draft-ietf-tls-oob-pubkey-07.txt

Here is a summary of the changes:

* Clarifications regarding the SubjectPublicKeyInfo structure, as described in http://www.ietf.org/mail-archive/web/tls/current/msg09129.html
* Re-use of the existing TLS cert_type registry, as mentioned in this discussion thread: http://www.ietf.org/mail-archive/web/tls/current/msg09130.html
* Changes regarding the encoding of the exchange, as described by Nikos in http://www.ietf.org/mail-archive/web/tls/current/msg09093.html
* Barry Leiba provided guidance on the IANA consideration section. 

In case I missed something please let me know before the final cut-off date. 

Ciao
Hannes

---

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Tue, 19 Feb 2013 23:09:47 +0000

Thanks Hannes,

I believe this resolves all the open issues with the draft raised in last call.    Since its been a few revisions I'll run a final review of the draft until 3/6/2013 before submitting to the IESG. 

Cheers,

Joe

On Feb 19, 2013, at 9:30 AM, Hannes Tschofenig <[email-masked]>
 wrote:

> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls