Subject: [TLS] Last Call: <draft-ietf-tls-multiple-cert-status-extension-04.txt> (The TLS Multiple Certificate Status Request Extension) to Proposed Standard

From: The IESG <[email-masked]>
Date: Fri, 15 Mar 2013 10:35:58 -0700

The IESG has received a request from the Transport Layer Security WG
(tls) to consider the following document:
- 'The TLS Multiple Certificate Status Request Extension'
  <draft-ietf-tls-multiple-cert-status-extension-04.txt> as Proposed
Standard

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action. Please send substantive comments to the
[email-masked] mailing lists by 2013-03-29. Exceptionally, comments may be
sent to [email-masked] instead. In either case, please retain the
beginning of the Subject line to allow automated sorting.

Abstract

   This document defines the Transport Layer Security (TLS) Certificate
   Status Version 2 Extension to allow clients to specify and support
   multiple certificate status methods.  Also defined is a new method
   based on the Online Certificate Status Protocol (OCSP) that servers
   can use to provide status information not just about the server's own
   certificate, but also the status of intermediate certificates in the
   chain.

The file can be obtained via
http://datatracker.ietf.org/doc/draft-ietf-tls-multiple-cert-status-extension/

IESG discussion can be tracked via
http://datatracker.ietf.org/doc/draft-ietf-tls-multiple-cert-status-extension/ballot/

No IPR declarations have been submitted directly on this I-D.

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 18 Mar 2013 22:30:20 -0400

>   certificate, but also the status of intermediate certificates in the

I read the document. I think it adds important functionality. It is clearly written, so I support its publication.