Subject: [TLS] I-D Action: draft-ietf-tls-multiple-cert-status-extension-06.txt

From: [email-masked]
Date: Tue, 02 Apr 2013 09:05:48 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Transport Layer Security Working Group of the IETF.

	Title           : The TLS Multiple Certificate Status Request Extension
	Author(s)       : Yngve N. Pettersen
	Filename        : draft-ietf-tls-multiple-cert-status-extension-06.txt
	Pages           : 9
	Date            : 2013-04-02

Abstract:
   This document defines the Transport Layer Security (TLS) Certificate
   Status Version 2 Extension to allow clients to specify and support
   multiple certificate status methods (commonly referred to as OCSP
   stapling).  Also defined is a new method based on the Online
   Certificate Status Protocol (OCSP) that servers can use to provide
   status information not just about the server's own certificate, but
   also the status of intermediate certificates in the chain.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-tls-multiple-cert-status-extension

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-tls-multiple-cert-status-extension-06

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-tls-multiple-cert-status-extension-06

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Yngve N. Pettersen" <[email-masked]>
Date: Tue, 02 Apr 2013 18:10:22 +0200

Hello all,

Just wrapping up a last minute IETF Last Call comment.

  - "OCSP stapling" reference in abstract
  - changed "inappropriate" to "MUST NOT" at the end of the section 2.2;  
suggested by the security reviewer

On Tue, 02 Apr 2013 18:05:48 +0200, <[email-masked]> wrote:

> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls

-- 
Sincerely,
Yngve N. Pettersen

Using Opera's mail client: http://www.opera.com/mail/