Subject: Re: [TLS] Using RSA PSS in TLS

From: Peter Gutmann <[email-masked]>
Date: Mon, 14 Oct 2013 12:31:09 +0000

Martin Rex <[email-masked]> writes:

>[...] when signaling is through the AlgorithmIdentifier in SPKI of the entity
>certificate.

See also my earlier post about PKIX members pretty much universally rejecting
-PSS in certs.  You're not going to be able to address this issue by making it
another WG's problem.

(How many public-CA-issued -PSS certs have people seen in the wild?).

Peter.

---

From: Johannes Merkle <[email-masked]>
Date: Mon, 28 Oct 2013 12:26:13 +0100

> (How many public-CA-issued -PSS certs have people seen in the wild?).

The German e-tax system ELSTER issues certificates (to citizens and systems) that are signed with PSS.
-- 
Johannes