Subject: [TLS] fall interim attendance check

From: Sean Turner <[email-masked]>
Date: Wed, 17 Sep 2014 12:32:03 -0400

The chairs are concerned that the participation at the interim will be low and may not be a good use of time.  If you are planning to attend the interim please send a message to the chairs to let them know.

J/S

---

From: Eric Rescorla <[email-masked]>
Date: Wed, 17 Sep 2014 10:35:05 -0700

I intend to be there.

On Wed, Sep 17, 2014 at 9:32 AM, Sean Turner <[email-masked]> wrote:

> The chairs are concerned that the participation at the interim will be low
> and may not be a good use of time.  If you are planning to attend the
> interim please send a message to the chairs to let them know.
>
> J/S
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 17 Sep 2014 14:02:21 -0500

I’d be there

---

From: Daniel Kahn Gillmor <[email-masked]>
Date: Wed, 17 Sep 2014 17:53:10 -0400

> The chairs are concerned that the participation at the interim will be low and may not be a good use of time.  If you are planning to attend the interim please send a message to the chairs to let t…

I plan on attending the October interim.

	--dkg

---

From: Karthik Bhargavan <[email-masked]>
Date: Wed, 17 Sep 2014 17:58:34 -0400

We'll be present (as hosts) and would be happy to present and discuss any
changes to or implementations of draft-tls-session-hash.

Karthik

On Wed, Sep 17, 2014 at 5:53 PM, Daniel Kahn Gillmor <[email-masked]>
wrote:

> > The chairs are concerned that the participation at the interim will be
> low and may not be a good use of time.  If you are planning to attend the

---

From: Sean Turner <[email-masked]>
Date: Wed, 24 Sep 2014 16:02:43 -0400

> The chairs are concerned that the participation at the interim will be low and may not be a good use of time.  If you are planning to attend the interim please send a message to the chairs to let t…

Even with my not so cheery msg, we’ve confirmed that there’s plenty of interest in an interim meeting.  See you in Paris!

Alfredo has done a wonderful job with the wiki and has update it some hotel information:
https://wiki.inria.fr/prosecco/IETF_TLS_Interim_October_2014#Accommodation

spt