Subject: Re: [TLS] Working Group Last Call for draft-ietf-tls-downgrade-scsv-00

From: Peter Gutmann <[email-masked]>
Date: Fri, 17 Oct 2014 00:41:01 +0000

Florian Weimer <[email-masked]> writes:
>On 09/26/2014 08:41 AM, Martin Thomson wrote:
>> I've implemented this specification,
>
>I have now implemented it as well.

Are there any test servers up that we can bounce messages off?

Peter.

---

From: Adam Langley <[email-masked]>
Date: Thu, 16 Oct 2014 18:03:09 -0700

> Are there any test servers up that we can bounce messages off?

www.google.com should work. Also, s_server from OpenSSL 1.0.1j.

Cheers

AGL

-- 
Adam Langley [email-masked] https://www.imperialviolet.org

---

From: Martin Thomson <[email-masked]>
Date: Thu, 16 Oct 2014 22:46:32 -0700

> www.google.com should work. Also, s_server from OpenSSL 1.0.1j.

This might help if you are into kludgy testing:
https://bugzilla.mozilla.org/show_bug.cgi?id=1036737#c8