Subject: [TLS] TLS WG Interim Meeting, November 9, 2014

From: IESG Secretary <[email-masked]>
Date: Fri, 10 Oct 2014 16:01:28 -0700

The TLS WG will hold an interim meeting in Honolulu prior to IETF 91 
on Sunday, November 9, 2014.

The chairs will post details with an agenda and a final location closer 
to the meeting.

Additional information will be announced on the TLS WG mailing list:
http://www.ietf.org/mail-archive/web/tls/current/maillist.html

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 11 Oct 2014 00:51:21 +0100

I think this is still a placeholder for now and the chairs will
confirm details as they get feedback. This announcement goes out
once the interim is approved, which needed to be done now so
there was sufficient notice for folks.

S.

On 11/10/14 00:01, IESG Secretary wrote:
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
> 
>

---

From: Daniel Kahn Gillmor <[email-masked]>
Date: Fri, 24 Oct 2014 11:47:56 -0400

>> http://www.ietf.org/mail-archive/web/tls/current/maillist.html

If this is still a placeholder, it's getting quite late to make sure
this interim meeting happens.  Can we confirm that it's going to happen
on Sunday, November 9th?

   --dkg

---

From: Daniel Kahn Gillmor <[email-masked]>
Date: Fri, 24 Oct 2014 11:52:54 -0400

> this interim meeting happens.  Can we confirm that it's going to happen

In particular, i'm concerned that the plan for Sunday appears to
conflict with Sunday's:

  1300-1450 HST - Introduction to the Security Area

which i think is scheduled to include Sean Turner, one of the TLS WG chairs:

 https://datatracker.ietf.org/meeting/91/agenda.html

	--dkg

---

From: Joseph Salowey <[email-masked]>
Date: Fri, 24 Oct 2014 11:38:37 -0700

Yes, we are having the meeting and we have a meeting room reserved for the
time specified.  I will be at the meeting and will carver the time that
Sean has other commitments.

Cheers,

Joe

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 24 Oct 2014 15:30:03 -0700

On Oct 24, 2014, at 11:38 AM, Joseph Salowey <[email-masked]> wrote:
> 
> Yes, we are having the meeting and we have a meeting room reserved for the time specified.  I will be at the meeting and will carver the time that Sean has other commitments.   

Not to be too picky, but there was no "time specified". For those of us who need to plan around this, can you tell us soon what the actual time on that Sunday is?

--Paul Hoffman