Subject: [TLS] Pre-IETF Interim

From: Joseph Salowey <[email-masked]>
Date: Thu, 9 Oct 2014 20:48:13 -0700

We're trying to organize a pre-ietf interim meeting on Sunday 11/9 in
Honolulu.  Please use the following Doodle poll to indicate if you would be
able to make this meeting.

http://doodle.com/cmaifz5f6k58sk5s

Thanks,

Joe

---

From: Sean Leonard <[email-masked]>
Date: Thu, 09 Oct 2014 21:11:28 -0700

What is the proposed agenda of the pre-IETF interim meeting?

Sean

On 10/9/2014 8:48 PM, Joseph Salowey wrote:
> Honolulu.  Please use the following Doodle poll to indicate if you 
> would be able to make this meeting.
>