Subject: [TLS] '15 TLS Fall Interim Logistics

From: Sean Turner <[email-masked]>
Date: Wed, 2 Sep 2015 22:39:23 -0400

All,

Andrei has graciously offered to host us at Microsoft in Redmond, WA [0].  We’re going to need a list of those that plan to attend in person in order to make sure there’s a badge for you to get into the buildings.  Please fill out the following doodle poll if you plan to attend in person: http://doodle.com/ei6px58ip59gr85y.

Note that we’re in different buildings/rooms each day.  Here are the specifics:

09/21: 16071 NE 36th Way, REDMOND, WA, 98052 (East Campus bldg. 37 room 1727)
09/22: 3850 148th Ave NE, REDMOND, WA, 98052 (West Campus Studio H room 1022)

More details as we get them.

The original meeting announcement can be found at:
https://mailarchive.ietf.org/arch/msg/tls/lfJjrpjZoidONUTIvDWzM5V52ug

spt

[0] For those of you flying, you still fly into Seattle, WA.  Don’t be confused when you see the doodle poll that says “Redmond, WA".

---

From: Sean Turner <[email-masked]>
Date: Tue, 15 Sep 2015 15:09:14 -0700

In case you’re planning on attending the f2f meeting next week please fill out the doodle poll (http://doodle.com/ei6px58ip59gr85y) to ensure we’ve got a badge to get you into the building.  See you next week!

spt

---

From: Sean Turner <[email-masked]>
Date: Wed, 16 Sep 2015 07:32:48 -0700

I’ve also uploaded a draft agenda:

http://ietf.org/meeting/interim/proceedings.html

As per usual, this interim is going to focus on TLS 1.3 related issues.  

spt