Subject: [TLS] TLS@IETF100: Agenda Requests

From: Sean Turner <[email-masked]>
Date: Tue, 24 Oct 2017 12:32:19 -0400

All,

You will have seen that the chairs requested two sessions for IETF 100 TLS (on 20170929) and you will have also seen the that our request was granted (on 20171020).  The sessions are currently scheduled as follows:

  tls Session 1 (2:30:00)
  Thursday, Morning Session I 0930-1200
  Room Name: Canning size: 250
  ---------------------------------------------
  tls Session 2 (1:00:00)
  Monday, Afternoon Session III 1740-1840
  Room Name: Padang size: 300
  ---------------------------------------------

We would like to get a sense of who wants to request agenda time so please send in your requests by 20171029; this will give the chairs time to upload a draft agenda due on 20171030.  Along with your request please let us know how long you would like.

NOTE: Those that have already submitted requests need not do so again.

J&S

---

From: Sean Turner <[email-masked]>
Date: Mon, 30 Oct 2017 09:30:41 -0400

This is just a reminder to get those requests in.

spt

> On Oct 24, 2017, at 12:32, Sean Turner <[email-masked]> wrote:
> 
> All,
>

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 30 Oct 2017 14:21:21 +0000

Will there be an update from those folks looking at tweaks and deployment issues?

---

From: Eric Rescorla <[email-masked]>
Date: Mon, 30 Oct 2017 07:23:39 -0700

Yes, I expect so.

-Ekr

On Mon, Oct 30, 2017 at 7:21 AM, Salz, Rich <[email-masked]> wrote:

> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>

---

From: Sean Turner <[email-masked]>
Date: Mon, 30 Oct 2017 12:46:54 -0400

In terms of full disclosure, Joe and I are going to ask for a short slot to discuss draft-ietf-tls-iana-registry-updates.

spt

> On Oct 30, 2017, at 09:30, Sean Turner <[email-masked]> wrote:
>