Subject: [TLS] Encrypted SNI hangout

From: Bret Jordan <[email-masked]>
Date: Sun, 12 Nov 2017 13:57:28 +0800

All,

Since the TLS session on Monday got canceled what would people think about using that time to talk about encrypted SNI?  

Bret 

Sent from my Commodore 128D

PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050

---

From: Ben Schwartz <[email-masked]>
Date: Sun, 12 Nov 2017 09:16:19 -0500

Let's meet in the room TLS would have had (Padang) for an informal
discussion about encrypted SNI.

On Sun, Nov 12, 2017 at 12:57 AM, Bret Jordan <[email-masked]> wrote:

> All,
>
> Since the TLS session on Monday got canceled what would people think about
> using that time to talk about encrypted SNI?
>
> Bret
>
> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>
>

---

From: Sean Turner <[email-masked]>
Date: Mon, 13 Nov 2017 08:54:15 +0800

Hi!  I applaud the initiative for suggesting the hangout [0].  Squatting in that room ought to be okay but in case the secretariat ends up scheduling another IETF session in that room the 12 person room (Butterworth) is still available during that time:
https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=100sidemeetings2
It can be scheduled through the following link:
https://ietf.org/meeting/amreq.html

Cheers,

spt

[0] For those more process oriented folks, Ben and Bret correctly identified this as a hangout.  it’s not a WG session that got canceled.

> On Nov 12, 2017, at 22:16, Ben Schwartz <[email-masked]> wrote:
> 
> Let's meet in the room TLS would have had (Padang) for an informal discussion about encrypted SNI.
>

---

From: Christian Huitema <[email-masked]>
Date: Sun, 12 Nov 2017 17:16:40 -0800

> [0] For those more process oriented folks, Ben and Bret correctly identified this as a hangout.  it’s not a WG session that got canceled.

The SNI Encryption draft is maintained on the TLS WG Github, at
https://github.com/tlswg/sniencryption. It would be really nice if after
or during the discussions someone opened issues and possibly PR.

Thanks, and sorry I could not join you in Singapore

-- Christian Huitema

---

From: Darin Pettis <[email-masked]>
Date: Mon, 13 Nov 2017 03:57:58 +0000

Sean - thank you for the update and options on rooms.

Ben and Brett - which room should we meet in?

Initially opposed to encrypting SNI as it appears to break many services
that utilize it but curious to hear more.   Thx

On Mon, Nov 13, 2017 at 9:17 AM Christian Huitema <[email-masked]>
wrote:

> > Hi!  I applaud the initiative for suggesting the hangout [0].  Squatting
> in that room ought to be okay but in case the secretariat ends up
> scheduling another IETF session in that room the 12 person room
> (Butterworth) is still available during that time:
> >
> > [0] For those more process oriented folks, Ben and Bret correctly
> identified this as a hangout.  it’s not a WG session that got canceled.
> >
>

---

From: Eric Rescorla <[email-masked]>
Date: Mon, 13 Nov 2017 05:57:12 +0000

I already have a conflict for this, so I will not be attending.

-Ekr

On Mon, Nov 13, 2017 at 3:57 AM, Darin Pettis <[email-masked]> wrote:

>> > Hi!  I applaud the initiative for suggesting the hangout [0].
>> Squatting in that room ought to be okay but in case the secretariat ends up