Subject: [TLS] WG call for adoption of draft-rescorla-tls-dtls-connection-id

From: Sean Turner <[email-masked]>
Date: Tue, 28 Nov 2017 15:17:12 -0500

All,

In Singapore @ IETF100, there was strong WG consensus to adopt draft-rescorla-tls-dtls-connection-id, but we need to confirm this on the list.  Please let us know by X December 2017 whether you oppose adopting this draft and why.

Your chairs: J&S

---

From: Sean Turner <[email-masked]>
Date: Tue, 28 Nov 2017 15:19:26 -0500

Should have included a date: 13 December 2017.

> On Nov 28, 2017, at 15:17, Sean Turner <[email-masked]> wrote:
> 
> All,
>