Subject: [TLS] TLS@IETF100: Monday Session Canceled

From: Sean Turner <[email-masked]>
Date: Sat, 11 Nov 2017 15:10:34 +0800

Based on the number of agenda requests we received, we’ve decided to cancel Monday’s session.

spt

---

From: Ben Schwartz <[email-masked]>
Date: Sat, 11 Nov 2017 18:42:24 +0800

Hi TLS,

It seems like encrypted SNI doesn't have any agenda time.  Now that the
Monday session is cancelled, would anyone like to meet in that slot to
discuss SNI encryption possibilities?

--Ben

On Sat, Nov 11, 2017 at 3:10 PM, Sean Turner <[email-masked]> wrote:

> _______________________________________________
> TLS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tls
>