Subject: [TLS] TLS@IETF105: Agenda Topics

From: Sean Turner <[email-masked]>
Date: Thu, 6 Jun 2019 12:59:31 -0400

The TLS WG will be meeting @ IETF 105 in Montreal.  To help the chairs get a better handle on how much time we will need for our session, please send in your agenda requests to [email-masked].  Along with your request please provide an estimate for how much time you will need.

Please also review the Guidance for TLS WG presenters that can be found at [0].

Cheers,

Chris, Joe, and Sean

[0] https://github.com/tlswg/tlswg-wiki/blob/master/FAQ.md

---

From: Sean Turner <[email-masked]>
Date: Thu, 20 Jun 2019 21:47:12 -0400

Just a reminder ...

> On Jun 6, 2019, at 12:59, Sean Turner <[email-masked]> wrote:
>